43 posts
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 1
  • Germany
+2 more
hupe-graphics
says

Hi, I miss to choose WooCommerce 2.1.x in the compatibility list at the product description settings. Would be nice to add this in time.

58 posts
  • Trendsetter
  • Weekly Top Seller
  • Author Level 6
  • Featured Author
+4 more
phppoet
says

i just submitted ticket with request to add it . buyers already have started asking about its compatibility as its not in the list of compatible versions .

43 posts
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 1
  • Germany
+2 more
hupe-graphics
says

Thanks, hope they will add it soon.

58 posts
  • Trendsetter
  • Weekly Top Seller
  • Author Level 6
  • Featured Author
+4 more
phppoet
says

woocommerce 2.1.x has been added to selection box. Mods can lock the thread now .

43 posts
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 1
  • Germany
+2 more
hupe-graphics
says

Thanks.

by
by
by
by
by
by