730 posts All things are possible, for one who believes.
  • Won a competition
  • Sells items exclusively on Envato Market
  • Located in Canada
  • Has sold $500,000+ on Envato Market
+8 more
TimMcMorris says

I have noticed a few bugs in the AJ wordpress audio player that I wanted to point out – they are small, but annoying none the less.

The main thing is that if you click the first song in a playlist of more then 1 songs, the song does not play. Either you have to click the small play button at the very top of the player, or any other item in the playlist. Once you click any item but the first one, you can then play the first song – just not to begin with.

The second thing is that the AJ logo link should still retain the referral id. If you click the buy button it ads it there – it’s no different if they click 2 cm over to the right and hit the AJ logo….they are still coming from our websites, so the referral id should still be there also.

Thanks very much! I am just throwing this out there, but will also send a message to support as well :)

476 posts Think pink.
  • Won a competition
  • Has sold $500,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has referred 500+ members
+6 more
pinkzebra says

Good to know. I’m about to implement the player in a website and have no experience yet with it. Those sound like issues that need addressing. Thanks for pointing them out.

429 posts
  • Has been part of the Envato Community for over 3 years
  • Has referred 10+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 50+ items on Envato Market
+4 more
thesecession says

I noticed mine autoplays sometimes even though that feature is turned off. I think it only happens in google chrome.

by
by
by
by
by
by