718 posts All things are possible, for one who believes.
  • Elite Author
  • Canada
  • Sold between 250 000 and 1 000 000 dollars
  • Won a Competition
  • Referred between 1000 and 1999 users
  • Bought between 100 and 499 items
  • Author had a File in an Envato Bundle
+3 more
TimMcMorris says

I have noticed a few bugs in the AJ wordpress audio player that I wanted to point out – they are small, but annoying none the less.

The main thing is that if you click the first song in a playlist of more then 1 songs, the song does not play. Either you have to click the small play button at the very top of the player, or any other item in the playlist. Once you click any item but the first one, you can then play the first song – just not to begin with.

The second thing is that the AJ logo link should still retain the referral id. If you click the buy button it ads it there – it’s no different if they click 2 cm over to the right and hit the AJ logo….they are still coming from our websites, so the referral id should still be there also.

Thanks very much! I am just throwing this out there, but will also send a message to support as well :)

464 posts Think pink.
  • Most Wanted Bounty Winner
  • Won a Competition
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Bought between 10 and 49 items
  • Referred between 500 and 999 users
  • Exclusive Author
+1 more
pinkzebra says

Good to know. I’m about to implement the player in a website and have no experience yet with it. Those sound like issues that need addressing. Thanks for pointing them out.

429 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Referred between 10 and 49 users
  • Sold between 50 000 and 100 000 dollars
  • United States
thesecession says

I noticed mine autoplays sometimes even though that feature is turned off. I think it only happens in google chrome.

by
by
by
by
by
by