100 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
ZefWebDesign
says

Did you ever find a solution to this? I’m having the same problem now :-S

1276 posts
  • Has referred 100+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Achieved the monthly Community Superstar Award
+18 more
ChristineWilde
Envato team
says
Did you ever find a solution to this? I’m having the same problem now :-S

Unfortunately not :( I’m not going to add one to the preview unless I find a solution.

100 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
ZefWebDesign
says

Ah well looks like i’ll have to resort to wordpress multisite each with a different colour scheme then haha.

Its a strange problem though. I tried making sure the new style sheet was loaded before using cufon.refresh but still it didn’t work. the only way the cufon would change would be by refreshing the page. Weird and annoying!

295 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+3 more
AkinGn
says

Anyone can apply css3 shadow to the cufon-headlines?

I don’t know if this helps to you guys, but we had a useful discussion about creating a style switcher here: http://themeforest.net/forums/thread/changing-multiple-elements-style-independently-via-php/33599

100 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
ZefWebDesign
says

Cheers AkinGn,

Im using php now. Out of interest did you have to include session_start(); at the top of your wp-config.php file to get sessions working?

If i dont do that I always get the headers already sent error :-S

3439 posts
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Achieved the monthly Community Superstar Award
  • Located in United States
+2 more
organicbee
says
295 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+3 more
AkinGn
says
Cheers AkinGn,

Im using php now. Out of interest did you have to include session_start(); at the top of your wp-config.php file to get sessions working?

If i dont do that I always get the headers already sent error :-S

I include that code at the very top of my functions.php:

<?php session_start() ?>

and it works perfect.

100 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
ZefWebDesign
says

ah cool thanks

by
by
by
by
by
by