101 posts
  • Has been a member for 4-5 years
  • Romania
  • Microlancer Beta Tester
  • Bought between 10 and 49 items
  • Exclusive Author
cippo says

I’m having a problem with wp_nav_menu and submenus. A tab character is automatically added on submenus and when I use cufon, it replaces the tab character as well so the result is a white-space.

I have tried different solutions to remove the tab (”\t”) but didn’t have any success.

Can someone help?

7 posts
  • Australia
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
inventweb says

I’m having a problem with wp_nav_menu and submenus. A tab character is automatically added on submenus and when I use cufon, it replaces the tab character as well so the result is a white-space.

I have tried different solutions to remove the tab (”\t”) but didn’t have any success.

Can someone help?

Could you post a link to the problem? It’d make it easier to fix :)

Are you sure that you don’t have a margin or padding being applied to the sub-menus?

3365 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Community Moderator
  • Bought between 50 and 99 items
  • Referred more than 2000 users
  • Has been a member for 4-5 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
sevenspark Volunteer moderator says

Are you using a custom menu walker? Also, make sure your Cufon is targeting the innermost element – most likely the anchor element (as opposed to the li

101 posts
  • Has been a member for 4-5 years
  • Romania
  • Microlancer Beta Tester
  • Bought between 10 and 49 items
  • Exclusive Author
cippo says
by
by
by
by
by
by