366 posts WordPress Guy
  • Has referred 1+ members
  • Has sold $100+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Member of the Envato Team
+5 more
Japh Envato team says

Hey guys! Thanks for your feedback and bug reports so far! For anyone who was having issues using the plugin with WordPress Multisite, the latest version now rectifies this issue.

As always, please let us know if you experience any further issues.

4 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 10+ items on Envato Market
MelD says


Just to be clear, you don’t HAVE to use this, do you?

I completely agree with the majority of concerns expressed by other authors, especially by Parallelus and sevenspark.
I wish you guys re-consider your decision to make it mandatory, at least not for a while. If I had a choice I would not implement this right now. We want to make sure that the benefits clearly outnumber the potential issues.
  • You DO NOT have to use the plugin or the library if you don’t wish to. Using them is NOT mandatory
  • The only thing that has become mandatory is to upload a “theme only” version of your theme when submitting a new theme to ThemeForest even though right now the field is marked optional:
    Click here to view full size
It is not mandatory for buyers to install the plugin/library but authors have no control over who uses the plugin so they can’t control how their theme is being updated.
A lot of authors include their own internal way of using the theme for update notifications, how would that work now with this plugin?
IMHO , you should give the authors the option to choose whether or not the “theme only” version of their theme will be uploaded.
5 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
  • Located in United States
orjense says

Hello – I’m using the Podium Theme for my website for two days now and noticed that NONE of the page Titles are showing up on the Home Page using Internet Explorer. Please, I’ll appreciate any help to resolve this. My website is http://www.intraplangroup.com

Another issue I’m having is the Slideshow (Using Alternative Slideshow) . On Google Chrome – There are vertical lines across the Slides which is distorting the images I’m not good with codes – Please let me know how these could be fix. Thanks

3328 posts
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Located in United States
  • Has been part of the Envato Community for over 4 years
+1 more
organicbee says

Hello – I’m using the Podium Theme for my website for two days now and noticed that NONE of the page Titles are showing up on the Home Page using Internet Explorer. Please, I’ll appreciate any help to resolve this. My website is http://www.intraplangroup.com Another issue I’m having is the Slideshow (Using Alternative Slideshow) . On Google Chrome – There are vertical lines across the Slides which is distorting the images I’m not good with codes – Please let me know how these could be fix. Thanks

hi, this is a general forum and a completely different topic than support…

if you need help with a certain item its best to contact the author directly from their profile page or in the comments section of them item(on the page where you actually purchased the item theres a tab above the preview image)

38 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 50+ members
  • Has sold $250,000+ on Envato Market
  • Has collected 1+ items on Envato Market
+6 more
flashmaniac says

I tried to update my theme and got this error:
Optional WordPress Theme Your ZIP must contain a single folder at the top level, which will correspond directly with your users' /theme/YOUR_THEME_NAME/ folder. No folder was found at the top level, only files.

The ZIP contains only one folder, with the theme in it.

Any tips ?

I have the same problem. How to solve it?

20 posts
  • Has referred 1+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Located in United States
+3 more
StylemixThemes says

Great news! Will update our theme shortly.

366 posts WordPress Guy
  • Has referred 1+ members
  • Has sold $100+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Member of the Envato Team
+5 more
Japh Envato team says

Hey everyone, it’s been a little while since you’ve heard from us on this, so I just wanted to give you a quick update that we are working on solutions to some of the issues raised and hope to have another release ready soon to address some of them.

Keep an eye out! :)

350 posts Gambit
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 100+ items on Envato Market
+4 more
bfintal says

I read this thread and got confused with the whole mandatory thing. I found out the what was what after reading the succeeding pages.

As with the others I have a few issues regarding it when it comes to edits being wiped, etc… although I think this has potential.

Just to share I do theme updates this way:

  1. User see’s an admin notification that there is an update to the theme if they’re currently using it. I have an XML file online that contains the latest theme version and gets checked by the theme every 15 minutes.
  2. Buyers just re-download it again and install the new version. But since it’s a new version it gets installed in a different folder to prevent file overwriting. e.g. themename_v1.0 and themename_v1.1. All the previous theme configurations get carried over to the new installed version, and they can just switch to the old version if something goes wrong.

Oh and I encountered a fatal error when I tried to implement the library. The Envato_Protected_API class gets redefined and throws an error. The cause would be is that I had the Toolkit plugin installed and I also implemented the library. A fix would be editing line 12 of class-envato-protected-api.php to:

if (!class_exists('Envato_Protected_API')) include_once( 'class-envato-protected-api.php' );

EDIT : sorry got confused, I removed some stuff I said because I thought you’ll need to use both the plugin and library. lol. I just realized those are 2 different things.

108 posts quanticalabs.com
  • Power Elite Author: Sold more than $1M on Envato Market
  • Has sold $1M+ on Envato Market and is now a Power Elite Author
  • Has referred 500+ members
  • Has collected 50+ items on Envato Market
+7 more
QuanticaLabs says


I tried to update my theme and got this error:
Optional WordPress Theme Your ZIP must contain a single folder at the top level, which will correspond directly with your users' /theme/YOUR_THEME_NAME/ folder. No folder was found at the top level, only files.

The ZIP contains only one folder, with the theme in it.

Any tips ?
I have the same problem. How to solve it?
I have that problem too. I’ve tried below:
  • theme.zip->theme directory (named like theme)->theme files
  • theme.zip->theme files
For both cases I got the error. What could be wrong?
1 post
  • Has been part of the Envato Community for over 2 years
Shade_iPtH says

This is a try.

by
by
by
by
by
by