134 posts
  • Has been part of the Envato Community for over 6 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has referred 10+ members
+2 more
sekler says

I have a YouTube related question and I don’t want to start a new thread so I’ll ask it here. I’ve recently created a YouTube player using AS3 YouTube API . The player works perfect … for a few videos. It queues all the videos but when I hit play in most cases all I can see is a black background.

I understand there are videos that cannot be embedded, like videos on VEVO . But in my case I can’t load videos that could be embedded using HTML code.

Thanks for your help.

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by