50 comments found

I still cannot get it to stop cutting off my logo when resized to tablet or phone widths.

waelsadek

Hi,

I tried to view your URL http://www.romanolawgroup.net/ but its not working with me please send me your URL and backend access to check logo issue

Thank,

Default-user

Thank you very much for your quick response, and fixing it for me. Great support from these guys!

waelsadek

Thanks Happy to help any time :)

Nashtad Purchased

Hi, Will there be a child-theme for this? Or where is the change-log so I can see what was updated? I already made a lot of customizations, and don’t want to lose them when I update to 1.1. Can you tell me which files were updated? Thanks

waelsadek

Hi, diamond doesn’t support child them i’ll include log to list changes ASP thanks,

Hello wsgraphic,

You say the theme is translation ready, but would something like WPML (Multi Language) also work with this theme? Thanks in advance!

With kind regards, Philip

waelsadek

HI, Thanks for your kindness You can use WPML with diamond theme , if you have any issue with configuration Please tell me to help

Best Regards, Wael sadek

Is there a way to get the images used for parallax to be responsive on IOS? The parallax works, very slow but works, but the image is huge. They do not scale down at all, so on the iphone you can only see a tiny area of the image used.

waelsadek

Hi thanks for purchasing my theme, i’ll check this issues and fix ASP Thanks,

Default-user

The parallax does not work on mobile devices, we bought this theme under the impression it was fully compatible with mobile devices. Please fix it if you can.

I am also having same problem with parallax being choppy on mobile. Maybe try integrating skrollr into this theme so that parallax will be smooth in mobile. Thanks!

waelsadek

Thanks for you advice i’ll check this also :)

Will there be an option in the future to add a hyperlink to image blocks? I would actually like to add a link as well as edit the title and rel tags so I can build in tooltip functionality.

waelsadek

Hi,

I’ll plan to add this feature, Also you can use column to add image with hyperlink , or add image to main content area and add content components to page

Thanks, Wael

Ok. Where is the “Page settings” from the front page? I want to do something equal to the “headerboxed” demo, with the slider on “background”.

Default-user

I already found it. Thanks. :) Another question: Do you have a workaround for the problem with the menu on the mobile version?

I’ve been trying to contact you about the theme APLEX can you help me?

Who is http://happy-wheels-2-full.com/

Why is there a link to that website on any post I make?

How do I get rid of it?

Default-user

And why is it only visible to people who are not logged in? I couldn’t see it was there because it is hidden when I am logged in, but people visiting my site could see it. That seems shady to me.

waelsadek

Hi,

Fixed you get notification when its online you can only replace single.php file .

Thanks

I’ve been trying to contact you about the theme APLEX can you help me?

waelsadek

Hi, i Stop Selling Aplex theme but i can help pelase email me with your issue and i;ll check ASP

Hello, thanks for the great theme. I have some plugins with short codes that I would like to be using inside your page builder. How can I integrate my plugins into the theme as I’m building a page?

Thanks.

waelsadek

Hi, Thanks for your kind comment You can use short codes in column components

Default-user

Great. Perfect, thanks.

In the page builder, how can I link a button to another element/container on the same page. Something to do with setting an anchor? Thanks.

I have two 1/2 elements side by side in the page builder both with the same background color that I have assigned in their container. I need to give these elements each a different background color. Is there a way to break up containers into 1/2 and put one element in each container side by side? Or a way to assign different background colors for elements within a single container?

Thanks for the help.

I was just wondering if there is a simple solution to removing the breadcrumbs from the store pages? I have it set as a default not to show pages and even if I choose not to show breadcrumbs on the Shop page the breadcrumbs still show.

Default-user

I also tried adding the following line to the functions.php file and that did not remove the breadcrumbs as it has on other themes as well.

remove_action( ‘woocommerce_before_main_content’,’woocommerce_breadcrumb’, 20, 0);

Default-user

Also, I was trying to remove the Related Products listings with the code below added to the functions.php and that was not working. This has worked on other themes so I’m guessing there is something blocking it or it needs to go in a different file.

remove_action( ‘woocommerce_after_single_product_summary’, ‘woocommerce_output_related_products’, 20);

Also, is there a way to add a sidebar onto the woocommerce product pages so that I can have the shopping cart on all the pages right there for people to then checkout when they are ready. I have it in the footer but it is not as easily seen.

On page settings, when I choose Title and Subtitle as the header type, nothing shows up, and when I choose a background image for the header in the same section it does not show up.

Greetings. How can I get my blog page to show a photo or a slider and get rid of the BLOG title?

http://cityweb.lakesnet.net/news/

Thank you!

First off, this theme is not “fully” responsive. I’ve tried to make it work, but the developer seems to have abandoned it. You can see 8 questions over the last month that have not been responded to, and a few more reaching 3 months back without a response.

I have decided to give up on it like the developer did. I will not purchase another theme from this developer. There are far better themes that actually have support and updates at this price.

Hi there. I need some quick help. I have added containers and elements on a page, but there is no way to edit them nor delete them. The function link shows ”#”. I’ve tried with Safari, Firefox and Chrome. I’m currently on wordpress 3.9

Sorry for asking this question here, but I can’t find a place on the support page.

waelsadek

I just upload wordpress 3.9 version you will get notification form theme forest when its available for download

Thanks

Default-user

Thank you so much for your help!!!

Nashtad Purchased

Any update when a fix will be ready for 3.9 update? I can’t seem to edit any of the elements anymore.

Default-user
Nashtad Purchased

Thanks! Also, can you post which pages were changes? Ive made custom changes since there is no child theme and dont want to write over the edits. Thanks!

waelsadek

Hi,

You need to update below files and folder framework (folder) and inc/theme_functions.php

Thanks

Default-user
Nashtad Purchased

Hi Wael, this fixed most of the issues with 3.9 but I am still having some problems. All of them with the backend admin area

1. the sidebar elements are appearing beneath the content elements 2. if i edit more than 1 column on a page the second element seems to load the content from the first, causing me to sometimes lose the data. Only fix for now is to save after I edit each individual element (which is cumbersome) 3. when I add a new image it does not allow me to change size of image. the dropdown box is there, but it doesn’t seem to let me click on it. 4. I cannot add links to text. I can only do so through HTML code.

Is there an update for the visual editor? Thank you

by
by
by
by
by
by