115 comments found

Trying to turn off the image transition/zoom on the featured Blog images but can not find it within the theme options and can’t seem to fix this with the custom CSS neither. How to do do this?

terrabyteis

Another question: The address isn’t shown well in the Google map on contact page. Can is use coordinates here? And how?

iWebStudio

your email has been replied few weeks ago & the issue solved

Please help… On the sequence sliders, the big picture is ok but the miniature in bottom not.

iWebStudio

what’s your site URL?

ivazin Purchased

Hello! Could you tell me, is it possible to try wp-admin of demo-version? To understand if it is really good for me to buy?

iWebStudio

Thanks for purchase!

Fixed the website with this theme and all works just fine. But now our customer has problems with recieving lots of spam which is send by a spambot which contacts the Felius contactform. I guess no authentication at all is enbedded. What to do about this problem because there is still no update availble.

terrabyteis

You don’t need spamprotection but botprotection, so some kind of authentication to stop the bots. I am sure when you jsut let this be many or maybe all theme users willt recieve 100s of botspam.

So this will be a giant problem.

If i may say so, you’d better integrate contactform-7, like many other great themes do, into this theme of inplement a simple authentication script;

terrabyteis

I wonder why there is no response here anymore and how an author like this can’t seem to fix a simple thing like spambot protection in the theme form.

I am trying to fix a spambot protection myself now but the form isn’t flexible enough so i am having problems to implement it.

A plugin like contactform-7 is no option because it breaks up the page layout. :-(

It´s a very great theme, but how can I put my google plus link in the header? It appears the skype link, the twitter link, the facebook link… but don´t the google plus link.

iWebStudio

admin/functions/functions.options.php

add following codes after line 275: $of_options[] = array( "name" => __('Google plus URL','iwebtheme'), "desc" => __('Enter URL of your google plus','iwebtheme'), "id" => "so_gplus", "std" => "http://plus.google.com/", "fold" => "sw_social", "type" => "text" ); on header.php file add following codes after line 117 <?php if($smof_data['so_gplus'] != "") { ?> <li><a class="googleplus-link" target="_blank" title="Google Plus" href="<?php echo $smof_data['so_gplus']; ?>"></a></li> <?php } ?>

Great theme, but how can I add a web place in comments´container? Thank you ;)

iWebStudio

I’ve replied your questions via emails

Hi iWebStudio, I like several of your designs but I have a Q.

would it be possible to have admin access as it would be useful in determining whether to buy or not.

Many Thanks, Gray

sp4wn- Purchased

Is there any chance to make portfolio page to be able to handle gallery images as featured. What i want is to make gallery post format on portfolio page ?

Thank you very much.

iWebStudio

the portfolio page showing all images from portfolio custom post, there’s no feature to make gallery post format goes to portfolio page

Default-user
sp4wn- Purchased

Ok Sir thank you for your answer. If anything similar can be done in future please inform me.

Have a great day ahead, Ilija

hello I have a question: Are your theme are RTL ready?

iWebStudio

I’m sorry the theme doesn’t RTL ready

@All: Sorry for any late reply on email or item discussion board.. I just returned to work after an absence due to illness

Your beautiful theme has suddenly started misbehaving with the WP 4.1.1 upgrade. Please help!

Default-user

Please check here, http://www.paywings.stplglobal.com – the sliders have stopped sliding, the button in the sliders are not going to the given url.. Blogs are not displaying in front page (Latest News)..Colors of the barcharts have gone!!! Will you please respond urgently..

Default-user

I would love a reply, any way to fix the theme errors please?

So I’m trying to put Testimonials on a page where it will display one at a time.

container style=”content-container-white” padding=”padding-all-15” marginbottom=”no” clear=”clearfix”

row

testimonialslider title=”Testimonials” count=”10” size=”one in-columns alpha”

/row /container

However that does quite do it, the text runs off the box so i cannot be seen anymore. Often pushing the from user off the box also.

jcaruso001

I took the brackets off the short codes so you can see it.

Hi – I have had the theme setup and working fine for a year or so but recently I had a problem with it and had to reinstall the theme. All my content is there and the site loads most of my content accept the portfolio items, which show up in the admin but not on the front end. Please can you help

how can can i get rid of the top container and hover out? i just want a regular logo there. http://edyta.stronazen.pl/faq/

Hi,

About footer menu: [ http://bit.ly/1cwZN1H ], how i do for add or delete items?

Thanks!

Default-user

Still waiting.

Thanks!

by
by
by
by
by
by