44 comments found

Hello, i am using your theme. I have one problem that the payment order has not complete when my customers use Traditional language in my website to pay (USA paypal module v1.3.8). It shows: [This order has been placed more than 60 days ago or no transaction details are available. Therefore, it cannot be refunded anymore.]

Then i cannot refund from admin dashboard and cannot received email notification after my customers bought itme…

For other theme, it is ok.

themesdeveloper

Hello,

Please create a ticket on our support forum http://themesdeveloper.freshdesk.com

Best Regards,

Default-user

This theme not bought by me so no license. However, i had make a ticket. Please check it.

themesdeveloper

Hello, But we need to license for check your issue.

Regards,

Hi, I want to buy Mt studio theme and install it on 1.6 presta version but as i can see youve got 5 versions of shop on live preview. Im interested only in one, with 3 columns /you called it “ca?e shop” or sth/. What i get after payment, can i download this version of template with 3 columns? Can i choose between that 5 options? Or i get just standard instalation and i have/can create it by myself ? Kinds, Rafal

themesdeveloper

Hello, Thank you for purchasing our theme!

You can manage all demo from theme options. If you have any question please create a ticket on our support forum, http://themesdeveloper.freshdesk.com

Best Regards,

Default-user

Thank you guys for quick answer – were checking theme and definitly give you feedback/notice after installation ;)

themesdeveloper

Ok, thank you very much!

I have bought this theme last year and today i got an email saying that there is an update available. Can you plz let me know the list of updates you have done when compared to previous version.

themesdeveloper

Hello, Thank you for purchasing our theme!

We included update information in theme package.

Also please create a ticket on our support forum. http://themesdeveloper.freshdesk.com

Best Regards

Hi, nice theme. Could you confirm if it’s possible to use with the Prestashop version 1.6.0.14? Thanks.

themesdeveloper

Hello, Thank you for choosing our theme!

Yes, compatible with 1.6.0.14

Best Regards

by
by
by
by
by
by