194 comments found

Hi, after the latest wordpress upgrade the site structure crashed, I have woocommerce and wmpl on the website, did anyone else experienced this problem?

lidplussdesign

Hello malamut87,

Please use latest theme version v2.2 is fully compatible with woocommerce 2.1+

http://d.pr/i/m3OQ

Thank you

ezipass Purchased

Hi

after I installed the theme, plugins and dummy data, I still can’t let the slider run properly, could you give me a help, thanks

lidplussdesign

Hello ezipass,

Please explain your difficulties first in these comments,

Thank you

Default-user
ezipass Purchased

first I can’t make the slider running properly,I tried layerslider front page template with the sample slides i imported, short code has been added into the front page option, and i also tried to drag the layerslider widget to the front page, neither of them working for me

second, on the top menu can’t show subpage link when I move the cursor to the main menu,

third I can’t let the picture pop up in light box, it pops up into a new page

could you help me? thanks

lidplussdesign

Hello ezipass,

1.) For displaying layerslider on front page, please use “Front Page Options” with “Front Template” http://lpd-themes.d.pr/Whte 2.) Please use “Menus” for your navigation http://lpd-themes.d.pr/N9Np 3.) Please more details about your lightbox issue

Thank you

hi, after install the theme. i can’t find the front page option from theme option . can you help please

lidplussdesign

Hello Ayman_84,

Please find “Front Page Options” in page editor “Pages” => “Add New”

Thank you

Hello lpd team,

I’m trying to set a products page, but I couldn’t find it’s setup in painel, only the shop options in theme options. How can I have a shop page?

Thanks

lidplussdesign

Hello cintialav,

Please find manual how to create new product posts on http://docs.woothemes.com/document/managing-products/

Thank you

Default-user

thanks ;)

And please, where in the theme are the json import files, because I didn’t see it in documentation.

lidplussdesign

Hello cintialav,

Please find XML dummy import file in your theme package “dummy-data” folder,

Thank you

After install woocommerce, my front page crashed. Text doesn’t appear and neither the layerslider in page view. It was working before. I think you’re going to say that i need a handout… please, help me!!! :)

lidplussdesign

Hello cintialav,

Please provide url of your project,

Thank you

Default-user

www.arthatecnologia.com.br/wordpress

But my wordpress panel and my project are in portuguese.

Thank you very much for support. :)

lidplussdesign

Hello cintialav,

I’m sorry we don’t see any problems with your layerslider and dropdown navigation,

Please more details about your issues,

Thank you

At some point will make a responsive version of this theme? some other solution that could use plugin?

lidplussdesign

Hello imbacorp,

I’m sorry this project with fixed layouts, we are not planning to make it responsive,

Thank you

Hello, I have some problems with images (thumbs), by resizing all on a certain size. Even if I changed from settings > media and used for all regen thumbnails have no effect for me. Do you know what can I do to fix this?

Thank you

lidplussdesign

Hello bataglia,

I’m sorry your account doesn’t have theme license, please contact us via http://support.lpd-themes.com/ support forum

Thank you

zetawe Purchased

hello, this version is not supporting Arabic or pages from right to left. how i can get the Arabic version?

lidplussdesign

Hello zetawe,

I’m sorry theme doesn’t have these options, it’s possible to do only by editing the code

Thank you

zetawe Purchased

i got 500 internal server error after activating the theme i am running on godaddy account with deluxe windows hosting with plesk

lidplussdesign

Hello zetawe,

Which one of php version do you have on your server?

Thank you

Default-user
zetawe Purchased

Hello sir i have 5.4 i tried to fix it but i got errors like Strict Standards: Declaration of portfolio_filter_walker::start_el() should be compatible with Walker_Category::start_el(&$output, $category, $depth = 0, $args = Array, $id = 0) in /home/ata007/public_html/wp-content/themes/123theme/functions.php on line 483

Strict Standards: Declaration of category_walker::start_el() should be compatible with Walker_Category::start_el(&$output, $category, $depth = 0, $args = Array, $id = 0) in /home/ata007/public_html/wp-content/themes/123theme/functions.php on line 483

Strict Standards: Declaration of page_menu_walker::start_el() should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /home/ata007/public_html/wp-content/themes/123theme/functions.php on line 483

Strict Standards: Declaration of nav_menu_walker::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home/ata007/public_html/wp-content/themes/123theme/functions.php on line 483

lidplussdesign

Hello zetawe,

I’m sorry we don’t understand what “godaddy” meant under “code should be updated according to their copy of PHP version”

Theme codes are compatible with php 5.4+

We think you have some special settings on you server

Please provide us your wp-admin via themeforest contact form http://themeforest.net/user/lidplussdesign

Thank you

Hi, the social media buttons appear to be in the bottom, is it possible to move it to top? I’m thinking of purchasing this to build a website for a construction company.

lidplussdesign

Hello hanbalee,

I’m sorry the theme doesn’t have these options, it’s possible to do only by editing the code,

Thank you

Hello,

Any plans of updating the theme to wp 4.0 also we are facing one issue whenever we try to update any plugin or anything it just shows a blank page.

HI,

i’m working on a site with your 123theme, i have installed all correctly obviously and i haven seen that i haven’t php error problems, but when i activate woocommerce plugin 2.2.4 version, i see that all theme is chinaged, and i think that there’s a problem with javascript, because slider doesn’t appear, widget in front page doesn’t work correctly and i can’t even see subcontent in menu home. i’m using your theme at Version 2.0.12 .

How can i fix it? Actually i’m working into a server not in production, so if you need to see and check it, you need more datas and hosts configuration for your pc that can i give you through email.

I hope in your suggestions and answer. Thank you. Regards

Default-user

i have checked and theme works correctly only with woocomerce version 2.1.2 installed in it, but 2.1.2 woocommerce version is old and it was maden on 01/07/2014. Are you working to new theme version having update woocomerce version installed in it too ?. Thank you. Regards

faezx3 Purchased

Hi,my layerslider wont show up on front page. Before it show up but suddenly it wont show up…my page link http://ikglobaltech.com/ .. TQ

by
by
by
by
by
by