6 comments found

Looks nice ! Good Luck :)

multifour

Thanks :)

When viewing on an IPhone, the text slider bunches up and overalaps, unless you turn the phone 90 (horizontal). How can we fix this?

multifour

Thanks, in update bug will be fixed. Give me your mail and I’ll send you fix

ccole1 Purchased

Hi Multifour, using this for an app we’re selling. Great template.

I don’t suppose you know how I can integrate an Aweber email list in the subscribe.php?

Thanks again.

multifour

Hi, yes, unfortunately I don’t know how to do it. If you have any problems with the code of the template – help with pleasure. Sorry that I couldn’t help this time.

Hi Multifour,

I am using this theme for our upcoming iOS app and i was wondering if you could tell me how to change the overall colour of the css style sheet as i would like to change the default colour scheme to our brand’s colour scheme.

I would be very grateful if you could let me know :)

Awesome Theme by the way!

multifour

if u use less than just change 2 values: style.less line 7 and 8 7 – dark color 8 – light color

if u use css, then need to change the color of each element separately

Default-user

Changing Colour1 & 2 on the less file doesnt seem to do anything, is there any other step i need to take?

multifour

“Changing Colour1 & 2 on the less file doesnt seem to do anything”

u need change in index.html, in head section <link rel=”stylesheet” href=”./css/style1.css” type=”text/css”/> to <link rel=”stylesheet” href=”./css/style.less” type=”text/less”/> <script src=”scripts/less-1.6.1.min.js”></script>

but it will work only on server, locally look like no css at all

When I enter the email address in the Subscription section, not stored in my MailChimp list, but if you get the confirmation message. What could be the error. I have entered both.

$apiKey = ’’; // your mailchimp API KEY here $listId = ’’; // your mailchimp LIST ID here

multifour

Hi, what error message? send me link to your project (support@multifour.com), and your subscribe.php file. i’ll check

Hello, I have noticed there are a couple major issues with this theme.

1. Safari (Version 7.0.4): Video background does not work at all. Will not load.

2. Video background flashes “related videos” at the end of the loop. Is it possile to add code that will specify the amount of seconds to loop. That way we can initiate the loop before it reaches the “related videos”.

3. Safari: Loading screen logo only displays half the graphic. Loading text has glitch where it flips backwards for a second.

4. Firefox (Version 30.0) : Video background does not load consistantly. It’s hit or miss. Sometimes you have to scroll down the page for it to finally begin.

Looking forward to your response. I have to launch the clients site on monday and the reason I purchased this theme was for the video background.

If needed I can post screenshots + video of the issue.

multifour

Hi, send me screens pls. to support@multifour.com

ChopNinja

I sent a video screen recording of the glitch in Safari.


by
by
by
by
by
by