233 comments found

Hello Dear,

I can not check the plugins to Item Purchase Code says it’s invalid.

Please verify if this okay, or should I do?

I’m working on but still not hosting any domain pointed to him.

I do not buy the code works to activate plugins 456Industry Wordpress Theme eCommerce template. Please help…

Thank you

greetings

lidplussdesign

Hello jhonatanseo

Item (456Industry Theme) Purchase Code is not valid for “Visual Composer”, “Layerslider” auto-updates, if you want to have auto-updates you will must to have your personal “Visual Composer”, and “Layerslider” licenses.

Thank you

Hi there, I am interested is purchasing this theme and want to know if it is possible to disable shopping in this theme. I’m wanting to create a online cataloge with no prices or purchasing. =] Thanks, Sam

lidplussdesign

Hello Bloomsberry,

I’m sorry the theme doesn’t have “Catalog Mode” feature,

Thank you

sutho73 Purchased

Hi, twitter like button doesn’t work in media grid posts. can you please help?

lidplussdesign

Hello sutho73,

Please provide url of your project,

Thank you

Default-user
sutho73 Purchased

www.workbenchwarehouse.com.au

lidplussdesign

Hello sutho73,

It works fine on http://www.workbenchwarehouse.com.au/grid-blog-sidebar/ for us,

Please more details,

Thank you

candelaz Purchased

How to setting show mengamenu with big image like Demo

thx

lidplussdesign

Hello candelaz,

Please use documentation file, these are video tuts http://lpd-themes.d.pr/CklA

Thank you

Default-user
candelaz Purchased

Thank I Got it

Hello, I can not install this theme. Could you tell me which folder and which files to send to the server…

lidplussdesign

Hello elinelsonandrade,

Please find the information how to install the theme in documentation file http://lpd-themes.d.pr/gulO

You have to upload non-zipped ../456industry/ folder

Thank you

Hello,

Can we expect an update for Wordpress 4.0?

Thank you.

lidplussdesign

Hello qc-solutions,

We are planning to update the theme in upcoming future, there is not estimated date now

Thank you

Hi All,

I’m working on this theme for a client and they need the sidebar in products-category and shop to move from the right to the left. The theme admin doesn’t seem to provide theme support however I’ll help you out as I’ve been wondering the same thing.

Go to theme/assets/css/bootstrap.css

Line 976: .col-md-3 { width: 25%; }

Replace with:

.col-md-3 {
  width: 25%;
  float: left !important;
}

Line 995: .col-md-9 { width: 75%; }

Replace with:

.col-md-9 {
  width: 75%;
  float: right !important;
}

Save and Control F5 on the web page to reset your cache.

Hope it helps.

Hi,

how can i solve Ipad dropdown problem?

lidplussdesign

Hello Acidflame,

Please more details about your issue on Ipad

Thank you

Default-user

Problem was dropdown menú. I have product menù with all submenu. On pc all ok when i go on products menù go down submenu. But on ipad this dropdown not work. I go on product menù and dropdown menù not go out

I’m getting the following error when attempting to display two media grid elements on a page. Please advise.

Fatal error: Cannot redeclare lpd_install_mediaboxes() (previously declared in {{path_to_file}}/vc_media_grid_widget.php:213) in {{path_to_file}}/vc_media_grid_widget.php on line 211

Wordpress version: 4 Theme version: 1.2.1

lidplussdesign

Hello cypressnorth,

Please provide url of the project,

Thank you

lidplussdesign

Hello cypressnorth,

Do you use wordpress software in debug_mode?

Please try to deactivate all your 3rd party plugins and “debug_mode”

Thnak you

Hi, I like the look of this theme and am close to buying, but I have a question about the shop categories:

Can I have a category with sub-categories? If so, how are they shown on the shop page and why haven’t they been shown on the demo site like they are in 123Ecology?

Many thanks

lidplussdesign

Hello Pica,

Our apologies for answer delaying, what do you mean under “category with sub-categories”? please more details.

Thnka you

Hi there! How to buy extended license?

many thanks, .:Z:.

lidplussdesign

Hello zanghel,

Extended license is available now http://lpd-themes.d.pr/LmNG

Thank you

skndal Purchased

Hey guys, hate to bother with the update requests all the time, but WC updates keep notifying us about the template files. With the latest WooCommerce update (v.2.2.3) a large number of template files have become outdated. When can we expect a theme update with the latest compatible versions?

The template files concerned are:
  • 456industry/woocommerce/checkout/form-coupon.php version 1.6.4 is outdated. The core version is 2.2,
  • 456industry/woocommerce/checkout/form-shipping.php version 2.1.2 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/checkout/thankyou.php version 2.0.0 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/emails/customer-invoice.php version 2.0.0 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/emails/email-addresses.php version 1.6.4 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/emails/plain/customer-invoice.php version 2.0.0 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/emails/plain/customer-processing-orTher.php version 2.0.0 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/emails/plain/email-addresses.php version 2.1.11 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/global/breadcrumb.php version 1.6.4 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/loop/orTherby.php version 2.0.0 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/loop/pagination.php version 2.0.0 is outdated. The core version is 2.2.2,
  • 456industry/woocommerce/myaccount/form-edit-account.php version 1.6.4 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/myaccount/my-address.php version 2.0.0 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/myaccount/my-orThers.php version 2.1.0 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/myaccount/view-orTher.php version 2.0.15 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/orTher/orTher-Thetails.php version 2.1.0 is outdated. The core version is 2.2.0,
  • 456industry/woocommerce/orTher/tracking.php version 1.6.4 is outdated. The core version is 2.2.0,
lidplussdesign

Hello skandal,

Yes, we are planning to update the theme in upcoming future, but there is no an estimated date at this moment.

Thank you

Hi, I am having issues whereby parent main menu (“SHOP BY” menu which have a dropdown) items are not clickable under Chrome, but they are when using firefox v 31.

http://www.serios.com.au/

Can you please provide a fix for this so that all menu items are clickable?

Thanks

by
by
by
by
by
by