588 comments found

Hi, before I buy the files pack I would like to know if the buddy importer previously presented problems ‘cause in the past I’ve always had problems about it on the second step, I remember that after extracting the files could not extract the database lemme know thanx

lidplussdesign

Hello falcographix,

If you had the problem with backupbuddy before, the issue can be only in server settings, please check backupbuddy compatibility on http://ithemes.com/codex/page/BackupBuddy:_Hosts

Thank you

Hi,

I’ve got a problem with how the website displays on mobile and tablets. I cloned the site to a subdomain through Installatron (cPanel)and it worked fine. Same files, same database.

Can you help with this? URL is http://murkani.com.au and the subdomain is http://test.murkani.com.au

lidplussdesign

Hello pogojim,

I’m sorry but we don’t provide support for modified themes,

Thank you

Hi I have 2 questions, 1) regarding Clients. I ve set it up in the home page as ‘Our Brands’. I would like to link those brands to their own website, but if I do that, by clicking on the brand, the user gonna leave the page. there is a possibility to open that link in another tab or window? if this helps here’s the link http://www.oneloveltd.com/ 2) regarding Team Members. Ive added the team members widget in a page ‘about us’ (link here: http://www.oneloveltd.com/about-us/) the space is not enough for 6 member so under every team member the texts says “[...]” like i could see the other part of the text in another page (as the same as read more) but it’s not clickable.. i can’t read what is written below the picture.. hope you can help!

thanks in advance for your answer

lidplussdesign

Hello sareecolella,

1.) I’m sorry it’s possible to do only through the code editing,

Thank you

DO NOT PURCHASE THIS THEME if you’re expecting it to look like the demo. ASSEMBLY IS REQUIRED.

Backupbuddy is $80. The author says there’s a free version somewhere, but I haven’t found it and according to some BackupBuddy doesn’t functional optimally with every host network.

I’m very disappointed. I was hoping to save time by purchasing a pretty theme with images that I could change out. Instead I bought a time consuming project.

Theme has standard XML dummy data and “Buddybackup” restore files (it allows to restore complete demo but it required basic MySQL knowledge, working knowledge with “FTP” and changing file permissions)
lidplussdesign

Hello the10house,

You can use backupbuddy restore files absolutely for free, you have to pay for “backupbuddy” plugin only if you want to have regular updates and support

Thank you

Default-user

Hello,

Can you please provide the link to the section of the site that provide a free download?

Clearly, I must’ve missed something that may be hiding in plain sight. I’ve checked this link http://ithemes.com/free-wordpress-plugins/ as well as http://ithemes.com/purchase/backupbuddy/

lidplussdesign

Hello the10house,

Please use documentation file, there is information how to use “backupbuddy” restore files,

Thank you

Dear Author,

I have a minor issue with the this them “456Shop eCommerce Wordpress Theme”. I think my admin mistakenly deleted the “About Us” which was customed designed with the theme. The current About Us page looks very ugly. I will like the default About Us page. Please how do I go about this. You can send me info via email at slucksn@yahoo.com . Thanks.

lidplussdesign

Hello temitopebenson

http://trianglesng.com/lilywest/our-blog/ – works for us http://trianglesng.com/lilywest/faq/, http://trianglesng.com/lilywest/sitemap/, – I’m sorry but your customization has damaged default css style, http://d.pr/i/Io37 http://d.pr/i/NeQ8 http://d.pr/i/z0So

Please check you customization with original version

Thank you

Default-user

Thank you Lidplussdesign… I have made all the correction to the website. I have a few more problems…

1. The product information text color cannot be changed. It isnt even in color black. Customers can hardly read it.

2. On the homepage, how can I make it work or remove the Login/Register functionality on the top right of the page.

3. If I want to hyperlink any image, which shortcode should I use.

Thank you for your time as I await your quick response.

lidplussdesign

Hello temitopebenson,

1.) Why it’s not changeable, please use css customization http://d.pr/i/X4Qz

2.) Which one of theme version are you using?

3.) Please use “Add Media” function http://d.pr/i/U35T,

Thank you

Hello! LOVE the theme and was able to upload everything through the backup buddy very easily. I am wanting to work from a child theme as a precaution for wp updates and such but whenever I activate my child theme, the menu functions don’t work (such as dropdowns etc.) This only happens in my child theme so I am not sure if I need to import something else into my child theme directory? any help is greatly appreciated!

Thank you!

lidplussdesign

Hello karensamples,

Please provide url of your project,

Thank you

crocgo Purchased

Hi the products rating is not showing even though it is ticked. Why is that?

lidplussdesign

Hello crocgo,

It also works on front page,

http://d.pr/i/RBRY

Thank you

Default-user
crocgo Purchased

thats funny, it only worked on one products but not the rest on the home page and why is that so? am i missing something?

lidplussdesign

Hello crocgo,

Where it doesn’t work, please more details,

Thank you

I have a pre-sales questions about this theme. I’m leaning toward purchasing this theme for my e-commerce site. I’d like to know if I can customize the background to any color of my choosing in Theme Options? Also, can I upload background image in place of patterns provided? I’d like to use my own background designs, that’s why, to unify store brand across social media. Second, is it possible to use bigger logo or CSS needs to be modified? Thank you.

lidplussdesign

Hello PinkCrownMedia,

1,2.) Yes, you can 3.) Yes, it’s possible you don’t need to modify css,

Thank you

olidel Purchased

Hello,

I have an issue with some items on my e-commerce web site. If you go to the following address http://www.giftandart.biz/product-category/africa/bags you will see that there is no images of the product. When I take a look inside the woocommerce product definition through the wordpress dashboard, there is some strange things going on. When I select a product of the above page the "featured" image is blank however I can click the "remove featured image" link. If I do that and then select "set feature image" and if I select an image I can see it but when I'm back on the product definition page the image is blank.
I have upgrade to the latest 456shop version 2 or 3 weeks ago. Could that be the reason of that problem?

Thank you.

Best regards.

OD

lidplussdesign

Hello olidel,

I’m sorry but we don’t have your email, please contact us directly via email lidplussdesign .?/at\./\ gmail ‘]\dot’\. com

Thank you

Default-user
olidel Purchased

Hello,

I didn't have any reply following the one that you have sent me by e-mail. My last e-mail was the following one.

Thank you

Hello,

Yes, there is still an issue. if you go at the following URL (http://www.giftandart.biz/product-category/africa/bags), you will see that there are no thumbnails. If you click on an item on that page you will see that everything os there. If you go in the admin page for one of the selected product the thumbnail is not displayed in the "set feature image", but wordpress think that it is there because there is a link to "remove the feature image". Also, each time I select an image to replace the "set feature image" then the image is not there. This issue is not widespread, it is only for a few products.

Thank you.

Best regards.

OD

dwnl67 Purchased

Hello, How do i change to the $ sign in the Shop by Price? I am not able to locate the page either

lidplussdesign

Hello dwnl67,

Please use “WooCommerce” => “General Settings” for currency changing http://d.pr/i/sMEY

Thank you

Default-user
dwnl67 Purchased

Hello, I have changed the setting, but the ” shop by price” still show in different currency, but individual product is showed in US dollar. Also, the layer slider doesn’t work. I add a layer and some sliders , it doesn’t not appear after I save it. Check the license key, said invalid

lidplussdesign

Hello dwnl67,

Please provide url of your project,

Thank you

dwnl67 Purchased

Hello, How to change the banners ( except the slider) on the front page?

lidplussdesign

Hello dwnl67,

I’m sorry we don’t understand which one of the banner you mean, please more details about your issue,

Thank you

Default-user
dwnl67 Purchased

There are 6 banners on the front page ( style 1) . They are ( shop women, shop men, shop kid, supper shoes are in…) . How can I change them?

lidplussdesign

Hello dwnl67,

Please use “Media Image” shortcode http://d.pr/i/yOiB for customization,

Thank you

crocgo Purchased

had problems with the front tabs not showing out in website. Have emailed you.

lidplussdesign

Hello crocgo,

Please provide us url of your project,

I’m sorry we don’t have any email from you, please use themeforest contact form,

Thank you

Hello,

I use in every category a gategoy image. This image shows up above the products. How can i disable this?

See this image for an example.

lidplussdesign

Hello rrkprojects,

I’m sorry what do you mean under “gategoy image”,

Please provide url of your project,

Thank you

Default-user

I mean when i attach a file to a category the category image appears above the products. Is there a way to disable this?http://tinyurl.com/pyr6mdm

lidplussdesign

Hello rrkprojects,

I’m sorry but theme doesn’t have these options it’s possible to do only through editing the code,

Thank you

Nice design. Can you tell me exactly where the application css file is located so i can change the colour of the top bar?

lidplussdesign

Hello babyridesafe,

Please use ../assets/css/application.css file for customization,

Thank you

Hello

I am having an issue with your template

1. The products are not showing up in their category http://www.gippslandhomeliving.com.au/product/banquet-footed-comport/ is not showing up here http://www.gippslandhomeliving.com.au/product-category/tableware/ for example even though it is ticked

2. I have feature products set but they are not showing up on the home page under feature products widget http://www.gippslandhomeliving.com.au/

thank you

Default-user

Hi can you please provide an email address I can use to contact you? I cannot send screenshots here. email your address to brendan@cliquein.com.au

Default-user

I have not got any plugins other than those that go with the theme and woocommerce CSV upload. I have only implemented the theme via instructions and am have lots of issues with the categories not displaying.

lidplussdesign

Hello Colonel43,

Please provide us your screenshots via themeforest contact form http://themeforest.net/user/lidplussdesign,

Thank you

My attributes are overlaying into my options. Please have a look at the link and advise how to fix this

http://66.147.244.203/~babyride/product/hippo-hop-spot-2pk-grobag-baby-sleeping-bags/
lidplussdesign

Hello babyridesafe,

I’m sorry it’s possible to fix only though css customization, please use ../assets/css/woocommerce.com (line 547) file for customization, http://d.pr/i/DySl

Thank you

pachws Purchased

Hi there, we seem to have hit a limit with the menus. If I add a new item, the item at the bottom of the menu is lost. We have 82 items in the menu structure. http://www.busybeecandles.co.uk/

Is there a fix for this?

shanu41 Purchased

Hi I purchased this theme a few months ago, and I can’t seem to find a way to display multiple product images. I have gone through all the comments and it seems many people are having the same issue

1. I have tried loading multiple product images in ‘featured image’ but that didn’t work

2. I have tried loading images in the product gallery, but that didn’t work either.
help would be appreciated in the form of a clear step by step answer. thank you

lidplussdesign

Hello shanu41,

Which one of theme version are you using?

Thank you

Default-user
shanu41 Purchased

1.03

lidplussdesign

Hello shanu41,

Please try to use latest theme version v1.0.5,

1,2) You have to upload main product picture to “featured image” and for thumbnails you have to upload you pictures to “product gallery” http://d.pr/i/QtzS

Thank you

Hi, I was wondering how I could adda custom skin. I got a custom skin for this plugin with my 456shop template for wordpress but I don’t know how to add it

lidplussdesign

Hello ProjectArtiste,

I’m sorry we don’t understand what you are trying to do, please more details,

Thank you

I’m trying to log in to my site and I get this error:

Error 500: Internal Server Error

The server encountered an unexpected condition which prevented it from fulfilling the request.

The problem is on the server side, not with your browser or the address. Most probably, a certain service (e.g., Tomcat engine) is down. Please contact your webmaster.

I used BackupBuddy to install and everything installed properly. I just cannot login to access the WP Dashboard. What do I do?

theamporium.com

lidplussdesign

Hello rickman34,

I’m sorry we can’t see any thing we have “Coming Soon” page http://d.pr/i/L3FQ

Thank you

by
by
by
by
by
by