229 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
Stykman Purchased

I hadn’t touched the Twitter widget, not sure why it looked different to you.

Anyways, I was able to locate the issue: Around line 443 in the style.css the SidebarSubnav a{ had the left margin set to 25px. I set this to 5px which eliminated the indenting of the images with hyperlinks. I also removed the border-bottom 1px. This eliminated the unwanted underlining that was taking place.

I took your advice and added a class to each image which aligned the test properly with the image.

Thanks again for the help. Did I tell you I love the theme?

AndonDesign

Great! You’ve done a good job customizing the theme.

Regards

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 4-5 years
mmadany Purchased

Hello,

I added some text to the Home Page widgets but can’t seem to be able to change the header font properties. Where can I do that?

Thanks :)

AndonDesign

Hi,

which header exactly are you talking about?

Most headings in the theme, e.g. H1, H2, ...., H6 are set with cufon font called euroference. It wouldn’t be easy to change it as you normally would change a regular font.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 4-5 years
mmadany Purchased

Hello,

Thanks for the quick response.

No that is not what I meant. You know how in order to add text in the home page, you need to add a text widget? Well what I meant by heading here was the Title field of the text widget. If I add any HTML code in the title field, it just erases it for me after I save the widget.

So then I end up with off-white (almost transparent) font for the titles.

AndonDesign

WordPress doesn’t allow any html in the title fields I don’t think.

You need to edit, e.g. for style1 around line # 2700:

wp-content/themes/qualifire/styles/style1/css/style.css

#content-container .cont_col_1_title, #content-container .cont_col_2_title, #content-container .cont_col_3_title {
    background:url("../images/heading_underline.gif") repeat-x scroll 0 100% transparent;
    color:#535353;
    font-size:2em;
    margin:17px 0 3px;
    padding:5px 0 7px;
}
Default-user
mmadany Purchased

Thanks a lot for your help.

I believe you might have been talking about a different theme of yours, however, I was able to find where to edit it still. Thanks! :)

My issue now is that when I changed the H2 color in CSS , I found out that the title of the page is an H2 as well and so it changes with it. Where can I edit to have the title not be H2 or not be affected by any changes to H2?

AndonDesign

Yeah, you’re right I was talking about another theme of mine, sorry!

The page titles are located in page.php around line # 18

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hey Andon,

Built your template out at www.affordablecraftsmen.net , but while using an SEO software, pulled up the site and checked it for valid coding and came back with 3 errors on xhtml and 34 errors in css. Wondering if you have checked this theme lately and if so, which version of xhtml or css was it verified for?

Love the theme, everyone love my site, just trying figure out what may be holding my SEO attempts back and have been told this could be an issue? Kind of assumed code would be valid since SEO optimized, but may just be the body reading before the menus, so figured should check in with you?

garymac

AndonDesign

Hi,

as the errors reported by the W3C validation were caused NOT by my theme but rather by the plugins you are using on top of my theme, I have no intention of updating my theme. Those validation errors were not caused by my theme.

Since it’s been a while since I looked at your site with the validation checks, I suggest you learn how to read the validation reports and try to locate the errors, the w3c reports are pretty easy to read, they specify exact location with line numbers, etc…

Regarding downloading the latest version of the theme, all you have to do is login into the ThemeForest site, click under “Downloads” you’ll see the themes you’ve purchased in there with download links.

Regards

Default-user

Hey Andon,

Sorry about misunderstanding that those errors were just from the plug-ins, thought only some were from the plug-ins :-)

On second note, I tried to go to “downloads” page to re-download up-dated version, but it is no longer listed. Can you send it again from your end, or do I need to take it up with Envato / themeforest admin?, just not sure how to get put back in there or refreshed???

Thirdly, please let me know how to email you directly, not through feedback screen. I may need your paid help to fix the validation errors. If you can’t, great to know how many they are, as other validation repair services charge by the number of errors?

Also, having problem getting google and others to index all my site pages that are index & follow, only indexing my front / home page?, so wondering if I need to do something to allow the spiders to leave home page & work through site?

Lastly needing figure out how to post video onto the front page, can put video link on a slide?, can put in text boxes?, can put in widget areas?

I’m glad to pay you to help with any of these issues that are involved or you don’t have time to explain / point me in right direction. Sorry to be a drag, really love your template, just a little bit over my head. Go see what’s up at www.affordablecraftsmen.net Thanks!!!

Garymac101

AndonDesign

Hi,

regarding your problem with the download of the theme, you should contact ThemeForest support, they should be able to fix it. I noticed that in the corner of your comments there’s no “purchased” band, like other have, this could be related to your problem.

You could email me through my profile page, click on my picture and you’ll find the email form at the bottom right of the page.

Regarding Google indexing your home page, usually Google pics one or two pages to list on the search page, you’re not going to see all of them, but for SEO I would recommend you a good plugin, I think it’s called “All In One SEO ”, it will help you get meta data for each page or post individually.

For the video on home page, you could either link to a page that has the video from a slide or embed it in a text widget, just paste the embed video code in a text widget and adjust the size accordingly, also you could use prettyPhoto, see the documentation for that.

Regards

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I am interested in this theme, but am wondering how easy it would be to slow down the slider? I would like for the slides to be up for 5-10 seconds before transitioning.

thanks

AndonDesign

Hi,

that’s not a problem, all three sliders allow you to set the time between slides.

click on the image under “Piecemaker settings used in the demo:” section on this page, and you’ll see a settings called “Autoplay”.

Regards

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

thank you inernq7

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I am having the same trouble as muirpat, but the solution doesn’t work for me. All of my images are on the same server.

When I load your wonderful theme the small CU3ER image isn’t replaced by installed or the default 940×300 slider images. I have confirmed that these default images are in the correct location and don’t know what else to do. What could I send you so you could help me get this working?

Here is the site I am applying your theme to: http://www.sandiegocamobilenotary.com

Thanks for your help.

Kurt

AndonDesign

Hi could you give me admin access to your site to have a look. you could create a new user with my email address: andon.design@gmail.com

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

A site I am working on doesn’t allow for comments on the pages. I am trying to get a customer review setion set up for this site and thought I would do it through page comments but there is no comment section.

http://www.melissasmobilenotary.com/add-review/

Actually, I would love to set something up like this page I am posting this comment on, but I don’t want to do it with the blog page. Unless, it is possible to have a second blog on the same site. I don’t think so though. My current blog page is devolted to advertising different notary service areas.

Thanks for your wonderful theme and exceptinal help.

Kurt

AndonDesign

Hi,

adding comments to a page template would affect all pages, so it’s not a good idea.

What might work in your case is a second Blog section.

First you need to structure your Blog categories as trees so that it would be easy to differentiate one from another.

For example create a parent blog category called Blog1 and then have another blog category for your second blog called for example Blog2, etc… Then you’ll have to edit the page-Blog.php file near the top and replace this (in red):

$paged = (get_query_var('paged')) ? get_query_var('paged') : 1; //adhere to paging rules

if ( $page_id == 1 ) { 
    $query_string = "cat=1&paged=$paged";
} elseif ( $page_id == 2 ) { 
    $query_string = "cat=2&paged=$paged";
} elseif ( $page_id == 3 ) { 
    $query_string = "cat=3&paged=$paged";
} elseif ( $page_id == 4 ) { 
    $query_string = "cat=4&paged=$paged";
} else {
    $query_string = "paged=$paged";
}

Insert your version of the above code just before the line number 18:

query_posts( $query_string );

The page and category id’s 1, 2, 3, 4,... etc, are just an example, but you’ll have to match those yourself, you’ll have to find out what the category id is for a specific blog category and then assign it for the page id that you want that blog shown for.

I hope this was clear enough to understand, it’s not that difficult to implement.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Great work!

One question though, I added my own flash on the home page (in leu of the slider), and the rollover submenu’s appear behind the flash. I tried using the z-index property but no luck. Could you give me some direction on this?

Thanks.

AndonDesign

Hi,

try adding this to the flash movie “wmode=transparent”

Here’s the source of this fix: http://www.actionscript.org/forums/showthread.php3?t=105396

Default-user

Thank you for the quick reply! It worked perfectly!

AndonDesign

Great!! :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Italy
artisted Purchased

Hi,

there are some problems with last version of wordpress ? In my website (http://www.artisted.com) the slider is not working. I didn’t have problems before and didn’t change anything, but now it is not appears. What happens ? Thanks

gio

EDIT – IT’s OK now :)

AndonDesign

Great!!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Elyn Purchased

Hello! How can I update this theme? there has been a couple of update since I bought it Thank you very much

AndonDesign

Hi,

have you changed any of the theme files, any customizations to the css files, etc.??

If not you can just go ahead and overwrite the original theme files with the new ones.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi fans,

is there a german language file available for this theme?

Or have i to translate on my own?

Thx, Frank

AndonDesign

I’m not aware of a German translation, but you never know, someone might have done it.

Regards

AndonDesign

Also you might want to check out GTranslate plugin for WordPress featuring the Google Translate service, you’ll be setup in under 2 minutes and it offers 58 languages translations on the fly. The only problem is that it’s machine translations, well, it gets better and better over time but it’s not perfect yet. You might want to give it a try

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Good Morning,

I have some problems with the cu3er ,it was working normally under http://localhost, but i changed now to www://localhost/mywebsite. all my website is working but some changes in options from the theme have disappeared and the cu3er is showing the logo but doesn’t start. is there any setting file to be reconfigured or modified??

Thanks.

AndonDesign

Hi,

you might have to resent the CU3ER xml, there’s a little checkbox under the slider textfield, check it off and save, but you will loose your changes, so copy and paste the xml first for your reference if you want.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I purchased this theme and not only am I extremely satisfied with the theme, Internq7 has personally responded to several of my email inquiries within hours! The support for this theme is incredible! I highly recommend this theme or anything form Internq7 for that matter!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
mikevm Purchased

Hello Autor I got your theme, like it. Trying to customise it, and looking for the general css. I want to change background for all pages. (It’s gray with some dots now). I want to put a picture from my Media gallery instead. Could you tell me where to go and make changes. Thank you.

AndonDesign

Hi,

you will fine the image for the background if you edit:

wp-content/themes/business-success/styles/style1/css/style.css

look near the top
#wrapper-1 {
    background: url("../images/page-bg.png") repeat-x scroll left top transparent;
  • Has been a member for 3-4 years

Internq7 Hello, my name is Anderson got his template but never esei, I’m having trouble seeing the images in the slider can not activate them you can teach me I am Brazilian do not speak your language, I used a translator on the Internet if you can help me I’ll be very grateful not even know where to start!

AndonDesign

Hi,

I need you to email me through my profile page (click on my avatar to get the page), that way I will verify that you purchased my theme. Right now it’s showing that you never purchased it!

Regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
timrush Purchased

Internq7, first off this theme is awesome! The first time I saw it I knew it would great for our business. However like some others here I’m having trouble with the slider? I’ve tried everything but no luck?

Picture size is correct 940 X 300 , path has been checked and double checked but it still will not come up. This is the first time I’ve used this type of theme and overall I would say I’m a novice at this.

our site URL is http://www.possesocialmedia.com/

If you could please check it out and any advice/HELP you could provide would be much appreciated.

I also read you do some Freelance and we would be willing to compensate you for your time, we just need to know why & how this works and what we’re doing wrong…thanks!

Feel free to email me at tim.rush94@gmail.com

I look forward to your reply !

Tim

AndonDesign

Hi,

You haven’t installed the theme correctly, this is why the slider is not working properly.

You were supposed to unzip the initial zip file you downloaded after purchase onto your hard drive and then inside you would find Documentation and another zip file called ‘business-success.zip’ which is the actual theme. So in your case you have:

wp-content/themes/7-in-1-business-success-theme/business-success/

and it should be: wp-content/themes/business-success/

Here’s a video on how to install ThemeForest themes: http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

Regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
timrush Purchased

Internq7

Thanks so much for the excellent support! I reloaded the theme as you suggested and its working perfectly NOW ! Yahoo!

Thanks Again for your Help!

Tim

AndonDesign

Awesome, thanks!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
Juggy69 Purchased

Hello,

I have created my own menus but now the “Portfolio” is not showing anything even though i have created the catergories as need

Any ideas?

Regards

Stuart

Default-user
Juggy69 Purchased

Hi,

Yes i can edit the page it is set to the portfolio template

The catagories are set up also with the portfolio as the parent

Should it now auto show like your demo?

Regards

Stuart

AndonDesign

Hi,

if you want me to have a look please send me an email through Profile page (look for the email form in the bottom right, might have to scroll down). Describe exactly what the problem is in that email and provide me with backend access to your site.

Thanks

Default-user
Juggy69 Purchased

Email and details sent ;-)

Regards

Stuart

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Sold between 100 and 1 000 dollars

with the Wordpress 3.1 release, many custom templates are having lots of problem and the authors had to go back and redesign the whole template. Anyon using this template facing this issue?

AndonDesign

Hi,

All my theme’s are compatible with the latest WP 3 .1.

Regards

by
by
by
by
by
by