386 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rvddekock Purchased

If I can hide the background image of the portfolio showcase , that would help a lot as well?

SwiftIdeas
.single article.type-portfolio, .portfolio-ajax-drawer {
background: none!important;
}

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I am getting an error message when i try and upload this theme – I have already wasted na hour trying to sort it out with various support ticket, this, that and the other… Canvas uploaded within seconds So not sure why this is a problem

VERY FRUSTRATING

SwiftIdeas

Alex,

I’ve replied to every one of your communications, yet not had a response to my reply on email & support (I responded within 5 minutes!)?

We’ve had no one else with issues uploading the theme, so it’s obviously a local issue somewhere with your setup. I’m trying to assist you in sorting this.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
hieuman Purchased

Hi Ed,

Loving the theme so far, but having an issue with multiple images in a Portfolio post [when a gallery is created]. I noticed BogTone had a similar issue 5 months ago when he noted that the images would align on the left as opposed to filling the frame. http://philadelphiarealweddingphotos.com/portfolio/

Another thing I’m running into is when you click the thumbnail, it displays this message: ‘Image cannot be loaded. Make sure the path is correct and image exist.’ The image works fine in the gallery, the thumbnails just seem to hit a dead end.

Awesome theme, it’s very slick and easily navigated and I can’t wait to fully get it up and running. Thanks!

SwiftIdeas

Try this custom css:

.gallery .gallery-item { width: 29%; }

When you embed the gallery, make sure you select the file url link type, rather than the attachment page – that way it will link to the image in the lightbox :)

- Ed

Default-user
hieuman Purchased

Fantastic, thanks so much for the quick response!

SwiftIdeas

You’re welcome :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rvddekock Purchased

Hi Ed

I saw in a previous post that you should just add the admin folder in the child theme folder, I did that and it’s not showing white any more , but there’s a problem with the menu, and the feature image they just keep showing the loading icon , also custom page 1 and the about page disappeared.

Thanks

SwiftIdeas

Sounds like it can’t find the JS file, or there is a conflict.

Log a support ticket with a link to your site and I’ll happily point you in the right direction :)

- Ed

Default-user
rvddekock Purchased

Thx for the advice , I just copied the js folder into the child theme , and everything works , except for the top menu , its blank.

SwiftIdeas

Log a support ticket with a link so that I can check it out – will be much quicker :)

- Ed

Default-user
rvddekock Purchased

ok logged-it , and resolved it :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello…. Help pleaseee Contactform is not working after the new Update!!! I did every thing but there is no chance. I am not getting the emails not even in my spam Folder…

what should i do ?

SwiftIdeas

Please make sure you have the contact page selected in Theme Options > One Page Options, and also your email address set in Theme Options > Contact Options.

I’ve just checked on our demo, and it works perfectly.

- Ed

Default-user

Hello again, thank you for replaying! Sure here is an example:

one Page Options / Layout manager / Contact Page = contact. Contact Options / Contact form email address / myemailadress@test.de

is that what you mean

Default-user

it still not working, i canĀ“t fix it. Is there another way to download the template-contact.php or some thing

SwiftIdeas
myemailadress@test.de ?

Your email address should be on the same domain as your website.

- Ed

Default-user

i was thinking to install another Contact Plugin but why! i dont need alot of Options and i like the style of Ability Contactform.

SwiftIdeas

Ahh ok, I see the issue. You’ve pasted the full code for the google analytics into the box within Theme Options. It says in the note next to it NOT to include the script tags. Please remove the script tag at the start and end of the code and it should resolve your contact issue.

- Ed

Default-user

thank you, i delete the Analytics but i am sorry it still not working. I am sorry :(

SwiftIdeas

It’s still showing on your site, can you double check?

- Ed

Default-user

you are right, Well i deleted the complet Code just to be sure if it works. It still not working!!...

Default-user

i am sorry about this circumstances :crying: this is the only one thing i need then i will have a perfect website

SwiftIdeas

No worries!.. I’ve checked the site and everything seems fine from the theme side. Please contact your host and ask them to check the logs, see if anything is evident.

- Ed

Default-user

Ok thank you very much for helping me. Best regards from Germany :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello again, can i use another Contactform Plugin for example cforms II Plugin? If yes, how can i delete the dynamic contact form of Abilitytheme? do i have to change some thing in template-contact.php

Thanks

SwiftIdeas

Hi there,

Not easily, as the contact page on the one page template is loaded in via AJAX (would likely break 3rd party solutions). You would need to make changes to the php and js files to make it work.

- Ed

Default-user

ok thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
andrixb Purchased

Hi, I can’t see the home page effect there www.mariannacanciani.com . How can I fix it?

Many thanks

SwiftIdeas

Go to Settings > Reading and set the front page displays to the page that you’ve made as the home page.

- Ed

Default-user
andrixb Purchased

Ed, thank you for your reply but I’ve already done as you’ve said. I’ve created a new page and sets it as home page from template options, than I’ve put it in the menu. I can’t see the showcase as well.

SwiftIdeas

Have you enabled the blocks in Theme Options > One Page Options, and selected the pages?

Is the home page using the One Page template?

- Ed

Default-user
andrixb Purchased

I’m not sure I’m using the One Page template. where should I set it?

SwiftIdeas

When you create/edit the page, you can find it in the templates dropdown on the right hand column.

Hope that helps :)

- Ed

Default-user
andrixb Purchased

it’s been already set as “home” in the template dropdown. I’m going crazy.

SwiftIdeas
http://support.swiftpsd.com

Send me a link/login and I’ll take a look for you :)

- Ed

Default-user
andrixb Purchased

I fixed it!! Because I did the upgrade maybe in the settings has remained something strange, after a simply option reset everything has come back as i expected. Thank you for you time Ed!

SwiftIdeas

Great!

You’re more than welcome :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
tracey26 Purchased

Hi Ed

I’ve almost finished my site now… Great theme to customize! I have a portfolio page setup with about a dozen different clients. Images are uploaded into WP media library, under different client headings. On my one page homepage I would like to display the 3 most recent portfolio items added, which updates each time a new portfolio image is added. Do you have some portfolio shortcode that I can add to my homepage section? I have tried the gallery shortcode [gallery link=”file” columns=”5”] but this doesn’t display the most recent portfolio images that have been uploaded. Any advice very welcome please!

SwiftIdeas

Hi there,

Unfortunately not, there isn’t something like this setup. If you’re using the one page template, you could use the portfolio section, and only display 3 items?

- Ed

Default-user
tracey26 Purchased

Yeah, but I have a separate portfolio page which displays all the clients projects. But I am trying some other options…. thank you for a really cool theme to work with:)

SwiftIdeas

Ahh ok. Well you could still try and use the homepage version and just display 3 items? Up to you. Glad you’re enjoying it :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Afternoon Ed,

Shot you an e-mail as well with website and login credentials.

Looking forward to getting my site up and going, a few problems:

1) Menu not working, I simply get a spinning AJAX loading symbol. 2) Home Page Slider not working, I simply get a spinning AJAX loading symbol. 3)None of the pages I have created are showing up on the site. 4) Header appears to be transparent, when I scroll down the content shows through my header and shows through the logo, anyway to change this?

I hope you can help me, I have read through all 17 pages of the comment logs and your documentation before contacting you.

Thank you for your help.

Ross

SwiftIdeas

Hi Ross,

Just seen your email. Looks like you’ve uploaded the whole download folder, not the “ability” folder within which is the actual WordPress theme. If you remove the folder you’ve uploaded, and replace it with that folder it will work as it should.

Don’t worry, you won’t lose anything you’ve done so far :)

Hope that helps!

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m starting a new online newspaper. Which of your themes is better for that? Do you know any other theme that will be useful to me (not only yours)? Thanks ED.

Arturo

SwiftIdeas

Hi Arturo,

We have a magazine/news theme that would be perfect for any online newspaper – http://themeforest.net/item/supreme-retina-responsive-magazineblog-wp-theme/3959334

I wouldn’t feel comfortable suggesting another user’s themes, as we couldn’t guarantee that it would be as well built and supported as ours ;)

Best of luck for the project.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there, I’ve a problem in setting up the theme. I’ve created an home page using the “home” template and I set it as home page in settings > reading but it’s not showed up. I also created a portfolio page using the “portfolio” template but it is not appearing too. Also the menu is not working properly (no scrolling but “jumping” from a section of the page to another section…)

I have read the other comments logs and your documentation before contacting you, but i couldn’t find any solution.

Hope you can help me!

SwiftIdeas

Could you please log a support ticket with a link so that we can check it out to see what you’ve done?

- Ed

Default-user

ticket sent, thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
hieuman Purchased

Hi Ed,

I’d like to know if I could get some help with formatting the blog. I’m curious to know if these three requests are possible:

Can blog posts in it’s entirety be centered [including featured image]?

Can the location of the date, author, category, and comments be moved beneath the featured image or title?

Can the text be made to fill 640px?

I’ve formatted the changes I have in mind in this image: http://www.413u.com/blog-reshift-concept.jpg

Here’s the blog as it currently stands: http://philadelphiarealweddingphotos.com/chelsea-elliot-philadelphia-wedding-photographer-hilton-city-ave-pcom/

Thanks for taking a gander at it!

SwiftIdeas

Hi there,

That is definitely possible. The theme is designed to be used with a sidebar on the right, however if you want to modify it then you are completely free to do so :)

You’ll want to edit the post template files within /includes/post-type/ and style.css

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi ED,

Great theme. is there a way to change the font color for the words in the header? thanks in advance.

-jeremy

SwiftIdeas

Hi Jeremy,

Sure, you can use the following css (add to the custom css box within theme options):

nav .menu li a {
color: #666;
}

- Ed

Default-user

That did it. thanks so much!

SwiftIdeas

Great :)

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi there, the home slider wont show up! I put photos in Showcase and in Theme options the slider is on, why is it not showing? see www.lundvig.dk

SwiftIdeas

Hi there,

Doesn’t look like you have the showcase enabled in Theme Options > One Page Options?

- Ed

Default-user

Hi there, There is no options for the Slider in “One Page Options” it’s in “Home Options” and there i’ve set all the things on so the slider should show up but it doesnt show up… I need help with this one.

SwiftIdeas

In One Page Options, you should have the drag/drop layout organiser at the top. The Showcase block needs to be in the enabled column to show.

- Ed

Default-user

This is not working! Im having a Showcase slider that I want to be able to show on first page. I’ve done that before but it doesnt work. I go to one page options and there is only portfolio option, none option about putting in showcase. When I go to Home Options everything looks good… I need your help, this doesnt work…

SwiftIdeas

Can you please send me a link/login in a support ticket ( http://support.swiftpsd.com ) so that I can see what you’re doing?

Thanks,

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
danzyger Purchased

Hi. I’m generally new to word press. Do you have any tutorials on how to use and setup this theme. I have purchased one other theme that came with a nice tutorial… I am basically having trouble getting everything setup on one page. For some reason I keep getting multiple pages and not the seamless look like in the demo.

Thanks in advance for your assistance.

SwiftIdeas

Hi there,

Have you checked the included documentation? You can find it within the main download.

Hope that helps.

- Ed

Default-user
danzyger Purchased

Ahh Yes! Silly me! Thanks for the quick response! I will get back to you if I have any further questions once going through the instruction!

SwiftIdeas

Sure, you’re welcome :)

- Ed

Default-user
danzyger Purchased

I’m gonna say I feel stupid considering so many others figured it out, but I simply cannot get it.

SwiftIdeas

Have you set the home page to use the home template? Have you configured the layout in Theme Options > One page options?

- Ed

Default-user
danzyger Purchased

Ah! Yes! THANKYOU! I’ve been trying for the past few hours to get this and the step I was missing was the template! Thanks again kind sir.

SwiftIdeas

You’re welcome :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
cbevacqua Purchased

I am having some problems with adding About to the one page option.

I enabled “About” in the layout manager.

I created a page called “IT2014” which I would like to use as the “About” page.

Under menus, I have “Home” as a custom link. I then added the Page “IT2014” with the Navigation Label “IT2014” and the title attribute “about”

Back under “Theme Options -> One Page Options”, under “About Page” I selected the “IT2014” page I created, which has the permalink ”/it2014/” – it appeared in the dropdown menu as “it2014”.

Also note, it looks like the instructions next to the about page dropdown have an error, as it states “If you have enabled custom page one” – I think it should say “If you have enabled the About page” – am I right?

On the live site, the home page only shows the home page template (it does not include the content of the “IT2014” page). There is a menu item for “IT2014” (which when I mouse over it, the URL tag says “about” – any way to customize that?). But when I click on that menu item, nothing happens. The link location is http://vedicmeditationit.com/it2014/. When I copy that link and paste it into the browser URL window, the “IT2014” page shows as a standalone page. I’m going for a 1 page design.

What am I doing wrong?

One more thing. I notice that when using the tab container, the spacing of the tab content looks different based on whether I use columns or not. Without columns, the tab content doesn’t seem to have the vertical correct line spacing. Am I not supposed to use the tab container unless using columns? I want to use the tab container to span the whole page. You can view an example here: http://vedicmeditationit.com/it2014/

Thanks for your help!

SwiftIdeas

Hi there,

The page you’ve set up for Home isn’t using the Home template (one page), which is why the extra section isn’t showing.

You can add this custom css to the theme options to fix the tab content:

.ui-tabs .tab-content {
font-size: 14px;
line-height: 150%;
}

Hope that helps.

- Ed

Default-user
cbevacqua Purchased

Thanks for the fix Ed, it did the trick. I’m glad it was so obvious!

SwiftIdeas

You’re welcome :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
emmabijl Purchased

Hi Ed,

I’ve been trying to find an answer on the different discussion pages (wordpress and Ability) but I’m unable to find an answer.

I’ve created several pages in the theme, but the contents of the pages wont show up. For instance on the portfolio pages I’ve added as a test “Dit is de portfolio page” (this is the portfolio page) but it doesn’t show up when I view the site. I’ve added pages trough the ‘add page’, given them a template accordingly.

What am I doing wrong?

Kind regards,

SwiftIdeas

Hi there,

Please can you log a support ticket at http://support.swiftpsd.com with a link/login and we’ll let you know what you’re doing wrong.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
danzyger Purchased

I have a few more questions. 1. Somehow the font in my footer got changed to white and I am having trouble changing it back to black – (I’m in the light theme, footer is white). 2. How would I make the footer smaller height wise? 3. How would I make the spacing between the Tagline and the top / whatever is below it smaller? 4. How do I decrease the spacing between the up arrow things (The things that bring you to the top of the page) and the start of the next page? 5. Is it possible to delete some of the “up arrow things”?

Thanks! Your help is much appreciated!

SwiftIdeas

1) Can you show me a link to this? 2) Add the following to the custom css box within theme options:

#footer {
padding-top: 20px;
}
#copyright p {
margin-bottom: 0;
}

3/4) CSS:

.divider {
margin-top: 25px;
}
.section {
padding-bottom: 25px;
}

5) You can use this for each section (change the hashtag value based on the section):

#portfolio .divider {
display: none;
}

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
danzyger Purchased

Sry… One more to add to the list of issues HA! I have the portfolio set up and everything, but videos aren’t showing up in one page view. When I click view page after updating and it goes to the portfolio specific page, the video is embedded, however, single page view shows nothing.

SwiftIdeas

Are you adding the video within the content, or providing the ID in the meta box below?

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
danzyger Purchased

Final question! Ha I apologize! My videos are 16:9 so I figured out how to shorten the width of the slideshow – slider so I wouldn’t get the black bars on the side. However, now it’s off center to the left. How would I go about centering it?

SwiftIdeas

Are you embedding the video within the item content editor, or are you providing the ID in the box provided?

- Ed

Default-user
danzyger Purchased

Your code for making the footer smaller and spacing between the sections didn’t work for me. As far as the video is concerned I’m adding it in the portfolio section if that’s what you mean by item content editor. Here is a link to my website – http://bdanzyger.com/ – as you will be able to see wit the video width is fixed… sorta, but it’s now off center.

SwiftIdeas

Where did you add it? Just tried to check your site but not able to connect to it?

- Ed

Default-user
danzyger Purchased

Really?!? That’s strange. I created a portfolio section and added it there. I did not add it to the portfolio “page”.

Default-user
danzyger Purchased

Here is a collection of some screenshots…. I’m interested why you cannot access the site. It’s hosted by go daddy and it works on my phone and comp. http://imageshack.us/g/585/bodyzp.jpg/

Default-user
danzyger Purchased

I figured out the Portfolio thing. Looks like my featured images were not compatible or something like that. The rest still applies.

SwiftIdeas

Managed to get your site showing now.

1) For the video, it looks like you’ve added the embed to the content editor. Instead, you should provide the video ID in the meta box below the content editor.

2) Footer height:

#footer {
min-height: auto;
}

The spacing between sections has been reduced?

- Ed

Default-user
danzyger Purchased

Sweet. Last one I think you missed… How do I change the copyright / footer text to black instead of white.

Default-user
danzyger Purchased

Hmm and also I still can’t get the video centered. I am using the video ID and not to the content editor. my Video is 16:9 so I tried using code to make the slideshow 16:9, but now it’s off center. Would you be able to show me how to center it?

SwiftIdeas

Looks like it’s center to me? Sorry, not really sure what you’re trying to achieve.

Copyright text:

#copyright p { color: #222; }

- Ed

Default-user
danzyger Purchased

Ahh Yes. I did get it centered by myself in the mean time! Ha! Thanks for the color code! Cheers!

SwiftIdeas

You’re welcome :)

- Ed

by
by
by
by
by
by