384 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Poltik Purchased

Hi Ed,

It’s actually my first time using a wordpress theme so I’m really having a hard time figuring some things out. One of the most important ones is how to get pictures in the slider featured that I don’t see. Also headings in the one page website. Please help me out!

SwiftIdeas

Hi Poltik,

Log a support ticket on our support site (http://support.swiftpsd.com/) and I’ll be happy to help you out with any issues that you have.

Regarding the slider, if you’re taking about the showcase slider then all you need to do is create a new slide for each image using the showcase section menu on the left. You then add one featured image for each slide and that will be used for the slide in the slider.

When logging the ticket, please clarify further what you need help with on the headings.

- Ed

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Right people, just a quick note to say how amazing this theme and even more how amazing the support is from Ed, I’ve hassled him over the last few weeks to make my version of this theme perfect and Ed has helped me out all the way!!

He’s a top man, so don’t hesitate and buy this theme!

You wont regret it ;)

Ricky

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I think this theme is real clean and truly amazing. However I’m getting several errors after installing the theme. The errors pertain to “white spaces” in the functions.php code which requires me to go in line by line and delete. Is there anyway to rectify this issue?

Thanks for your help.

SwiftIdeas

Hi Stuart,

I haven’t heard of an issue like this before. What error are you getting? If you log a support ticket I’ll send over a standalone file to see if that fixes the issue. http://support.swiftpsd.com

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Poltik Purchased

Nvm got the right link from your other post

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Hi, I’m currently using Ability for my portfolio. I’ve set the site up following instructions, however, when I click “View All” in the blog section, it loads a blank page. Suggestions?

SwiftIdeas

Have you set the blog page to the correct page in the theme options panel?

- Ed

Default-user

Yeah, I’ve set my page as blog with the blog template, as well as in the reading settings. It still just loads the header and footer.

SwiftIdeas

Remove the selection from the reading settings for the blog page and it should fix that issue.

- Ed

Default-user

Ah! Perfect! Thank you :)

SwiftIdeas

You’re welcome :)

- Ed

  • Exclusive Author
  • Has been a member for 1-2 years
  • United States

Hi ! I’ve got this theme and when I install dark theme on WordPress it is showing – index.php missing – so what should I do ?

  • Exclusive Author
  • Has been a member for 1-2 years
  • United States

Sorry ! No problems found ! Thanks for the theme, I love it!

SwiftIdeas

Glad you fixed your issue :)

- Ed

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Hiya Ed, a real quick one for you, in your live preview version, in the blog part you have the self hosted audio preview image as a landscape image but when you click through to the page the little thumbnail is square.

I cant seem to be able to get the thumbnail to be square and the big preview image to be landscape??

What size should the original image be that i upload Ed??

Cheers ricky

SwiftIdeas

Hi Ricky,

All you need to do is upload a larger image. The preview image is simply cropped automatically by WordPress from the uploaded image. The image I uploaded for that was 500px x 500px.

Hope that helps!

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
D_H Purchased

Hi Ed, thanks for the great theme! I’m building a website and so far you’re theme has been fantastic! I just have a few tweaks and issues I need to address, and would love your help :)

1) For some reason one of my menu titles doesn’t jump down to its corresponding content on the one page AJAX , and instead jumps up to the top of the page. I set it up appropriately on the “theme options”, or so I thought. What might I be doing wrong here?

2) My client would like the “Slider image” to be flush to the menu bar at the top (basically no white space after the shadowing), how can I change the padding there in the code?

3) As well, my client wants the white space or padding to be decreased between the title content and the divider (the bit that jump back up to the top menu) on the “one page”. Where can I change that in the coding?

4) Lastly, how can I change the color theme throughout? I want to make it a different blue. I imagine it is under the “Styling color” under “Theme options”, which I did attempt but didn’t work.

Sorry for the load of questions! Thanks so much!!!

SwiftIdeas

Hi there,

Glad you’re loving the theme :)

If you could please log a ticket at http://support.swiftpsd.com then I’ll be happy to help you out!

- Ed

Default-user
D_H Purchased

Ed – Thanks for your awesomely quick reply! I logged a ticket on the website and re-posted the question there. Thanks again!!

SwiftIdeas

You’re welcome :)

I’ll get to the ticket as soon as I can.

- Ed

Default-user
D_H Purchased

Awesome! Also so you know, I figured out question 2. Thanks again!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Can I add a menu plugin to create separate pages instead of single page website?

SwiftIdeas

Separate pages are supported as default, if you don’t add titles to the menu items then the theme will function as a standard multi page website :)

- Ed

  • Bought between 10 and 49 items
  • France
  • Has been a member for 3-4 years
PolB Purchased

Hello, I buy your template, it’s really well done. I want to know if it’s possible to have two Portfolio ?

Thanks

SwiftIdeas

Hi there,

Thank you very much for the purchase, it’s much appreciated!

Unfortunately it’s not possible to have two portfolios.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I get an error message:

Warning: file_get_contents(http://themes.swiftpsd.com/ability/notifier.xml) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /users/alexanderstork/www/wordpress/wp-content/themes/Ability_v1.5/ability/update-notifier.php on line 113

Can you please help me on this one?

SwiftIdeas

You’ve uploaded the main folder, rather than just the “ability” folder.

If you remove the Ability_v1.5 folder and upload the correct one it will fix that issue.

Let me know how you get on.

- Ed

Default-user

Thx for your support. Unfortunately it stiell doesnt work…

/www/wordpress/wp-content/themes/ability/update-notifier.php on line 113

Warning: file_get_contents(http://themes.swiftpsd.com/ability/notifier.xml) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /users/alexanderstork/www/wordpress/wp-content/themes/ability/update-notifier.php on line 113

Cheers, Alex.

SwiftIdeas

Hmm that’s odd.

Do you want to log a support ticket ( http://support.swiftpsd.com ) with some login details and I’ll take a look for you?

- Ed

Default-user

I have launched a ticket on http://support.swiftpsd.com...did you get it?

SwiftIdeas

Got it! :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Ed,

Once again you have made a brilliant theme. However, Every time i make a change in Theme Options it does not show on the actual site. From the slider, to the portfolio squares.

here is my site and I guarantee I have content on the site and have checked all the Reading/ Writing settings:

door9entertainment.co.uk/BE02

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi

I’ve already posted this as a support ticket:

The issue is that I’d really need to have a cleaner naming structure for portfolio items:

Currently I have:

http://sitename.com/?portfolio=portfolioitem

I would like to have:

http://sitename.com/portfolioitem

Thanks

C.

SwiftIdeas

I’ll respond to your support ticket :)

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

(Already submitted a ticket) Whenever I try and upload any file in the theme options, I’m getting a “Cheatin’ uh?” error. I know that this is usually when a user doesn’t have proper permissions, but I’m the only admin. There’s no other admins or other users. Just me. Yet the themes not granting me permission to upload anything.

I’m running the newest build of WP, 3.4, which might be the problem?

In general options, when I click “upload” to upload a Logo, I get a “Cheatin’ uh?” error message. Same thing when I try and upload a custom favicon.

Thanks, Jordan

SwiftIdeas

Hi Jordan,

Got your support ticket. I will be looking into this first thing in the morning. Sounds like it’s an issue with 3.4. I’ll let you know once I’ve sorted it.

- Ed

Default-user

Cool. Thanks, Ed.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Also, not sure if this another WP 3 .4 problem (or just me being new to the Ability Theme) but nothing is showing up on the homepage. I have pages enabled, but they aren’t showing up.

Obvious newbie mistake? Or some kinda bug?

SwiftIdeas

Are the one page enable/disable options showing? How did you install WordPress / the database? By an auto installer?

- Ed

Default-user

The enable/disable options ARE showing and there are 5 pages in the ENABLE sections.

I used HostGator’s auto-Installer.

SwiftIdeas

I’m replying to your support ticket now :)

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hey! When I attempt to add a logo, I’m getting the “Cheatin’ uh?” message. What should I do?

SwiftIdeas

Hi there,

What you need to do is open /admin/functions.mediauploader.php and delete the contents of the file, then paste in the code here: http://hastebin.com/raw/yoxevacoqe

Hope that helps.

- Ed

SwiftIdeas

Apologies, that is the wrong file. The correct file is:

/admin/medialibrary-uploader.php

- Ed

Default-user

Thanks! That totally worked. Super helpful.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

hiya Ed, hope your good man.

just a quick one, how things with version 3.4? should i hold off updating just yet or is everything ok fella?

Regards Ricky

SwiftIdeas

Hey Ricky!

I’m well thank you, how are you?

There was only one issue with 3.4, which was fixed with v1.6 of Ability. If you want to update to 3.4 then send me a support ticket and I’ll provide the standalone fix.

- Ed

Default-user

Fast and efficient as ever ;)

Cheers Ed, is there much difference in 3.4?

Does it add any new features to your theme or is it just more stable?

SwiftIdeas
http://wordpress.org/news/2012/06/green/

You can take advantage of things such as twitter embeds, and better image captions. Nothing new to the theme though!

- Ed

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Also i forgot to ask, is there a limit to how many showcase images you can have in the home page slider?? Seems to be capped at 10?

Cheers Ed!!

Still loving the theme btw ;)

SwiftIdeas

You can change this if you like. Just open up template-home.php and on line 37 change:

$per_page = 10;

Hope that helps. Glad you’re enjoying it :)

- Ed

Default-user

Worked perfectly!!!

Is there a way of shuffling the home page slider posts into a new order at all??

Its just i have a mixture of design and audio images set and ive noticed the design stuff is clumped together and would like to break it up with the odd audio image but the only way i can see that i can do it is to start again from the beginning ;(

Cheers again!

SwiftIdeas

Use the “Post Types Order” plugin to drag and drog the order of the slides :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have multiple questions, so I entered a support ticket yesterday around 3 PM EST using my clients username and purchase code, but didn’t receive a confirmation email that the request was received, so I’m a little worried. I’ll just go ahead and post those questions here.

1. For some reason my left and right arrows aren’t showing up on my showcase images. How do I fix this?

2. May I change the size of the back-to-top.png? If so, where?

3. Why is it every time I make a change, the tagline disappears?

4. How do I get the social media buttons to show up? I see documention about shortcodes, but I don’t know what they are or where to put them.

5. How do I make the menus in the Portfolio section (like you have: All, Animation, Design, etc.)? I do not see an explanation for that in the documentation. I see the description of skills. Is that what is creating the menu is a list of skills? So, instead of saying Animation I could say Issue 1 (for comic books)?

6. As I mentioned, I’m trying to sell digital comic books, so I’ve installed Easy Digital Downloads. I’ve named the “Portfolio” section “Store” and when I click on an image and it loads the portfolio entry (image and description), I’d like to add a purchase button under the description, but above the tags. How would I go about adding that? I’m also curious (or rather my client is) if when you click on the portfolio image, could I get the entry to load on it’s own page rather than right there in place?

Please and thank you.

SwiftIdeas

I got your ticket :)

1. If you update to the latest version then that is fixed (or add the image bg_direction_nav_showcase.png to the images folder).

2. You’ll want to resize the image (as it’s a css background image).

3. Can you send me a login via the ticket so that I can look into this.

4. if you use:
[social]
anywhere, then the social icons will show up.

5. That is described under “Skills”. You add Skills to items as you would categories to blog posts.

6. Sure, this would require custom work though. If you respond in the ticket we can discuss this further.

Thanks,

- Ed

by
by
by
by
by
by