47 comments found

I don’t have the latest version installed but I’m getting some weird results when searching.

”.social-icon{ display:inline-block; width: 120px; float:left; } Tweet”

Any suggestions or is this fixed in the latest release?

hogash

Hi there,

I’m very sorry for my late reply, i’ve had a small vacation (really needed) and just got back.

Before i start checking the problem, could you please post this same message but on Abrax Template for Joomla comments http://themeforest.net/item/abrax-template-for-joomla/discussion/162680 .

Thank you!

zmmmv Purchased

Hello. Please help council. I need to disconnect effect of a green frame when prompting cursor on the picture. It very much isn’t pleasant to the client, I will be grateful for a prompt reply.

hogash

Hi there,

I’m very sorry for my late reply, i’ve had a small vacation (really needed) and just got back.

I just replied to your email! Thank you!

Hi, I love your template a lot! But I would like to ask you on how I can add the 2nd level drop down menu. Currently you only allow 1 level drop down. Thanks!

hogash

Hi @christhoo,

Thank you very much!!

You just have to add a the 2nd level like this: http://screencast.com/t/iR4NPIW1

Indeed the 2nd level displays strangely, so please try changing these settings:

Open css/styles.css and around line 136 replace this line:
.sf-menu li:hover ul, .sf-menu li.sfHover ul {top:auto !important; left:20px !important;}
with this one:
.sf-menu li:hover ul,.sf-menu li.sfHover ul {top:5.9em; left:20px;}
Then, open css/superfish.css and around line 30, replace this css rule:
.sf-menu li:hover ul,
.sf-menu li.sfHover ul {
    left:            0;
    top:            2.5em; /* match top ul list item height */
    z-index:        99;
}
with this one:
.sf-menu li:hover ul,
.sf-menu li.sfHover ul {
    left:            20px;
    top:            5.9em; /* match top ul list item height */
    z-index:        99;
}

Hope this helps!

Marius

The tweet feed do not work! It stays saying Loading tweets…

hogash

Hi there,

Please open js/jquery.twitter.js and on line 43 you should have this:
$.getScript("http://twitter.com/statuses/user_timeline/"+o.userName+".json?callback=twitterCallback2&count="+o.numTweets, function() {

please replace with:

$.getScript("http://api.twitter.com/1/statuses/user_timeline.json?screen_name="+o.userName+"&callback=twitterCallback2&count="+o.numTweets, function() {

Regards,

Marius

Are you releasing a responsive version of this theme?

hogash

Hi there,

Happy New Year!

Thank you for your interest! Unfortunately i don’t think so, sorry! Or not too soon, sorry!

Best regards,

Marius

Hello, I purchased this template a while ago, and looking to reinstall. Its been a little while since working with it. my question is how would i remove the preset option on the site.

Thanks! JK

hogash

Hey JK, are you sure you purchased this template? I don’t see the purchased badge, perhaps you’re reffering to another version?

Thanks!

louge20vt Purchased

Hello again!

The same problem as 8 months ago…

” The tweet feed do not work! It stays saying Loading tweets… “

Default-user
louge20vt Purchased

No response from the author…

hogash

Hi there, i’m so sorry about this, due to our very tight schedule we kept delaying this update, truly sorry!

Please try this:

1) Download this file http://hogash-demos.com/abrax_html/js/jquery.twitter.js and replace the one that’s currently in your js folder (with the same name).

2) In this file jquery.twitter.js you should see at the bottom some explanations and steps how to get a widget ID. Try following them http://screencast.com/t/H0LjYoVD .

3) Make sure you remove the old twitter calls from every html page you have, eg: this code: http://screencast.com/t/DZR0DB3llYuz

Hope this helps!!

Best regards,

Marius

Default-user
louge20vt Purchased

Thanks for you help!

by
by
by
by
by
by