972 comments found

Hi, my gallery isn’t working as it once did. I can’t select the galleria option anymore as it doesn’t populate the gallery. Using the other 4 columns I get the pictures to load but only as a thumbnail and not as a Lightbox. Preferably I would like to use the galleria and have it work. Can you help me? Running 1.9 on 3.9.1 WP.

ThemeGoods

Hi,

Provide URL of your gallery page please.

Default-user

Hi the website is www.carpet-services.com and the galleries are under the “Projects” menu.

Hi,

My slide don’t show. how i can edit. (I set featured image already)

www.kpninnova.com

Default-user

I sent already. Thank you.

Default-user

I sent Wordpress account and FTP detail by e-mail 4 days ago and sent it again today. Please help me as soon as possible. I just to use my website.

Default-user

I can do it already. Thx

I’m trying to create an image gallery page (just like the one in the demo, with the lightbox, etc), but I’m having a hard time figuring it out. I’ve went through the manual but it didn’t really help me in this case.

Can you point me in the right direction if there is any documentation on how to create a gallery like one in the demo? http://themes.themegoods2.com/accent/?gallery=this-is-gallery-build-from-custom-post-type-with-image-uploader-backend

Thanks

Default-user

The one thing I did do (which I did 30 minutes ago) was I installed a plugin named “Photo Gallery” to see if I could create a gallery that way. But it doesn’t work with this theme enabled (I tried a different stock theme and it worked fine). I have disabled the plugin.

Default-user

Got it working. The issue was the following:

In the Accent Admin > Galleries, under “Gallery styles”, I had chosen “Galleria” (not knowing the difference). I just changed that to “4 Columns” and the gallery displays just like in the demo.

ThemeGoods

Ok and thanks for sharing :)

Hi, the thems is Great. The themes can support Chinese?

Thavid Purchased

Dear Support!

I bought your WP theme a few years ago from my website developer (Accent v1.6). It worked very well, but I used an older WP version (3.3 I believe), Now I upgraded WP to 4.0 and my slider isn’t working anymore. I had some other bugs on the page as well, but I was able to solve them. Not the slider. I’m using JQuery. It looks like the whole slider just moved to the top of the page. I can see the dots that represent the slides but I can’t see the images. The other sliders that came with the theme aren’t good as well.

I have no contact with my webmaster so I bought this theme one more time so I can update it to the latest version, but it’s even worse with that. The site address is this: http://www.itpioneer.hu

Can you please help me with that?

Thank you very much for your support!

David

ThemeGoods

Hi,

Thank you for purchasing.

I checked your site and for some reasons, slider width and height are always set to zero which causes the issue.

Did your webmaster edit any theme code?

Default-user
Thavid Purchased

Hi,

no I don’t think so. I especially asked him to leave it alone so there will be no problem with the upgrades. I can replace some php files from the newer theme if that could help you with that (I don’t have version 1.6 anymore).

tkwon Purchased

Hi, I have a page located at: http://bit.ly/1ELR0D0

I am stacking the homepage with a blog page. The blog page has a right sidebar.

As you can see the page looks ok but the sidebar apparently is copied below all the blog posts. (please scroll to bottom)

Default-user
tkwon Purchased

It worked! Thx!

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

Default-user
tkwon Purchased

done

tkwon Purchased

The jquery slider puts a number of circular buttons underneath text in banner. How can I get the current active slide button highlighted?

http://awesomescreenshot.com/0023nxor19

This way viewer knows which slide they are viewing.

tkwon Purchased

How do I change the color of this footer? It is not controlled by your header/footer color setting.

http://awesomescreenshot.com/0763o8kae3
ThemeGoods

Hi,

Open /css/screen.css find ”#footer” and change its background.

Default-user
tkwon Purchased

I tried it. You can see here there is another layer on top that still has the wrong color. For example, I used black here to highlight what #footer changes:

http://awesomescreenshot.com/0213oirya3
Default-user
tkwon Purchased
I’m entering the html using Appearance -> Widgets -> Text. There is no option for visual editor in the widgets. See screenshot: http://awesomescreenshot.com/0be3owpa9d
ThemeGoods

Please remove all space between button

Default-user
tkwon Purchased

I got it to work but it seems like the shortcode needs to be in its own text box.

Hello,

Love the theme, came upon an issue recently though. I currently am using 6 slides on the homepage and in Accent Settings have it assigned to 6 slides. When I add a 7th slide or more it creates the new slide and it appears but with the description brought over from the previous slide. This is even after adjusting in settings to 7 slides. Can you please offer a fix?

Default-user

website is cabinetmakerschoice.com

I attached a few photos of when i did the test but I cannot keep the test slide live since the website is live.

Below are some images of the issue: http://hmbelectronics.com/incorrect-description.jpg http://hmbelectronics.com/newest-slide-test.jpg http://hmbelectronics.com/slider-theme-settings.jpg

I can provide login plus a test example later this afternoon when website is not in use if needed.

Default-user

Have you taken a look? I will provide login information so you can add a 7th slide and see if description shown in first link is correct.

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

tkwon Purchased

How can I increase the time of the slides greater than 10 seconds?

ThemeGoods

Hi,

Open /lib/admin.lib.php change at line 483

tkwon Purchased

Where are the logo and footer images stored? They don’t appear to be in images. I used a backup program to save and restore my install and each time I have to re-upload my logo and footer images.

ThemeGoods

Hi,

It’s stored in database and theme folder.

by
by
by
by
by
by