950 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

How can I add search bar to header not sidebar. Thank You!

ThemeGoods

You have to edit header.php for that.

  • Netherlands
  • Has been a member for 5-6 years
  • Bought between 10 and 49 items
Wissep Purchased

Hi,

It seems not to be possible to have different user roles. Besides the admin I need an editor. But the editor can’t edit any posts, pages or slides etc. Even not his own. There’s displayed an error message: You do not have sufficient permissions to access this page

How is this possible? All seems to be set all right. No plugins activited so far. What goes wrong? Please help. Thanks for a quick solution!!!

Gr. Wissep Amsterdam

ThemeGoods

Open /plugins/shortcode_generator.php remove line 24-26

  • Power Elite Author
  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Has been a member for 3-4 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Referred more than 2000 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more

Hi There,

All of my theme support is conducted through Support Site. Please submit your question on Support Site, and my support agents will investigate and help you resolve the issue or question.

Sign up or login to access at http://support.themegoods.com/

Cheers ;)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
SylD Purchased

Hello, thanks for a great theme. I did my best to read through the comments to see if my question was answered there, but just couldn’t find it!

So, I have a portfolio set up and I understand that each picture has it’s own page where I can add descriptions. These descriptions show up shortened on the portfolio page with a … as if viewers can click and read more.

1. I’d like to be able to click on the portfolio image & go to the page where the full description is available (putting the url in the “external url link” box doesn’t work).

2. When someone does click over onto that page, I’d like the image to display as well as the description. Right now only the text appears when I view the page & the “insert image” function won’t allow me to insert an image to appear on the page (only in the featured image section to serve as the portfolio image).

Suggestions?

Thank you!

www.buckscountyhousepainting.com

ThemeGoods

1. Did you select its content type to “External Link”?

2. Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Netherlands
  • Has been a member for 5-6 years
  • Bought between 10 and 49 items
Wissep Purchased

Hi Peerapong,

I’ve got 2 last questions: - How to stop displaying the bg pattern in main menu ribbon on the homepage? (I want it to be just like all other pages-no pattern in main menu) - Emails sent by the contactform: How to change the send from name. I want it to be the name of the actual sender who filled in the form, and not the name of the server from the hosting provider.

Great theme, Thanks a lot for your great service too. Kind Regards – Wissep

ThemeGoods

1. Open Accent admin > Colors > Header Background Pattern and select “None”.

2. You have to edit contact.php and add additional code for “From name”.

  • Netherlands
  • Has been a member for 5-6 years
  • Bought between 10 and 49 items
Wissep Purchased

1. I’m sorry. I wasn’t clear. I do want a bg pattern, but not in the main menu on the homepage. All other pages have NO bg pattern in the main menu. I want it all over the website the same. Is that possible? Thanks again. 2. Can you be more specific please??? I can’t find what to do in the contact.php file.

Thanks. Wissep

ThemeGoods

Could you send your Wordpress account and FTP detail please.

Sign up or login to access at http://support.themegoods.com/

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello Peer,

For some reason my navigation roll-overs have dropped about 10 pixels. I haven’t made any changes outside of the Accent theme dashboard.

Any tips on how to bring the roll-overs back to their original positioning?

http://www.kevinwebb22.com/

Thanks,

KW

ThemeGoods

I checked your site navigation and it works fine?

  • Power Elite Author
  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Has been a member for 3-4 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Referred more than 2000 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more

Hi There,

All of my theme support is conducted through Support Site. Please submit your question on Support Site, and my support agents will investigate and help you resolve the issue or question.

Sign up or login to access at http://support.themegoods.com/

Cheers ;)

  • Australia
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Peerapong, Does your accent theme support Wordpress v3.3?

Thank you

ThemeGoods

Yes, it does support WP 3 .3

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
bembe Purchased

30th of November I asked for support on support site (themegoods) but since then never received any answer. Also, I posted here the problem I’m having (that one more user reported it) where logo keeps disappearing… and also haven’t received an answer. Is there a way to contact You Peerapong and resolve issues I’m having? Thanks in advance.

ThemeGoods

It’s your server setting deleted logo from theme folder. However you can add fixed logo image by editing header.php line 805

Replace
<?php echo $pp_logo?>

with your logo URL .

Default-user
bembe Purchased

Ok thanks, the same goes with favicon. What line should I edit for favicon?

Why the server deletes it anyway?

Also can you tell me why this portfolio page loads incorrectly / all messed up in IE9 and what can I do to fix it?

ThemeGoods

Edit header.php line 123 for favicon.

Default-user
bembe Purchased

Ok, and what about the mentioned messed up portfolio/gallery page?

ThemeGoods

Sorry did you edit theme code? I saw you made some changes and it might cause an issue on IE9 .

I checked demo site on IE9 and it works fine.

Default-user
bembe Purchased

Yes I did, removed + zoom icon… but obviously haven’t done it the right way.

Default-user
bembe Purchased

One last thing. When update timthumb.php from theme’s 1.6 version, some galleries won’t show thumbnails so you can’t access the pictures. That’s why I’m keeping the timthumb.php from version 1.5 However, the 1.6 version is, when working, somehow faster in loading thumbnails (which is very slow on my site).

ThemeGoods

Sorry I can’t support if you make custom modification on theme code. It needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: http://www.wpquestions.com

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United Kingdom

I have got this theme set up on a multi user that I have hosted myself on my own server, none of the images are showing, I have checked all the permissions for timthumb etc. they are all fine, which leave the only thing I have seen on the comments which is a .htaccess issue but I have no idea what I would have to change to fix this, any insight?

Thanks for your help.

ThemeGoods

Sorry it doesn’t support WPMU because of timthumb limitation. Please in stall on normal Wordpress. It should be fine.

Default-user

I just created a new server and installed normal wp however still same problem with images not being shown? changed cache to 777 and timthumb to 755, anything else I can try?

ThemeGoods

Try to change theme folder permission to 755

Default-user

I had already tried that unfortunately.

ThemeGoods

Provide URL of your site please.

Default-user

Its ok, its a server side issue missing a script. Thanks for your help and the nice theme.

  • Australia
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
T666 Purchased

hey man, just to experiment, can u direct me how to edit the css to change the page background so instead of white, it shows the grey hatch pattern as in the header, and behind the homepage slider

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

T666
T666 Purchased

sry i would like to change the background color of my pages, its currently white with some gradient effect, i think its some where in the screen.css but i cant find it

T666
T666 Purchased

and 1 more question, i would like iframes in a lightbox, but there seems to be 10-20second delay with this code:

[lightbox title=”” iframe src=”WEBPAGE ADDRESS ”]

[frame_left src=”IMAGE ADDRESS ” href=”“]

Iframe Link

/frame_left

/lightbox

i had to remove [] from last to lines to post it here

T666
T666 Purchased

lightbox iframe now working thanks, i was using the wrong codes, i should have looked the shortcode supplied

  • Power Elite Author
  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Has been a member for 3-4 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Referred more than 2000 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more

Hi There,

All of my theme support is conducted through Support Site. Please submit your question on Support Site, and my support agents will investigate and help you resolve the issue or question.

Sign up or login to access at http://support.themegoods.com/

Cheers ;)

  • Austria
  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
nnpro Purchased

Hey Peerapong! Your support-agent is not really helpful! I am using WPML to have a multilingual website. The only problem is the HOME Page. Because you are loading the content which is selected in your theme-config as Home and when the language is switched you ignore it. If I setup a static-page as home in WP-Settings the full page is loaded after the footer again (but then the language selection works)... This is a classical template bug and it has nothing to do with WPML -> so please be so kind to advice your support-stuff to support this issue. Thanks Norbert

ThemeGoods

Sorry I really can’t support on 3rd party plugin but I will have a look at WPML for homepage content if there are many requests from customers. Generally speaking, if it’s not in the demo then it’s not in the theme.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is full compatible with Wordpress 3.3.1?

The preview of Accent is updated to v1.6?

ThemeGoods

Yes, it does support WP 3 .3 ;)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
uniquefu Purchased

is it possible, that themegood deleted my account after i sent them today a reminder to answer my questions? (my first ticket had the ID “3672”)

i cannot login anymore, not even send myself the pwd for login.

  • Australia
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
T666 Purchased

Peer, i want to change the background color of my pages from white to gray, can you tell me how to find it in the .css file

ThemeGoods

Open /css/screen.css find “body” change its background.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
uniquefu Purchased

Hi peerapong

so it´s after the weekend and i see you are answering questions.

Is it really to much to ask for to answer my request? I didn´t hear anything from you guys – neither from the themegoods-support (because of the request i´ve sent via the themegood-support-page) nor from you peerapong (because of my comment – 3 postings above) ....

Neither my questions the theme concerning nor the point with my themegoods-account.

  • Power Elite Author
  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Has been a member for 3-4 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Referred more than 2000 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more

Hi There,

All of my theme support is conducted through Support Site. Please submit your question on Support Site, and my support agents will investigate and help you resolve the issue or question.

Sign up or login to access at http://support.themegoods.com/

Cheers ;)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I can’t seem to upload this theme to wordpress. I’ve purchased and downloaded it, but it’s 33mb and I’m getting a wordpress failure notice that say’s “are you sure you want to do this?” Please try again. I’ve tried multiple times. Please help!

by
by
by
by
by
by