964 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Trouble w jquery slider

I updated to 1.8.1 and see there is now a jquery.bxSlider.js and jquery.bxslider.js in the theme files. However, the slider on my site is still not functioning.

any thoughts or help on this would be appreciated. Thanks

ThemeGoods

Provide URL of your site please.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Is there anyway to remove the shadow that shows at the top middle of the template?

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there The latest version, jquery-slider is not working properly. Please see the screen capture. http://30d.jp/troble/1/photo/1 I lined up in a vertical image. Please confirm as soon as possible. Thank you.

ThemeGoods

Contact me using my profile form mail please.

Default-user

I sent an e-mail. Best regards.

Default-user

Hi there

Were you able to confirm URL? Do you think the problem can be resolved in the jQuery-Slider? We look forward to reply.

Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I just purchased this template and am trying to upload the zip file to my WP site (v3.5). it gets to 100% then a page loads with “are you sure you want to do this?” & a link “please try again”. Tried three times but same error message.

I am re-doing our site and decided on this theme – I have managed to upload other .zip themes before and try them the same way with no issues. Could you advise as I would really like to get content loaded. website is edgartech.co.nz (currently has another temp theme loaded with minimal info).

  • Bought between 10 and 49 items
  • Bulgaria
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
Blinky82 Purchased

Hi, I have a problem with my site, that I faced today. The slider is not on the right place and hope this could be fixed. Here is the domain: http://haydecken.com – you can see that the slider is there (even is not removed or what so ever), but is not visible the way it should be. Would you suggest me something in order to fix it. Does anyone else have the same problem with the theme?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Blinky82
Blinky82 Purchased

Thanks a lot. I will try it and let you know is everything OK. Hope this could be the possible problem. Also, hope all of the buttons in the text editor to work properly. :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Lithuania

Hi Peerapong, I just upload theme (latest version and worpress is 3.5) to my client site: http://antikvaras.com/ and having problems with JQuery slider.

(I clean cache few times, uploaded theme 3 times, switched themes … and nothing )

Can you advice me how to fix error?

Thank you, Ram?nas Bruzgys http://www.ramas.lt
ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

It is 1.8.1 theme at the moment. I will try to delete wordpress with database and do it from zero. I will let you know if that helps me.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
oxhorse Purchased

JQuery slideshow issue solved after putting the followings in functions.php

if( !is_admin()){ wp_deregister_script(‘jquery’); wp_enqueue_script(“jquery”, get_stylesheet_directory_uri().”/js/jquery.js”, false, $pp_theme_version); }

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
sj0ertum Purchased

Hi Peerapong,

I’ve got the same problem with the Jquery slider. Just installed a clean version 3.5 of wordpress with the 1.8.1 version of the theme. Website: http://kluseninterieurbouw.nl/

Could you help me?

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user
sj0ertum Purchased

It’t working perfect! But now i’ve got a problem with the top menu. I’ll make a nog post for that.

ThemeGoods

Did you setup top menu using “Appearance > menus”?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thank you for addressing my previous issue.

Now, two more questions:

1) I want to make the logo larger along with the white space behind it. I thought it was top_bg, but its not. Can you please just tell me which component I need to modify? 2) Images on the homepage footer show normally. Same footer images won’t show up on any other page. They are there (I can hover over and see that there is a link there) but the images simply don’t show. Same problem with images in the sidebar.

www.maximizeyourpotential.net

I appreciate your help.

ThemeGoods

1. Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

2. Try to enter full image URL instead of image path.

Default-user

1. I know its in screen.css – I’m asking the name of the element. I thought it was “top_bg”, but that doesn’t seem to work. Can you please tell me the name of the element within screen.css?

2. Tried that. Its actually only a problem when I add a text widget in the sidebar with a constant contact form in it (designed in Formstack). Everything works fine in my other text widgets. What should I do?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Couldn’t add this to my last comment…

Images also don’t show in page content.

I tried deleting and re-entering images – didn’t work. I tried disabling all plugins – didn’t work.

www.maximizeyourpotential.net

ThemeGoods

I checked your site and images work fine now?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Thailand

Hi Peerapong. What happened to your support ticket site? I think it was ‘themegoods’? Anyway, i am trying to fix a problem with our website. I upgraded your theme and i forgot to back up my custom css ::::

I’ve tried using earlier SQL backup, retro grading the theme but i have still lost the custom css. Is there any way to get it back? (i.e. would my server host be able to help me out?)

On another note, to prevent this problem happening again – does accent now support child themes?

Thank you ja

izzyinaus

My host did backup successfully but now i can not see my custom css at all – but i know it is there. What steps would you recommend to update your theme without losing any of my customizations?

ThemeGoods

How did you add custom CSS? If you are using Theme Setting then you can download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

But if you make change on /css/screen.css Please backup your changes first before updating.

This is not theme issue at all.

izzyinaus

he he i think i made changes to screen.css and also use your accent theme custom css box. Anyway i think i have found my css changes on backup cache file. I will copy them all and update the theme.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Italy

Hi, how can i show recent blog post on homepage, like you have recent works on your demo site homepage?

thanks Fabrizio

ThemeGoods

You can create a blog page and select it as homepage content using Accent admin > Homepage

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
jwwest Purchased

Logged in now. Trying to show the full posts on the blog page, so selected “Show Full Text” in the Readings Settings, but apparently the Accent theme overrides this. Is there a way to show the full post and get rid of the “Continue Reading” line? I found a way to make a partial fix that let’s me set the number of characters (line 370 in blog.php), but that only works for the first post. http://ohiocondolaw.com/wordpress/resources/ohio-condo-hoa-law-blog/

ThemeGoods
Open blog.php line 370 to 372 change to
<?php the_content(); ?>
Default-user
jwwest Purchased

Worked great – thanks

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
dinesh66 Purchased

Hello, I bought this theme a couple of years ago and because of an issue with the admin and uploading images, upgraded and installed the latest version of the theme with v3.5.1 of WP.

http://www.webgrowth.co.uk/

There’s a problem with the slider and portfolio thumbnails and images not displaying. This looks bad, please can you advise?

regards

Dinesh

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user
dinesh66 Purchased

Thanks for your reply but I’ve done that, it still doesn’t work.

ThemeGoods

Please contact your webhost. The DOCUMENT_ROOT setting is incorrect on your server.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am having difficulty with the theme since I upgraded my wordpress. I am currently unable to add media (the button is unresponsive) and access the html code for each page (also unresponsive).

When I change themes the button and tab are both working.

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

We are having the same issue as oceanpark and something we sent you a note about already. There is quite a bit of customization done to the theme, therefore a complete theme replacement is not an option. Another developer of the Prolio theme had some issues with the JQuery 1.9 that came with the 3.5.x updates. I suspect this is the culprit? Please post a fix for this like they did below. We cannot afford to completely update the theme at this time. Thank you.

DesignerThemes AUTHOR 3 days ago Flag There was a new version of the jQuery script released and it broke some of our themes. We’ve fixed them and submitted the updates. You can re-download the latest copy from your ThemeForest account. Or… You can download the latest version from there or you can quickly fix it yourself. Just go to this file /engine/engine.php and remove the three lines shown here… http://cl.ly/MDfV
ThemeGoods

Please login with your purchased account

imaginarytrout

I am logged in with our purchased account.

ThemeGoods

Provide URL of your site please.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

So I am trying to create a new page under the “about” page in the header.. meaning I would like there to be a drop down box (when I scroll over “about”) where I can have 1 or 2 additional pages under the about page, which would serve as the parent. After creating the new page, I can not seem to enable it by making the about page the parent. Does anyone have an easy step by step directions on what to do? thank you very much in advance

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi peerapong,

I have some trouble since using WP 3.5, but I see that there is an update for your theme. How can I update my files without losing my configurations, adjsztements and contents and so on? www.yvonne-disque.de/wordpress

Regards, MR

ThemeGoods

There are many files changes and added to support WP 3.5 Please backup your changes first before updating.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Accent theme is using an incorrect email address for the the contact form. Where besides settings can I update the email address for your built in contact form?

ThemeGoods

What do you mean “incorrect email address for the the contact form”?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
juanca Purchased

Hi.. Can I use the lightbox shortcode in a portfolio page to show more than one image?. If its possible, How?. I need to show more than one image when I clicked on the featured image of that portfolio, like a lightbox images group. Thks.

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Default-user
juanca Purchased

:-(.. Ok.

Default-user
juanca Purchased

...and a simple lightbox shortcode with more than one image, would be very complicated to implement in terms of time?... I think it’s the logical way to operate a basic lightbox. Thks again.

by
by
by
by
by
by