72 comments found

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi ! I have a question about you´re theme!

This is my site: http://mkdo.mx/new/ but I have an error in menu sections between “canales” and “cobertura” Show me a “div space” and I don´t no why ?

that error, did not show me before,

Could you help me?

Thanks

tommusrhodus

Hey there,

Add the following to “appearance” => “customise” => custom css>

section > .space { display: none; }

Cheers! :)

Default-user

thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! i’m really enjoying this theme but I’m having a problem with the customize section: when I change the background color in order to have a different one on the left part ( the darker gray section on your “live preview”), also changes half of the footer background and a strip on the right. trying to understand but can’t solve the problem. Could you please help me. Thanks!

tommusrhodus

Hey there,

Could you provide a highlighted screenshot of the exact colour you’re trying to change? I’m sure I can help further.

Cheers

Default-user

I changed the color background and i’m gonna give you the website link so you can understand what’s the problem. http://urbanam.co.uk/

tommusrhodus

Hey there,

Sorry, I’m unsure what the issue is. All the colour controls in the theme customiser work just fine. Experiment with all the controls to find the setup you need, as you can see from my screenshot, putting together a dark version requires using most of the colour controls to get the effect you need. Though you are correct, “background colour” is somewhat mislabeled.

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Another great theme! Daft question: Is it possible to get the homepage numbers counting down… or at least the first number being 10? :)

Thanks

Alison

Default-user

I’ve answered my own question with a bit of string theory :)

Default-user

I’m sorry, I’ve got an even dafter question. The blog section. I’ve uploaded a few test posts, and used “featured image” to place little thumbnails there. However, they have 2 borders around them. I’ve tried everything I can in CSS but just can’t find how they’re being defined. I want to remove them. Could you prod me in the right direction?

The blog section is the least important part of my site, so that’s why I’m focused on it :)

Sorry to be a pain.

Alison

tommusrhodus

Hey Alison,

Have you got a URL I can take a look at to see what you’re doing? :) Or is it just the featured image at the top of single posts like my demo?

Cheers

Default-user

And while I’m at it… can I make the featured image thumbnail link to the post rather than go all fancybox?

Default-user

oh, yes, it’s 10lowwood.co.uk thanks!

Default-user

Update: I’ve managed to remove borders from the little featured image thumbnails… I was clearly just making a silly css error. But I’m still stuck on how to remove the fancyboxness of them. I’d ideally like the featured image to simply click through to the post.

Thanks :)

tommusrhodus

Hey there,

You just need to make sure that the link surrounding your featured image is using:

href=”<?php the_permalink(); ?>”

and no other fancy box stuff :) You’ll see it in /loop/content-blog.php in the theme files, change this:

<a href="<?php $url = wp_get_attachment_image_src( get_post_thumbnail_id($post->ID), 'full'); echo $url[0]; ?>" data-fancybox-group="gallery" class="fancy box">
//inner stuff
</a>

to this:

<a href="<?php the_permalink(); ?>">
//inner stuff
</a>

Cheers!

Default-user

Perfect, thanks!

One final thing (honestly)... Portfolio Slider. Can I stop the title of each slide linking to a separate portfolio page? And I seem to be limited to 6 slides?

Thanks Alison

tommusrhodus

Hey there,

Check out /ebor_framework/page-builder/blocks/aq-portfolio-slider-block.php

You’ll want to remove the wrapping permalink() stuff as above from the title, and you’ll see:

posts_per_page=6

in there as well, it really is as simple as changing that number to whatever you need.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, this is an exciting theme! I’m wondering..

1. Is possible to have the page load with a section already open? 2. Change the numbers to a small .png? 3. Embed Youtube/Vimeo videos?

Thank you in advance!

Duck

tommusrhodus

Hey there :)

1. Yep.

2. No, that would require customisation.

3. Yep :)

Cheers!

theawkwardduck

Is it possible to change the numbers to something else? Like a dot? letters? Anything?

tommusrhodus

Hey there,

If you open /loop/content-children.php in the theme files, or open content-children.php from “appearance” -> “editor” you’ll find this:

<?php echo sprintf(“%02s”, $i); ?>

Which creates the numbers. Feel free to change to whatever you wish.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello! Just installed this theme. So far, everything is great! I do have one question. I noticed my icon glyphs are not showing up when using font awesome in Page Designer. I just add the “fa-arrow-circle-o-right” to the box, and that’s it? The box surrounding the logo appears but it seems like there’s nothing in it. Please help!

tommusrhodus

Hey there,

AI uses a slightly older version of Font Awesome, see available icons here:

http://fortawesome.github.io/Font-Awesome/3.2.1/icons/

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Poland

Hello, is it possible to customise color of each “GLOBAL – Page Section Title Background”? If it possible I was going to change them to CMYK colors in loop if there will be more than four colors (cyan, magenta, yellow, black) Thank you in advance for answer. Good day :)

Default-user

..and one more thing – how can I change font of page section title. I need something with polish special characters..

tommusrhodus

Hey there,

You’d need some custom CSS to do per section background colours, and a quick modification to extend the character set for the font, leave us a ticket at:

http://tommusrhodus.ticksy.com

And we can help further.

Cheers

  • Bought between 50 and 99 items
  • Czech Republic
  • Exclusive Author
  • Has been a member for 5-6 years

hi is theme wp 3.9 ready .. I plan update WP but dont want break site..

tommusrhodus

Hey there,

Yep :)

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, Thank you so much for developing this awesome theme. However, I have got just a simple question. I would like to change the slug of the portfolio items. Can you tell me from where can I change the slug? For example: The single items are now showing as:

http://example.com/portfolio/lorem-ipsum-dolor

I want to change it to:

http://example.com/episodes/lorem-ipsum-dolor

Please tell me the location of the file.

Thanx in Advance.

tommusrhodus

Hey there,

You can do this from the “Ebor CPT” settings page on your WP Dashboard.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’d like to change the background png on the section headers to different images. Can you give me a link to get a quote on customization?

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Thomas,

I’ve bought the theme yesterday and today I’ve figured out how it works. :) Thanks for the documentation.

But now I have a problem. When I try to use the “Heading Width on Homepage” option with an width lower than 50 (51-30), the sections looks like the attached screenshot.

This happens also when I use another background-color. (Ok, it happens not on the same way, but anyway it happens.)

Please can you fix that in the next release of this theme or can you give me an custom css snippet to fix it by myself??

Forgive me my poor english – it isn’t my mother tongue.

http://www.dropbox.com/s/92ap4u3864du9r0/Snip20140624_1.png
tommusrhodus

Thanks for letting me know, I’ll look into this for an update.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I just tried to follow the doc to recreate the Theme’s layout on my Wordpress site, but failed miserably. All I got so far is a bunch of Links attached to the Menu. I see only the Menu displayed and not 01 Company 02 Portfolio etc. All of these are in the Menu. Uploading demo xml file incl attachments didn’t help me figuring out what I have done wrong. Any hints are greatly appreciated.

tommusrhodus

Hey there,

We’ve seen your ticket and will be replying there as soon as it hits the front of the queue :)

Cheers!

  • Bought between 10 and 49 items
  • Czech Republic
  • Has been a member for 1-2 years
radeCZECH Purchased

Hi, is it possible to link my page to force some card of accordion to be open? I have jquery plugin to load catalogues what opens in same window but other page. And I can link back but without a right parameter, it just loads homepage and it is a bit annoying. Thank you

tommusrhodus

Hey there,

No, sorry the theme doesn’t currently do this, I’ve made a note though to see if this is something we can build for a future update.

Cheers

by
by
by
by
by
by