200 comments found

Hello, quick question.. The feature image background on my blog page is currently blue. I would like to change it to white. What would be the CSS to change that? Sorry I forgot you had a help page, I will post this question there…

DesignerThemes

Thanks. Will respond in forum.

fchieli Purchased

your forum is down…

DesignerThemes

Sorry, we’re just having some hosting issues since we upgraded our servers. You can access the forum here… http://designerthemes.ticksy.com/

The setting on Theme Options > Homepage > Home Posts > Choose Categories does not seem to be working for me. I have a category called “Blog” but do not want any of these posts to show up on the homepage. I have left “Blog” unchecked in these settings and have a post for the Blog category but it shows up on the homepage.

DesignerThemes

*duplicate

The setting on Theme Options > Homepage > Home Posts > Choose Categories does not seem to be working for me. I have a category called “Blog” but do not want any of these posts to show up on the homepage. I have left “Blog” unchecked in these settings and have a post for the Blog category but it shows up on the homepage.

Default-user

Oh, I did not have that option checked, that was the problem. I didn’t realize that is what that did. Thanks for the help

Default-user

Why does the load more feature not work when I check this box though? Is there a way to make this work still?

DesignerThemes

That load more feature doesn’t work when you change the default loop. There is no “Page 2” to grab the posts from with AJAX.

Hello, DesignerThemes! I’ve upgraded to WP 3.9 and visual editor disappeared. And even the body element disappears when I try switching from text to visual editor.

Chrome console: Uncaught TypeError: Cannot set property ‘onPostRender’ of undefined plugin.min.js?ver=4021-20140412:1 event.returnValue is deprecated. Please use the standard event.preventDefault() instead. Uncaught TypeError: Cannot read property ‘body’ of undefined

BTW the editor works fine when I switch to Twenty Eleven.

Hope you can help soon. Thanks!

DesignerThemes

Hello, sorry about the bugs. We just released an update that addresses them. Please open a ticket in our forum and we’ll send you the file.

Default-user

Thank you. I’ve opened a ticket in your forum.

And the visual editor is gone… Wordpres 3.9 update issue.

DesignerThemes

We addressed this issue and released an update. Please open a ticket in our forum and we’ll send you the file and show you how to fix manually if you prefer.

I have the same problem visual editor is gone. Wordpress 3.9.1 and I have the last version of the theme

Default-user

I have deleted the whole 3.9.1 app and installed 3.9 but still the same problem and no update proposition. Why does it have to be private we should be able to fix the problem faster without busy you with private messages…

DesignerThemes

The visual editor bug in WP 3.9 was fixed months ago. You should see a theme update notice on the Themes page in your WP dashboard.

If you are using an older version of the theme before the auto update feature was added and don’t see the update notice, open a ticket here http://support.designerthemes.com/ and we’ll send you the new version of the theme.

DesignerThemes

We’ve also included a quick fix guide in the FAQ here… http://designerthemes.ticksy.com/faq/2184

Really wish I had read these comments first Also having issues with visual editor. When is a fix coming!

DesignerThemes

The visual editor bug in WP 3.9 was fixed months ago. You should see a theme update notice on the Themes page in your WP dashboard.

If you are using an older version of the theme before the auto update feature was added and don’t see the update notice, open a ticket here http://support.designerthemes.com/ and we’ll send you the new version of the theme.

I’ve opened a ticket. Just curious as to why the files are not updated here, on Themeforest. It was the first thing I checked, to see if there was a theme update. According to the Last Update: 5 November 13, I have the most recent version. Then I wasted a lot of time trying to find a solution to the problem, only to come back here and read comments to discover we must open a ticket on your website. I saw the js fix, which I did, and now it’s occurring intermittently. Now I have to hope someone is monitoring your tickets on the weekend and I will get the latest version some time soon which should have been uploaded here in the first place. I really like the theme, but I don’t like wasting my time. Thanking you, in advance, for the new files. But!! Please don’t waste the next person’s time and update the files here.

DesignerThemes

The version of the theme that is available here has an auto update feature. You can go to your Themes page with the theme activated and you will see an update notice/link to auto update to the latest version.

I also opened a ticket on your website, but haven’t heard back. The Post page visual/text editor is not working at all. I tried your linked JS update, but nothing changed. Please help ASAP.

Default-user

My apologies… your JS fix kicked in after some time. All good to go.

DesignerThemes

No problem. It was probably a caching thing.

EnvyTH Purchased
I’m using the Showcase to show the Category / Post like you suggest here: http://designerthemes.ticksy.com/ticket/51634 But I Can’t limit the post showing and the category that I want to show in the showcase. I can make it? Actually my site have more than thousand posts.. spend a looong and slow the browser to show the shocase. See: http://puu.sh/9PUFn/2204149591.jpg Can you help me?
DesignerThemes

Hi there. You would need to customize the loop. Unfortunately these changes are considered customizations and outside the scope of our support.

Although we do not provide theme customizations ourselves, I’m sure you can find a developer at http://studio.envato.com/explore/wordpress-customization to make these tweaks for you.

I have purchased this theme but got 2.0 version. I have generated a ticket 5 days ago for version 2.2. But have not received yet. Can you send me updated theme? Please cc to tarun.sharma@chetaru.com too.

Default-user

I submitted a ticket there on 7/3rd

Default-user

I submitted a ticket to the correct site I mean one week ago.

DesignerThemes

You can download the latest version of the them from your ThemeForest account here… http://themeforest.net/downloads

This theme now includes auto updates so you’ll see an update notice in your WP dashboard for new versions going forward.

Hi, i purchased the theme 2 years ago, but today is not more available to download.

I want to update my theme to the last version, can you help me please?

Thanks, Juan.

DesignerThemes

Hi there. You need to login with the account that you used to purchase the theme and it will be available to download in your Downloads page.

Hi,

I purchase the Adapt theme some weeks ago. Visual editor is not showing up. Console launchs this error:

Uncaught TypeError: Cannot set property ‘onPostRender’ of undefined plugin.min.js?ver=4021-20140412:1 event.returnValue is deprecated. Please use the standard event.preventDefault() instead. Uncaught TypeError: Cannot read property ‘body’ of undefined

Could you please send me updated theme? Thanks

DesignerThemes

There were changes to the post editor in WP 3.9 that caused a conflict with our Editor Extras add-on. This was fixed a while back. You can download the latest theme version from your ThemeForest account here… http://themeforest.net/downloads

Default-user

The updated theme is working ok. Thank you!

Good afternoon. I have looked all functions of the theme and can not find where to change the ‘read post’ in the featured images in the main page. I leave the link to my page so you see him: http://notienedesperdicio.com/

Please I need your help. Thank you very much.

DesignerThemes

I don’t think that plugin will work if you’ve changed the language. There is a great tutorial on how to translate themes here: http://www.solostream.com/blog/tutorials/translate-wordpress-theme/

Default-user

Thank you very much. I have looked at the article. The template I have it translated into Spanish, so I can not do more: ( If I give inspect element I get the following code is where I could change it but not to find it in the template Adapt. Thanks..

DesignerThemes

You can change the read more by editing the /adapt/includes/post-loop.php file around line 40.

Hi Admin,

my site is www.abuportfolio.com

and i am having problem creating the gallery and catagories for the different media….please help or guide

DesignerThemes

Hi there. Please refer to section “1.3 Setting up the Showcase” of the theme setup pdf included with the theme. Thanks

Default-user

Hi Admin…..i got the front page home banner to work with adding a post category “banner” and tagging the 1200PX wide imgs to them….but i m having problem displaying the bottom category boxes which shows the different projects….i also noticed all the group of showcase shows up in portfolio page which i tag it with showcase but main home page its not showing the different projects….home page post on the adapt options is retrieving the categories from the post section….....http://www.abuportfolio.com/

Default-user

another problem i came across now where i was able to manage everything on the front page but how do i link the home page to redirect to main front page…it doesn’t go to main page.

menagepro Purchased

Hello;

I tried removing the entire slider description that appears in the middle of the slider by adding this to the custom CSS box:

.featured .featured-details .post-content p { display: none; }

But it does not work, could you please help me

Thanks

Default-user
menagepro Purchased

Hi: I tried with !important, i cleared the cash with WP Super Cash Plugin, but it did not work, please help my dead line for this project is coming

DesignerThemes

Can you provide a link so I can take a closer look? Thanks

Default-user
menagepro Purchased

I sent it to you by PM, thank you very much, i can give you user ID and pass if you want to access

Hi DesignerThemes – how do I make the slider image linkable so that it links to the post link? I’m comfortable editing the .php files…

Here’s the link: http://netdev1.info/

Thanks,

Theresa

DesignerThemes

Hi Theresa. You’ll need to edit the /adapt/includes/home-slider.php file and use the $link variable.

SaraNelsonDesign

That’s what I figured – can you please provide the code/example and where I need to place the variable? I’ve tried several ways with no luck… Thanks!

HI all,

I’m building a blog using the Adapt Wordpress theme and I cannot figure out the slider settings. First I tried to just have one static image but after 16 mins it vanishes. So then I tried to add multiple images but it’s still not working. How do I set the specific images and order of images (unrelated to posts). I’ve added 2 images into the “Slides” then gone to “Theme Options/Adapt Options/Homepage/Home Slider” aside from “slide speed” and “enable homepage featured posts slider”. The other options either don’t make sense to me or aren’t working like when I select 2 under “Number of Posts” it still only shows one then goes blank. I’ve wasted 2.5 days already on this and the site developers support page doesn’t get me anywhere. Please help :(

DesignerThemes

To create a slider using your posts you only need to set the slider options and make sure the posts have featured images.

To create a custom slider (for pages, portfolio items, static images, etc) you first create a Slide posts. Then you set the slider to use the Slides Post Type.

Default-user
qgraphique Purchased

I had already done that and it is not working which was why I was asking the question. When I only have one slide post it shows that slide post for 16 mins then it vanishes. If I have 4 slide posts it only shows one of them and again disappears after 16 mins. I have “Slide Post Type” selected and with one post I selected 1 and with the 4 posts I selected 4 and the results were as I just stated. So how do I set it so that the 1 image doesn’t disappear after 16 mins (and I’ve tried various time indications) but I would think 1 slide post set to 1 shouldn’t need a time. Secondly, how do I get the 4 slide posts to show at intervals since selecting 4 and Slide Post Type is not doing so?

Also Designerthemes,

Any idea why my resized slider is leaving a row at the bottom that loads slower than the rest of the slider image? Here: http://netdev1.info/

Please provide a fix. Thanks!

Theresa

by
by
by
by
by
by