185 comments found

Le-Blanc Purchased

A have some really annoying problems with the drag and drop. Is it not possible to see the text as plain html? I can use the code format, but if I come back and need to edit it I cant see the code I wrote before. I tried using visual editor but I couldnt even change the text color. Hmm what can i do?

Prothemeus

I just responded to your email, please keep any support questions through email as Themeforest isn’t monitored every day.

Hello there! Great theme. However, I encountered a small problem. There is a DeviantArt icon in the files, however I am unable to find it in the list when using the page-builder. Any ideas?

Prothemeus

Hi! Thanks for noticing, we’ll include this in our next update!

7men Purchased

Hi!

How do I get rid of the video on the demo homepage of the ‘Agency version’? I can’t see where this one is defined. I already placed a Revolution Slider in a new section on top, however, the video is still visible below. How come?

Thanks a lot!

Best regards, Ronald

7men Purchased

Hi again,

Question about a custom sidebar I created. I put some widgets in it. Fine. Now I want to see this unique sidebar on the blog pages only.

I set the blog page on what? - in Page attributes panel on ‘Standard template’ or ‘Page with sidebar’? - below that page there’s a panel with blog and sidebar options. I selected ‘Page sidebar’ > Right Left sidebar > Default Right sidebar > [my unique sidebar]

Still the default right sidebar shows up on all blog pages. How come?

Thanks again, Ronald

Prothemeus

Hi Ronald,

I have sent you multiple emails, please have a look and we’ll communicate through there. Thanks!

Hello,

I got some problems. I tried to add a revolution slider shortcode ( on homepage ) using page builder ( premium slider module ), but the builder won’t save the changes I’ve made. Actually it won’t save anything I do. I keep getting the “no changes has been made” message, even though I just added some modules. So after clicking on “update” button all changes are gone.

I’m having the latest version of wordpress (3.9.2), your theme (1.2.2) and all mine plugins are up to date as well.

Thanks in advance! Ivo

Prothemeus

Hi Ivo,

You need to click on the ‘Save’ button located underneath the page builder. If you use the default WordPress ‘Update’ button in the top right for the edited page builder content, any changes will be lost.

cakefortiger

Thanks for reply. Sorry maybe my description wasn’t clear enough. I did click on “save” button under the page builder before clicking on “update”. However I keep getting the “no changes has been made” message whenever I tried to save the progress. So far I haven’t been able to add a single module via the page builder.

Prothemeus

No problem. Can you check in Appearance > Agent Options > General > Website Status if the option has been set to Deploy? If yes, change it back to Develop as Deploy will create a cache and new changes will not be seen until the option is set to Develop.

by
by
by
by
by
by