Discussion on Agivee - Corporate Business Wordpress Theme

796 comments found

Hello Buyer,

If you have any support questions, please submit to our dedicated forum at http://support.indonez.com/

Thanks.

The “Recent Tweets” widget included in the footer section of the website is no longer displaying tweets issued under the Twitter handle listed in the “Twitter ID” field of the “Social Profile Setup” section of the “Contact Information” tab of the Agivee Settings page. Until recently, the last 3 tweets issued has been displayed in the footer section. A couple days ago, I noticed that no tweets are now being displayed. What can I do to fix this?

Indonez

if you need quick fix, please contact me from my themeforest profile page.

Thanks.

mscorte Purchased

I need some help transfering the layout from my old site to the new. The old is, http://haloconstructiondbm.com , on that site I have portfolios withing portfolios. Is that possible? And how do I control what appears on “Our Services” at the home page? I don’t want to use any of the Services because the images are too small. I am trying to transfer all this to visualeloquence.com. Also is there a way to get a static featured project, I want to only display one item from the portfolio at one time.

Indonez

Hello, unfortunately I can’t help you for this, you can try to install the agivee theme first and start configuring each section and the theme options, you can refer to documentation for details.

Thanks.

Default-user
mscorte Purchased

My question is this. Can I have a portfolio within a portfolio? So I go to Portfolio. and then shows web design , photography, etc, Then when I click web design it shows another portfolio of my designs

Indonez

so you want to have a category filter at the top of your portfolio page? if so, I can help you for this.

Thanks.

bakerrl Purchased

I am also having issue with the recent tweets like artalacarte is having above. I have update the social media and then also added in the bottom box three my id and info and the agivee widget and just says twitter update and no feed. Please let me know what code I need to change to make this work. Your documentation doesn’t explain this. Thanks you. I do love your site though!

Indonez

Hello, the problem because the twitter API has been updated, if you need quick fix, please contact me from my profile page.

Thanks.

Hi,

I've been stuggling with these issues for about a week - could you help by numbers?

1. We’d like to be able to have a different page for each post category. Currently we’re using the “blog” page and showing only testimonials on it. That’s working ok but later we’ll want to show a page with just “News” category. When I try and do this using blog pages, it only displays the category selected for blog posts in the Agivee settings. I’ve tried using the following code to get around this but it’s overridden by the theme:

if( is_page( ‘testimonials’ ) { query_posts( array( ‘category_name’ => ‘testimonials’ ) ); } ?>

2. Still with these blog-type pages, I’d like to remove/hide the lines “Posted… by … comments off” – overridden by the theme it seems.

3. Finally with the blog, we want to show full articles on the testimonials page so we can have them appear in Blockquotes all on one page. Again, the usual WP settings are overridden by the theme.

4. Finally last question: Our “Services” page is called “Services-3” and although there aren’t any other services pages, it still won’t let me rename it to just “Services” – what’s the problem there?

We’d really like to get the site finished over the weekend so a quick reply would be very much appreciated!

Indonez

Already fixed and replied your email.

Thanks.

That’s awesome you’re a star! Absolutely amazing service to go in there and fix it! Thanks

Hi Indonez – quite an urgent problem! All the thumbnails and slider images have disappeared. I tried using a regenerate thumbnails plugin and removing the featured images and then adding them back in but it doesn’t fix it. Can you help? I updated to WP 3.5 recently but i don’t know if that is what’s causing the problem…

Also I’d like to rename the “Comments”/Testimonials section and page address to “Recommendations” – you customised it for me but when I change the name myself, it loses all the customisations you did with that page.

Last thing, I added a 4th item in the “Services” widget area on the homepage but it doesn’t show the short text description next to it and only the title and thumbnail (until today)

Thanks in advance for any help you can provide!

Hi Just to add to that post above – I’ve tried restoring the database and setting the the permissions on timthumb.php in the themes folder to 755 and that didn’t work. I disabled the caching plugin and then ran the thumbnail regen plugin again and that had no effect either.

Help! It looks rubbish now!

Sorry cancel that. It was the JetPack update that did it. I had been using Photon and by disabling that the thumbnails came back – Phew! This theme seems to work fine with 3.5.

I still have the other 2 problems above though:

Also I’d like to rename the “Comments”/Testimonials section and page address to “Recommendations” – you customised it for me but when I change the name myself, it loses all the customisations you did with that page.

Last thing, I added a 4th item in the “Services” widget area on the homepage but it doesn’t show the short text description next to it and only the title and thumbnail.

Thanks

Indonez

I have rename the testimonials title with recommendation directly at your site, looks like you have fixed another at your site.

Thanks.

Hi Indonez, Can I update to WP 3.5 without any worries? I am currentky using WordPress 3.4.2. Thank you,

Indonez

Yes you can update your WordPress site to 3.5 version :)

Thanks.

I’m not sure how to the slideshow images on the left and the text boxes on the right, referring back to the preview theme. I’m so stuck! How do I do this?

Indonez

Hi, you can add the slideshow items as many as you want, set your image at Featured Image box when you creating/editing your slideshow items, please refer to documentation for detail.

Thanks.

Have a question on the PORTFOLIO page…

URL: http://fsgexpertscom.zippysites.com/news-and-events/

Question:

- How do I delete the “Detail info ยป” hyperlinked text in that widget as well as hyperlinking the picture and the header to point to a separate page.

I am trying to have EACH BOX point to a separate PAGE on the website. That will include the title, the image pointing to each sepearte page

Indonez

Hi,

look like there’s no problem with your portfolio page now, if you want to modify you can do this from portfolio-template.php file.

Thanks.

skateme Purchased

I am experiencing a bug on the portfolio page. When I add a new item, the formatting is messed up. This is weird because I’ve added other portfolio items before, but only the new ones are messing up.

URL: http://imacltd.org/wp/projects/

Thanks!

Indonez

you can try to add the following css code in theme options => styling options => custom css :

.portfolio-box { height: 300px;}

just replace 300px with your own value to fit your box height.

Thanks.

Default-user
skateme Purchased

It doesn’t work. Which PHP file creates a new portfolio item? I can try to restore that

Default-user
skateme Purchased

Hi Indonez. I would greatly appreciate your help with this..

I really want to remove this part on the theme – please help me do so.

I have attached the link so you can get a better understanding.

http://i4.photobucket.com/albums/y142/walker09/Image2-1_zpse75f3bc7.png
Indonez

try to add the following css code in theme options => styling options => custom csss :

#header { background: none;}

Thanks.

I really want to remove this part on the theme – please help me do so.

I have attached the link so you can get a better understanding.

http://i4.photobucket.com/albums/y142/walker09/Image2-1_zpse75f3bc7.png

How do you change the little link box colors underneath the slider? You know how it transitions from a dark color to orange? Those four little boxes… What part of the CSS is that?

Indonez

you can find this in style.css #slideshow-navigation a {...} it’s used an image and can be found in images folder with slide.png name.

Thanks.

which part in the css do i change the GET IN TOUCH font in the right upper hand corner?

Indonez

you can find this in style.css file :

#bottom-box-inner h4 {
    color: #FF4E00;
    margin-bottom: 8px;
    padding-top: 8px;
}

the font is cufonized, if you want to remove the cufon in this section, open header.php file, find and remove below code :('h4') part of cufon.replace function.

Thanks.

Hey,

I purchased the theme last year and it has been working up to very recently. The slider has stopped showing the images. All images are still there and slideshow hasn’t changed. What has happened?

menton Purchased

Hey,

I purchased the theme last year and it has been working up to very recently. The slider has stopped showing the images. All images are still there and slideshow hasn’t changed. What has happened?

Indonez

Hey, did you installed the latest version of Agivee theme? if so, you need to set your image at Featured Image box for each sections, you can refer to documentation for detail.

Thanks.

by
by
by
by
by
by