Discussion on Agivee - Corporate Business Wordpress Theme

801 comments found

For some reason when I create a parent page/sub page on this themeā€”it will not drop down like its suppose to. Please tell me how to fix this issue.

Indonez

did you tried to manage your menu items from Appearance => menus menu? you can easily order your menu items from there.

Thanks.

My navigation alignment is off track. Can you please tell me how to fix it?

Possibly stretching the layout further or something?

Here goes the URL – the highlighted part is my concern.

http://i4.photobucket.com/albums/y142/walker09/navigation_zps6334595c.png
Indonez

the problem because you have too many menu items, there’s menu number limitation in menu section, try to manage your menu items from Appearance => menus menu page.

Thanks.

For some reason our “widget area” on the control panel is gone. We see the widgets in the left area, but the right area when you drag them over is gone… DO you know why this is?

We did disable all plugins to see if it was that but nothing changed:

http://fsgexpertscom.zippysites.com/

Nevermind, I found out what the issue was

Indonez

ok great! glad it’s working now :)

Hi I need help. My boss purchased the Agivee theme and we are having problem on creating drop down menus.

The site is http://lucidity.it/

We already have the main menu in place and have put in the sub categories (e.g. under services there are problem management etc) Our problem comes in for the sub categories ( under problem management, there are further sub categories like reporting,tasks etc) but it is not appearing on the drop down menu like the sample page that you have..

I have also noticed that not all subcategories are appearing, only 4..

Help!

Thanks!

Indonez

Please submit your questions at our support forum http://support.indonez.com/

Thanks.

QUESTION:

How do you make the services page update the information, the services page is set up in the Agivee options, the page has child pages, which right now are based on the Default template but don’t update the main Service page even if you change them to the Service page template.

Website: http://www.fsgexperts.com/offices/

PS: Amazing template! Highly recommended!

Indonez

you can use excerpt box for each services child page list content.

Thanks.

QUESTION:

How do you make the services page update the information, the services page is set up in the Agivee options, the page has child pages, which right now are based on the Default template but don’t update the main Service page even if you change them to the Service page template.

Website: http://www.fsgexperts.com/offices/

PS: Amazing template! Highly recommended!

QUESTION:

How do you make the services page update the information, the services page is set up in the Agivee options, the page has child pages, which right now are based on the Default template but don’t update the main Service page even if you change them to the Service page template.

Website: http://www.fsgexperts.com/offices/

PS: Amazing template! Highly recommended!

Indonez

already replied your prevous questions and thanks for your nice words :)

sethlife Purchased

How do I make a post ‘related’?

Indonez

You just need to add the similar post tags for each your post items, when there’s similar tags, then the related posts will be displayed.

Thanks.

i asked my question in the forum :)

Indonez

ok I will check it.

Thanks.

Hi Thank you for this template it’s really great ! I’ve installed this theme for testing (http://www.cybereve.net/) and everything was ok but when i’ve changed server to install the real website i’ve got problems wirth images (http://www.romdes.org/WP/) They don’t appear on home page as thumbnails neither in slideshow, even after i’ve deleted them and uploaded them again. I’ve checked settings and they are similar for the both websites. How can i fix it ? Thanks

Indonez

Hi, looks like the problem because the images path since you have migrate your site, you can refer to this tutorial and this link

Thanks.

nnphoto Purchased

I sent a bunch of problems to the forums but haven’t heard anything in several days. Help! I need to get this site launched and it’s waiting on your technical expertise!! :)

Hi,

I just began using theme and I like it just have one question. How can I edit where the phone number is at the top right? I can not find that anywhere. Thanks!

Hi, I just began using theme and I like it just have one question. How can I edit where the phone number is at the top right? I can not find that anywhere. Thanks!

Indonez

Hi, you can manage this from agivee theme options =>contact info tab => phone field.

Thanks.

Default-user

Thanks! Also, how can I edit where it says “twitter update” at the bottom right? I would prefer to delete that and put social media links there. But I don’t see where to delete or edit my twitter account if I did keep it

Indonez

Hi, you can replace default twitter placeholder widget by placing a widget in Bottom3 widget place.

Thanks.

rocked18 Purchased
hey, could you take a look at my ticket when you can: http://support.indonez.com/discussion/303/google-map-footer-issue#Item_1

Thanks

Indonez

I have replied your question in support forum.

Thanks.

Default-user
rocked18 Purchased

thanks so much, I PM’d you about one of the points as requested. Thank you!!

rocked18 Purchased

hi, if you could check your support forum PM when possible. Footer issue as talked about. Thanks.

rocked18 Purchased

Hi,

any luck fixing the footer issue on my site. http://www.tobymccoll.com/gandp/services/ as per this thread on your support forum.. http://support.indonez.com/discussion/303/google-map-footer-issue

Thanks

hello Indonez, I forget where to change these tags on the homepage -which php file?

http://screencast.com/t/xO8dp1TTF6

and also below “In The News” can you help?

Hi INdonez, I also forget where to change this in the footer? I have deleted all of my posts and pages as I am starting fresh with this -

http://screencast.com/t/pMflvjv8l

Hi, can I get the link to the documentation as I have purchased this theme and lost the documentation file -

by
by
by
by
by
by