30 comments found

bushell86 Purchased

Hi, love the theme – we have installed it here: http://www.thepiratecat.com on some of the post the disqus plugin overlaps the theme – is there a fix for this?

also the star rating is displayed twice

Can you please help?

Default-user
bushell86 Purchased

Another question, where is

    getting written out, the css is inline but i don’t know what file to look at
Default-user
bushell86 Purchased

Sorry it never pasted – I’m looking for “ul class sub-menu”

RoyalwpThemes

all style located in style.css file!

Is the rating included or a plugin? Andi

RoyalwpThemes

Only plugin

Hi, i send you a message, plz return my message, i have problems about plugin,

does it have reCaptcha to prevent spamming in comments?

What plugins would I have to use to get my site to look like your after purchase? For example: the ratings, and other sidebar elements

RoyalwpThemes

no captcha!

skilcraft Purchased

I cannot find Home Post in Visual Composer. Am I missing something? The plugin is working fine except it does not have Home Post.

What am I doing wrong?

skilcraft

thanks for solving this issue

I cannot seem to get the homepage slider to word like the one on the demo site. I have tried but the layout is broken during the process and the slider becomes blank.

skilcraft

sent you an email about this issue

I’m loving this theme, I’m using it at the moment but I’m having a problem with the jquery as it’s an older verson.

Is there anyway to upgrade the jquery plug in?

RoyalwpThemes
You can try) open funcions.php file and find this code: wp_enqueue_script('jquery'); change to your code, example below. script copy to js folder
RoyalwpThemes

problem with other pugins?

Hello- Is there an easy way to hide the titles of the pages, but show the titles of the posts? I tried to do it in the “style.css” page but I can only get both to show or both to hide at the same time. Thank you for your help!

RoyalwpThemes
Hello, open page.php file and delete: <div class="single_title"> <h1><?php the_title(); ?></h1> </div>

Hello. I can’t insert media using the media button. It was working a few weeks ago and I have done no changes to the set up. I can insert media on brand new non-live posts, but when they are live or saved as draft, the media button doesn’t work. Any suggestions? Crashing with Visualiser plugin? I turned the plugin off and the media button works fine then, but the site’s front page goes screwy. How can I get an updated version of Visualiser (as was bundles with the template) to see if this fixes things?

Default-user

Fixed. Yes, there was a newer version of the plugin. Had to download whole package again to access.

Ok. WP newbie here. Is this super-easy to do? Would appreciate prompt reply.

RoyalwpThemes

Hard to say, but you have step by step documentation, it’s not hard to configure i think :)

by
by
by
by
by
by