Discussion on Akin - One Page Responsive WordPress Theme

67 comments found

js7492 Purchased

does this theme come with demo content?

Default-user
js7492 Purchased

found the demo content and installed it, just wondering how to change a few things. like where can i fix the slider area? when i downloaded the demo there is a blank space with some text saying Gallery you selected as a Slider Gallery in page settings contains no slides, make sure to upload at least one image for selected gallery. where do i change that? also how do i change the menu options so that they scroll down to the proper sections, because right now the scroll up all the way to the slider area.

Default-user
js7492 Purchased

actually figured it out, except for one thing where can i change the first slider image? is that in the page itself or is that a plugin somewhere i need to edit?

bitfade

Hello,

galleries are edited through Galleries menu item in your WordPress dashboard.

To edit the gallery, click on Galleries -> Select the gallery you want to edit.

At the bottom you have listed all of the images in your gallery (in form of a thumbnails). Simply drag’n drop them to control the order of the images.

Just digging into the theme, I’ve noticed that the alt text on images isn’t working?

lmstreng

Doesn’t work.

bitfade

In that case, please open a new thread in the support forums and include your login info like explained in that thread. You can find the forum for this theme here: http://support.pixelentity.com/forums/50-Akin-WordPress-Theme

Appyze Purchased

Hi,

How can I enable smoothscroll for the process button links?

Thanks!

bitfade

Hi,

Please head over to our support forum for this theme, open a new thread about this issue and include a link to your page. One of our guys will take a look.

You can find the forum for this theme here:

http://support.pixelentity.com/forums/50-Akin-WordPress-Theme
Default-user
Appyze Purchased

Ok, I have posted on the support forum.

I let a message on support forum (http://support.pixelentity.com/threads/10291-Menu-on-responsive-mode), but no one answer. Can anybody help?

I’m having trouble to get the menu button to work on responsive mode (mobile). The icon of menu shows up, but nothing happens when i click. The menu items doesnt show. How can i fix that?

bitfade

Your forum post was left approx 1 day ago. As mentioned in our terms, we try to reply to all posts within 48hrs. This may be a bit longer at the moment, because some of our staff is away on holidays (see the notice in the support forums. Please be patient and someone will get to your question soon.

Default-user

4 days have passed and i still dont get an answer. Need to deliver the site to my client. Please help me

bitfade

Hi, I see someone had replied to your post.

Just installed this theme, but all the sliders don’t work? the content just loads below. Also the WPBakery Visual Composer needs an update but gives me an error every time I try to update it. I tried to sign up on the forum, but I couldn’t post anything.

bitfade

Hi, The sliders in this theme don’t rotate my themselves, which is normal. But if they are not actually being created, meaning the image slides are loading as a list of images, then there is something wrong with your js, maybe a js error in your theme is causing this. Please head over to our support forum for this theme, open a new thread about this issue and include a link to your page. One of our guys will take a look.

You can find the forum for this theme here: http://support.pixelentity.com/forums/50-Akin-WordPress-Theme

ps/ This theme has nothing to do with the Visual Composer. The theme are its own way for creating content layouts, so that plugin would not be compatible.

rajkotia Purchased

UPDATE You find this by going into the splash gallery, clicking on each picture and editing the title/description.

This question was asked but I never found the answer.

In the demo, there is a title under the main logo on the splash slider. How do I add / modify that text?

bitfade

Hi, glad you found the solution :)

Within the About Section of the template are two buttons within the process section. I’ve tried linking them to their designation section, but nothing is working. For instance, I’m trying to link a “work with us now” button to the contact section, but I’ve tried ”#contact”, “contact”, “http://site.com/#contact”, but none of these are taking me to the contact section when it’s clicked. What do I need to put in the link section of the button?

bitfade

Hi,

Please head over to our support forum for this theme, open a new thread about this issue and include a link to your page. One of our guys will take a look.

You can find the forum for this theme here: http://support.pixelentity.com/forums/50-Akin-WordPress-Theme
by
by
by
by
by
by