Discussion on Akin - One Page Responsive WordPress Theme

77 comments found

js7492 Purchased

does this theme come with demo content?

Default-user
js7492 Purchased

found the demo content and installed it, just wondering how to change a few things. like where can i fix the slider area? when i downloaded the demo there is a blank space with some text saying Gallery you selected as a Slider Gallery in page settings contains no slides, make sure to upload at least one image for selected gallery. where do i change that? also how do i change the menu options so that they scroll down to the proper sections, because right now the scroll up all the way to the slider area.

Default-user
js7492 Purchased

actually figured it out, except for one thing where can i change the first slider image? is that in the page itself or is that a plugin somewhere i need to edit?

bitfade

Hello,

galleries are edited through Galleries menu item in your WordPress dashboard.

To edit the gallery, click on Galleries -> Select the gallery you want to edit.

At the bottom you have listed all of the images in your gallery (in form of a thumbnails). Simply drag’n drop them to control the order of the images.

Just digging into the theme, I’ve noticed that the alt text on images isn’t working?

lmstreng

Doesn’t work.

bitfade

In that case, please open a new thread in the support forums and include your login info like explained in that thread. You can find the forum for this theme here: http://support.pixelentity.com/forums/50-Akin-WordPress-Theme

Appyze Purchased

Hi,

How can I enable smoothscroll for the process button links?

Thanks!

bitfade

Hi,

Please head over to our support forum for this theme, open a new thread about this issue and include a link to your page. One of our guys will take a look.

You can find the forum for this theme here:

http://support.pixelentity.com/forums/50-Akin-WordPress-Theme
Default-user
Appyze Purchased

Ok, I have posted on the support forum.

I let a message on support forum (http://support.pixelentity.com/threads/10291-Menu-on-responsive-mode), but no one answer. Can anybody help?

I’m having trouble to get the menu button to work on responsive mode (mobile). The icon of menu shows up, but nothing happens when i click. The menu items doesnt show. How can i fix that?

bitfade

Your forum post was left approx 1 day ago. As mentioned in our terms, we try to reply to all posts within 48hrs. This may be a bit longer at the moment, because some of our staff is away on holidays (see the notice in the support forums. Please be patient and someone will get to your question soon.

Default-user

4 days have passed and i still dont get an answer. Need to deliver the site to my client. Please help me

bitfade

Hi, I see someone had replied to your post.

Just installed this theme, but all the sliders don’t work? the content just loads below. Also the WPBakery Visual Composer needs an update but gives me an error every time I try to update it. I tried to sign up on the forum, but I couldn’t post anything.

bitfade

Hi, The sliders in this theme don’t rotate my themselves, which is normal. But if they are not actually being created, meaning the image slides are loading as a list of images, then there is something wrong with your js, maybe a js error in your theme is causing this. Please head over to our support forum for this theme, open a new thread about this issue and include a link to your page. One of our guys will take a look.

You can find the forum for this theme here: http://support.pixelentity.com/forums/50-Akin-WordPress-Theme

ps/ This theme has nothing to do with the Visual Composer. The theme are its own way for creating content layouts, so that plugin would not be compatible.

UPDATE You find this by going into the splash gallery, clicking on each picture and editing the title/description.

This question was asked but I never found the answer.

In the demo, there is a title under the main logo on the splash slider. How do I add / modify that text?

bitfade

Hi, glad you found the solution :)

Within the About Section of the template are two buttons within the process section. I’ve tried linking them to their designation section, but nothing is working. For instance, I’m trying to link a “work with us now” button to the contact section, but I’ve tried ”#contact”, “contact”, “http://site.com/#contact”, but none of these are taking me to the contact section when it’s clicked. What do I need to put in the link section of the button?

bitfade

Hi,

Please head over to our support forum for this theme, open a new thread about this issue and include a link to your page. One of our guys will take a look.

You can find the forum for this theme here: http://support.pixelentity.com/forums/50-Akin-WordPress-Theme

I downloaded ‘installable wordpress file only’ but when tried to upload it got the message:

Could not copy file. akin/theme/php/PeTheme/View/LayoutModule/PeThemeViewLayoutModuleAkinAboutTeamElement.php

bitfade

Hi,

Please head over to our support forum for this theme, open a new thread about this issue and include a link to your page. One of our guys will take a look.

You can find the forum for this theme here: http://support.pixelentity.com/forums/50-Akin-WordPress-Theme
Default-user

thanks – got sorted

For some reason the icons have stopped working on this site: http://www.resinworksfoundation.com/ – but the icon CSS file is still being called. Any ideas how to fix this?

Thanks!

bitfade

Hi there,

the issue is happening because you are using both www and non-www versions of your url. In your hosting control panel, you need to set up a redirection from one to the other and it will work.

For example your hosting panel has you website address as http://resinworksfoundation.com/ while you are loading the page on http://www.resinworksfoundation.com/ which is then trying to load things like icons from the other domain and is running into cross-domain restrictions, hence the icons are not appearing.

Default-user

Awesome, I was able to get the redirect set up correctly. I’m having issues with permalinks, though. When I switch away from “default” and set it as “day and name” which always works with other themes, it says that the htaccess file isn’t writable and pages get the error “Not Found

The requested URL /foundation-repair/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”

Is there a theme option or something I need to change to get this to work? Besides that, everything has worked great – thanks!

bitfade

Hi,

Please head over to our support forum for this theme, open a new thread about this issue and include a link to your page. One of our guys will take a look.

You can find the forum for this theme here: http://support.pixelentity.com/forums/50-Akin-WordPress-Theme

The portfolio section is creating a second page when I upload more than 9 items. Where can I change this so all items display without pagination?

Thanks!

bitfade

Hi, In the Portfolio block, the max setting.

Default-user

The portfolio block within the WordPress dashboard menu? Because I don’t see any max setting option on that page.

bitfade

Open the Page in the admin (“Pages”) in which the portfolio section is found. Then in the page builder portfolio blog found in that page you will see a max setting.

Hello, one question before purchasing this themeā€”Am I going to be able to put a nice looking ‘call to action’ button on the the top portion of the site? (ie up with the top company logo and next to the ‘in melbourne, au’ in the site demo)

Thank you.

bitfade

Hi, That may need a little bit of css tweaking because that area is only designed to support text by default, but the support staff will be able to help you with that in our support forums after purchase.

HI, I’ve noticed that the “icons” are not showing in Chrome? Can this be fixed?

bitfade

Hi there,

the issue is happening because you are using both www and non-www version of your url.

In your hosting control panel, you need to set up a redirection from the one which is working to the one which is not and it will work.

Hello, I’ve posted an issue on the forum over a week ago, and it’s yet to be resolved. It was initially resolved, but I moved the site and the issue happened again. Here’s the link to the thread, please let me know when it can be resolved: http://support.pixelentity.com/threads/9721-Short-Code-Button-Links-Not-Scrolling-to-Designated-Section

Thanks!

bitfade

Hi, I believe that issue you have experience again on your new site, has now been solved again by our team.

Default-user

Yes, it was finally addressed. Thanks!

Hey does the theme come with the ability to add a nice big searchbar right on the front page?

bitfade

Hi, Unfortunately not. If you would like a search bar there, you will need to make some custom edits to the theme.

Hello! I have a pre-sale question about the portfolio. Can I make a gallery or something to show multiple images in the portfolio item? (Instead of one image only)

bitfade

Hi, Yes, check the first project in the grid in our demo, this has a gallery in it (slider) the dots for the slides are found just below the slider image. (Their color would probably need to be changed with a little css snippet, but this is no problem).

I’m not able to get the splash page to stick. I click it as an option and after hitting save, it remains “unclicked” and won’t allow me to have a splash page.

bitfade

Hi, Two things are possible here. 1. You need to update your theme (you haven’t updated since your WP install has been updated and there are some compatibility issues. OR 2. One of your plugins is messing up the javascript which make those options work. To test this, disable all your plugins and see if the problem still exists. If not, then enable them again one by one until you find the one which makes the problem come back.

Hi!

Pre-purchase questions: I really love your themes, and I wanna know: I don’t know how to set up parallax settings, and I saw that this theme doesn’t have this kind code. Basically, it’s easy to set up this theme, or it comes pre-set up and I can change the words/images?

How it works your support, I can have an answer quickly?

Thanks!

bitfade

Hi, No this theme does not have a parallax feature, so you would need to program that part if you really wanted it. The theme itself is easy to setup, it comes complete with some dummy content and images, so all you would need to do is swap the images and text for your own.

by
by
by
by
by
by