275 comments found

Hello,

In my portfolio, I set my images to gallery. But when you click on the small button below the image, the shadow box with the image doesn’t pop up. How can I fix that?

Thanks, Cliff

ridianur

Hi there,
Try to refresh the permalinks, go to Settings->Permalinks. Change the “Common Settings” into “Post name”(checklist). And Save that. After that you can revert it back to your own permalinks settings.

For more item F.A.Q see here http://themeforest.net/item/alamak-responsive-one-page-portfolio-theme/6502151/support
cheers

Poklos Purchased

Hi!

I love the theme but tell me how to fix to see a whole photo of Testimonial sections on iPhone? Right now is like this: http://s30.postimg.org/4f9t8ch29/IMG_1004.png My web: http://sylwiachmiel.com

Thanks :)

ridianur

Hi there,
Do you mean the background image of testimonial section? You need custom css for change that.

Default-user
Poklos Purchased

Hi! Yes – background. It’s not responsive :) Rest of the site is responsive but background image of testimonial section is not. Could you fix it?

ridianur

HI there,
Due the limitation on mobile device, the background image cant use background size cover, so the background will look like that.

Hi !!

I love the theme. Just one problem. I am making a one page website. When I click on the buttons in the menu, the page doesn’t automatically scroll down to the right part of the site. My website: http://twain.nl/wordpress/

Can you help me?

Thanks

ridianur

HI there,
Please read documentation carefully to setting up the homepage menu,
cheers

Hi there

Please tell me how I remove the excerpt from the portfolio completely. I would just like to see a picture of the bag the title and an icon to click through to view more.

www.fyne.net.au Thanks very much

Cheers

Kerry

ridianur

Hi there
Its look like you have it solved

Hi, I love your theme! There’s only a problem with showing the short description in portfolio section. I use it for the agenda. So, for example I see Agenda 1 and below just tree dots … I would really like to add a description there. Where or how can I do that?

Default-user

1. What is the miminum and maximum length that I must create? 2. How I can create 2 lines in the visible excerpt?

Default-user

As an addition to the above… I would make to make the maximum length of the excerpt longer. Where can I do this. As a result I would like to see the two lines for the excerpt filled in fully. Now it cuts the second line, and I want to have it visible… :)

ridianur
You need to delete this script in script.js
    //reduce excerpt in portfolio
    $(".box-60 p").each(function () {
        var excerpt = $(this).text().substr(0, 80).lastIndexOf(" ");
        var eltexTo = $(this).text();
        var title = eltexTo;
        var shortText = title.trim().substring(0, excerpt).split(" ").slice(0, -1).join(" ") + "...";
        $(this).text(shortText);
    });
And create your own excerpt length function.

Another question. Is it possible to disable the possibility to enlarge the pictures in the portfolio section on the homepage? And if yes, how? :)

ridianur

No, its not possible without custom works.

Default-user

Where and how I must do the custom works?

Hi, I wnat to link to the pricing tables from the menu. Which hashtag I need to use? I already tried: #pricingtables #pricing-tables #pricing

Nothing works. Please help! :) Agnes

ridianur

There is no id for the pricing table, so you can used achor/hashtag for that.

Default-user

Ok, thanks. So…. can you explain how and where I can create anchor/hashtag? :)

Hi There,

A couple of more questions about the ‘about us’ and ‘services’ section: 1. How can I link to a tab of this section? 2. Can I use a drop down menu to do that? 3. Can I change the color of the inactive/active tabs somewhere in the css or elsewhere? 4. Can I change the color of the tab/page title? Where and how?

Thanks in advance! :) Agnes

Oh and (I guess) the last question for now. I would like to add a head and body tekst between the ‘about us’ and ‘team’ sections. So that above the team blocks there is a title and description. How can I manage that?

Agnes

ridianur

Please note, support doesnt included modification/customizaton/custom works. You might want to hire some freelancer to do that in studio envato

hi – is it easy/possible to put a big button or link in the middle of the top video, as text/button overlay?

ridianur

Hi there,
You can add html tag on the text/caption at the middle left the top video.

Expedion Purchased

Seems to be a problem with the gallery postformat in the portfolio.

I’ve created a gallery, added the shortcode in the gallery shortcode box but the images appear pixelated in the gallery slide. Clean cache too. Not sure why you keep saying it is a cache problem to everyone else but it is not a cache problem. So what’s the fix?

Default-user
Expedion Purchased

Nevermind got it :). But how do I re-arrange the order of all the sections (Team, About, Portfolio and such). That Homepage Custom Layout doesn’t seem to do anything. And in the Select Section area the Team section is missing?

Default-user
Expedion Purchased

Got that too. Now my other question. So I use the custom homepage. There is a funny thing going on with the Portfolio Section, when it is placed as the top section of a page it shows the images I add to the gallery. But if I were to place Portfolio section below a different section, all of a sudden the gallery images don’t show on the home page. I’d have to click view all in order to see em.

ridianur

Hi there, im not sure what’s your problem is. Can you give me your site link?

bainit Purchased

I’m trying to present several services as in your example, but I only manage to present one of them (the first) in the service box of the front page. I don’t get the links to the other ones in the down right corner of the services box.

Could you please help me?

/Petter

Default-user
bainit Purchased

I’ve solved it myself. I just filled in the tab-title on each service.

Thank’s for a great theme!

ridianur

cool. glad to hear that

I have been using this theme for a while, but it’s basically stopped working.

When you click on a case study, it just does not open. Have tested in various browsers.

http://www.talkingpaper.se

Can you advise?

/R

ridianur

Hi there,
Try to refresh the permalinks, go to Settings->Permalinks. Change the “Common Settings” into “Post name”(checklist). And Save that. After that you can revert it back to your own permalinks settings.

FMRGames Purchased

we have an issue with your them in our blog http://famousmusicrecords.com/studios/ when we post video from youtube how it is described in documentation (link) we have big white box without nothing no video and this bug goes through the all versions ((

we using latest FF/Chrome and Safari browsers when checking our site. when we cheking your example, everything is cool and we can see video,...but in our blog it does not working at all ( and its not clear why we cannot past video from you tube.

we have tried 1. your method just link 2. you tube share method by past code in body of post

in both methods video does not showing only white screen

ridianur

Hi there,
Please read the code properly at the field description. eg. http://www.youtube.com/embed/nAuo7KEQHT4 try to change nAuo7KEQHT4 with your youtube id.

alynxx Purchased

Hi Adi – hope you are well?

I am having a small problem after using the theme for nearly a year now and not much issues. When I open my website in google chrome the portfolio section shows in a long list of pictures instead of the regular side by side tiles. Also it doesn’t have this error in firefox. Could there be a new code needed to add to alamak to make it work better with chrome? Please have a look at what I mean: www.dreamtresses.net. Thanks.

ridianur

Hi Aaisha, Im fine, hope you’re fine too :)
Make sure you use the lastest version of chrome, its looking fine in here when i view it in chrome.
cheers ;)

Default-user
alynxx Purchased

Thanks Adi. I’ve updated my google chrome and the same thing is happening. Could it be the recent wordpress update? Or should I update my version of alamak? I don’t think that is the issue but I am not sure what is.. Thanks.

ridianur

Try not to block the javascript/turn on the addon that blocked it or even try to disable any addon in it. And please note that you already customized the theme, so whenever you update it, it might remove any custom works in it.

by
by
by
by
by
by