29 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi dude, on the portfolio part, I’d like that clicking on the thumbnail, it develops the subject concerned, the same link as the pictogram below, it is possible ? I do not want it opens me the image of my thumbnail in full screen …

ridianur

Hi dcmevent
yes, its possible with some tweak inside the code. Feel free to contact me about that later
cheers ;)

  • Bought between 50 and 99 items
  • Has been a member for 0-1 years

is this crossbrowser compatible?

ridianur

yes, it is

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi! Awesome template, thanks.

I just can ‘t seem to get the background video to play at http://www.balie5.nl/andsons/site/index-video.html (temp adres_. It works locally, but when I upload, nothing. Same for Vimeo vids. I googled myself stupid, but can’t find anything. The BigVideoplugin site doens’t help much either. Do you have any idea where I should look?

Appreciated!

ridianur

Hi there, Its look like you have write the wrong path for the video. Make sure you have the right path for your video. eg. http://yoursite.com/video/myvideo.mp4
cheers ;)

Default-user

Man, you are quick as a cat. First, my compliments for both your customer service and the really well-arranged and ordered code. A pleasure to work with for novices like me. Awesome.

Back to my question: your suggestion didn’t do it. The path is now http://www.balie5.nl/andsons/site/amsterdam.mp4 and nothing. I know nothing shows up when I use this link in a browser, but when I http://www.balie5.nl/andsons/site/index-video.html index-video.html appears. I am 100% positive the path is correct, the video is in the same folder.

When I go into Developer Tools in Chrome I find this error behind the mp4-file:

Request URL:http://www.balie5.nl/andsons/site/amsterdam.mp4 Request Headers CAUTION: Provisional headers are shown. Accept-Encoding:identity;q=1, *;q=0 Range:bytes=0- Referer:http://www.balie5.nl/andsons/site/index-video.html User-Agent:Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.107 Safari/537.36

Can it have anything to do with the encoding maybe?

thanks!

Default-user

BTW, if it helps, I can get you ftp access to my site, no problem.

ridianur

Hi there,
Thanks for your kind words :)
Are you sure the path is correct? http://www.balie5.nl/andsons/site/amsterdam.mp4? I try ti open it and its said the page cannot be found. If you sure the path is correct try to see the permission to the file/folder in your host cpanel
Right now the problem is the video path is error/missing not the encoding. cheers

Default-user

Ok. It appears I can’t log into my host cpanel, my provider apparently is upgrading my account. Maybe that is the entire cause of this.

I leave it for now, I let you know if I fixed it. Thanks for your help!

Rob.

ridianur

Sure Rob :)

Default-user

Fixed. Had to set the correct Mime-type in Apache.

I have another question for you. Do you have mail or should I use the form below?

ridianur

You can contact me from my profile page so it will sent to my email.
cheers ;)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Question: clicking the round icons in the small portfolio boxes, opens up a big box above it. I would like to have that box already their, fixed & visible, with content.

Any idea where I should look?

Thanks!

ridianur

Hi there,
If you understand the ajax and bootstrap 3 code it will be easy to do that. You just need to add the ajax output into container that will display the ajax manually.
cheers ;)

  • Bought between 500 and 999 items
  • Has been a member for 2-3 years

20 000 Stars !

ridianur

thank you Dexterio :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
I’ve been trying to get the close button to actually close the embeded video. Sadly, none of the 2 solution I found on this forum actually works:
$('.worksajax').slideUp() .remove(); 
only works for the first video, then the video doesn’t show anymore.
    $('.worksajax').slideUp();
        $('.worksajax .video').slideUp().remove(); 
doesn’t work at all Any other suggestions? Actual site implementation: http://www.agevents.com.au/index-new.html Theme only with code change: http://agileprojects.ro/new/

Thank you!

ridianur

Hi Maria :)
You can check your email now
cheers ;)

ridianur
Hi Maria, try this (if you don’t get your email again)
Try to change  code in portfolio.js from

//portfolio close button 
$('.close').click(function () {
     $('.worksajax').slideUp() .remove();
     $('.worksajax .video').slideUp().remove();
     return false;
});

into

//portfolio close button 
$('.close').click(function () {
     $('.worksajax').slideUp()
     $('.worksajax .fluid-width-video-wrapper').slideUp().remove();
     return false;
});
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, its a great theme! But i have a quick question, i want that, when clicking on the thumbnail in the portfolio section, my porject opens, just like on this site >> http://www.trailerandmore.pl

What do i have to do?

ridianur

Hi there, Its need a custom job for that. But if you understand ajax & jquery it wont be hard to do. You can take alook at the html and javascript function for the icon for the reference.

Default-user

Okay, but what if i dont understand ajax & jquery? :bigsmile: would it be a big effort for you, to help me, please? :stress:

ridianur
Here is the example:
replace the code in index.html
<a class="box-40 hovers bwWrapper" href="images/work/2.jpg" data-rel="prettyPhoto[1]">
to
</a><a class="box-40 hovers bwWrapper" href="#" data-link="yourportfoliofileslink">

in script.js

$('.more,.cat-icon').click(function () {
into
$('.more,.cat-icon,.hovers').click(function () {

hope this help
</a>
Default-user

it works bro!! thank you very much!! :bigsmile:

ridianur

You’re welcome :)

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

For some reason I can’t post a Vimeo video. Youtube works but Vimeo doesn’t work

The Portfolio Format is video and the embed link

http://vimeo.com/13082177
ridianur

HI there,
please use the account that purchased this template.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
tomasweb Purchased

Hello! I am new to web design, and I can not put the video line, you can tell me how?

ridianur

Hi there,
What video did you mean by that? You can see the documentation about setting up video background.
cheers ;)

Default-user
tomasweb Purchased

I do not speak English, I use Google Translate. Do not know how to display a video background. In that place is located the video? In that file I have to paste the Youtube code? Thanks :)

ridianur

Take alook at documentation in “Setting Video Background” tab. There are explanation for that. Have you look at documentation yet? And you can change the video code in script-video.js

Default-user
tomasweb Purchased

Ok, I found it thank you very much

ridianur

You’re welcome :)

by
by
by
by
by
by