pixel-industry

pixel-industry supports this item

Supported

168 comments found.

Couple of more issues:

The bullets in the Recent Posts widget don’t wrap the second line correctly, so that it lines up with the text of the first line.

Is there a way in the new Twitter widget to turn off the animation, or slow it down. We had more control over the old widget.

The shortcodes for the colored list items don’t wrap the bullets correctly either. If we take out the span tags, they wrap correctly, but then the bullets don’t indent properly. We are trying to fix them with additional CSS, but would appreciate your help.

Answered on email.

Search functionality doesn’t work properly. First, it only displays search results that are in Posts. It should work on Pages.

Second, it displays Search Results in a blog post layout. It should be in a standard Search Results format.

What should I do?

Search is showing only posts by default. This can be easily changed in functions.php on line 653:

$query->set('post_type', 'post');

Change to this:

$query->set('post_type', array('post', 'page'));

Please, we need to update the template to fix the twitter scroll widget, can you post an update for this, or tell me how to fix it?

Hi, Contact me through contact form on our profile page and I will send you fixed Tweetscroll because update won’t be released in next 10 days.

How can I get Search to work with the portfolio items, I made a changed in functions.php on line 653 to : $query->set(‘post_type’, array(‘post’, ‘page’, ‘portfolio’)); but it doesn’t work.

Hi, try like this:

$query->set('post_type', array('post', 'page', 'pi_portfolio'));

Hi,

The theme is very nice, but I have a problem with the shortcodes. When I want to add them and I hit the “Shortcodes” button in the editor, the window pops-up, but it is empty. I can’t generate and add the shortcodes, as nothing appears there (If the right code is already inside the content, on the frontend everything is ok).

The Firebug gives me this error when I hit that button: GET …/themes/alexx/inc/tinymce/content.php?&width=640&height=530&random=1375346488023 500 Internal Server Error

Thanks!

Hi, Can you try to disable plugins first, it might be conflict with one of installed plugins.

Theme updated! Read changelog here.

Dear Pixel,

Please send me the update on the twitter stream. Also I cannot select id’s with portfolio box. It only shows the new 4 portfolio items. How can I fix this?

Hi, You just need to download theme from ThemeForest and update it and Twitter will be fixed. Problem with portfolio might be fixed too but if let me know if it’s now working after the update.

HI, I tried to upload images on my Homepage, but they can’t be displayed. It keeps showing that the images are loading. How can I fix this?

Thank you

You need to create Slider posts and upload images there and they will appear in slider (element that is currently just loading)

hi, I’m really new to wordpress so would you mind walk me step by step on how to make the images appear on my homepage? Thank you

I suggest you to read Documentation about this. There is a step by step guide how to add slider images. Check section ‘Managing content->Add slider slides’

Forgive me for asking this as I am probably having a stupid moment – but where do I find these price tables?

I can’t find them in the shortcode options and there isn’t a custom post type for them. So confused!

Thanks,

Hi, Pricing tables are not included in Wordpress version, only in HTML template. There are many plugins for this functionality so I suggest you to check Wordpress plugins repository and find the one that will fit your needs.

Hi! I love your theme! But I don’t know where to find this “shortcodes Manager” Window. I’ve been looking for it but no luck :/. Thank you, take care!

Glad you solve it!

Hi. I am wondering if I can use an image for a background? On both part: grayish and white. Thank you

It can be done, but you need to customize some CSS.

Hi, when I choose a category for my portfolio projects, it displays the category slug instead of category title. How do i change that? slugs requires dashes and it looks off.

Hi, Which version of the theme do you have?

I have 1.5.

Can you please contact us and we will send you file where this is changed. Portfolio with titles instead with slugs will be updated in next theme update.

Hey, nice team you have there.

I have a problem with the team members box. I would like the box with the name and title stays the same as the member image size and do not fit the text. In my case each rectangle with the data it’s a different size and varies acording the text. Is there any way to do that?

Thank you!

Thank you. I managed to change it from css / basics.css

. Vertical-toggle. content {      display: none;      float: none;

I changed float from left to none, and it works.

Another question that I have. When you enter the members page. Why always show only the first member data box? The same “problem” happens with the shortcode toggle. I would like to not see any box without clicking +

Thanks!

This is set in script to open first one. You can disable this by commenting line 84 in ‘Alexx/js/include.js’, like below:
//$(".vertical-toggle .title").eq(0).addClass('active').next().slideDown();

Ok. Tkank you!

Hello. Since updating to 3.6.1 every time I click on the Shortcodes icon on the visual editor it wants to take me to a new page… which never loads. Really strange. Do you know why this is happening?

Hi, That’s really strange. I just checked it and it’s working fine on my side. Can you try to disable plugins and check again? Maybe it’s conflict with plugins.

Tried that but it seems to still happen. How odd/annoying.

Can you create temporary user for me and send login details to E-Mail? I will check why is that happening.

Hello. How can I use the arrows of the portfolio?. They do not appear when I try to pass the image. In the imge folder/portfolio/single there are two images. “next” and “prev”. This images don´t show up. Do you know why?

There are more than four similar portfolio images. Yes I had changed the css but not that section.

Another question… How I can make the slider of single portfolio page, full width?

Is you website online so I can check? There isn’t option to set portfolio slider full width but you can customize it in CSS and HTML.

OK. I managed to make the full size slider. Only that somehow reduces the size of the image. If my slider is 940px and the image size also 940px, the slider automatically reduces the image to 607px. I don’t know why. I stil don’t know how to show up the arrows of portfolio slider.

this is the link of the website:

http://cel-ras.com/?pi_portfolio=vivienda-plurifamiliar-la-ermita-del-mar

I am not sure I understand, you want to increase number of images that can be uploaded in portfolio? If that’s a case, open ‘Alexx/inc/post-metabox.php’ and change number on line 755 to one that suits you.

Ok, thank you. It is easy if you know where to look.

We are here to help :)

Good theme and fast support. I had a problem due to not having upgraded the theme, got answer immediately and then another problem due to not having initialized the template, again got the solution very fast.

Thank you for your kind words. Glad to help :)

Suddenly I get this when I enter in gallery

Fatal error: Call to a member function get() on a non-object in /homepages/13/d265009231/htdocs/CELRAS01/wordpress/wp-includes/query.php on line 27

I only have two gallery created. :(:(

Did you try to disable all plugins and then check for errors?

Ok, It was the plugin. Thank you!

Hello. The Responsive option can be disabled?

It seems fine to me. Did you manage to solve it?

I think so. I changed the image shadow. I used the shadow-1024.png and the slider-wrapper at 960px. Thank you

Glad you solve it!

Heelp please.

I was minifying some .js files and suddenly all my theme settings were erased. He has returned to default settings. Now I have you`r logo on my page. If I go to theme options when I change something it doesn’t work. Skips all the time to the default settings….Any idea?

Thank you

Already done that. Still the same BIG problem

the .htaccess file could be the reason?

When you save, is new options saved and in front your options are not applied or options are not even saved right?

Hi Team,

Great theme: do you plan to update it to WP 3.8?

Many thanks

Hi, Thank you for your interest. Theme is working fine on WP 3.8.

Great, thank you

by
by
by
by
by
by