69 comments found

dmitcha Purchased

Hi, I figured out #2 – featured images have to be hard uploaded. Standing by for 1 and 3, thanks!

MushinDesign

Hi, please see reply on previous comment.

Kind regards, Martin

Just purchased the theme a few days ago. Went to install it today but the installation failed. This is the message: Installing Theme from uploaded file: themeforest-502764-alight-wordpress-portfolio.zip Unpacking the package… Installing the theme… The package could not be installed. The theme is missing the style.css stylesheet. Theme install failed.

Any ideas?

MushinDesign

Hi and thanks for purchasing,

It sounds like you’re trying to upload the whole download from ThemeForest, you need to get the theme folder from within the folder you downloaded from ThemeForest and upload only that.

Kind regards, Martin

Hi Martin,

Wish you an happy new year first ! I’ve got some troubles w/ alight template :

when i’m logged on WP and when i add a portfolio, it appears correctly on my homepage and link well opens the portfolio detail page. But when i’m unlogged and when i click on a portfolio on my homepage the link to the detail portfolio page does not work and it only opens the 404 page.

I really don’t understand why and what i could change in the past that affect those links !? Could you help me on this ?

Thx

MushinDesign

Hi, happy new year to you too!

Could you supply me with a link and some login details through the form on my profile page so I can take a closer look please.

Kind regards, Martin

Hi, I would like to show an excerpt on my blog posts rather than the full post, how is this possible? I am happy going in and editing the code if you can pop a quick change up. Great theme! Many thanks!

MushinDesign

Hi, you should be able to do this by using a WordPress standard button when editing your post. You simply put the cursor where you would like the break and click the button above the text area.

The link below links to an image on Google to show you which button it is. http://lyagushka.files.wordpress.com/2011/07/the-wordpress-more-button1.png

Kind regards, Martin

Hi! I updated the wordpress to 3.5.1 version and the javascrip actions of the template doesn’t work: the slider nivo, the menú, and the portfolio :( do you know why it´s happening? thank you so much

MushinDesign

Hi,

You need to update to the latest version of the theme which addresses a small jQuery bug. Once you update all should be fine :)

Kind regards, Martin

Default-user

Thank you! :D

MushinDesign

No problem :)

Mkinuts Purchased

Hi, I have a problem with post formats “Gallery” : I insert my images into the post but nothing appears. Just a blank instead of the gallery. Can you help me, please ?

King regards, Marianne

MushinDesign

I see you’ve already found the solution :)

Kind regards, Martin

Mkinuts Purchased

I find the solution, sorry ! My images have not the same size.

MushinDesign

No problem glad you found the solution :) Martin

Hi Martin,

Similarly to Luismadrid who posted a month ago, my slider also appears to have stopped working. I’m on 3.5.1 and have updated to the latest version of the theme.

Any one else been been reporting this or quick things for me to try?

trisparker.com.au

Thanks for any help you can provide!

MushinDesign

Hi there,

It looks as if the theme’s not on the latest update, could you send me some login details from the form on my profile page and I’ll manually do the update for you.

Kind regards, Martin

seems i need to install the latest update to get my slider working again. do you have any documentation on the best way of doing this so all of my current settings are saved.

thanks.

MushinDesign

Hi there,

Nothing should be lost when updating the theme as data in WordPress is stored in databases, however if you like I can update it for you manually as it’s a small modification in the update.

If you would like me to do this, just send me an email from the form on my profile page with some login details and I’ll sort that for you.

Kind regards, Martin

by
by
by
by
by
by