369 comments found

I cannot get a newsletter subscribe widget to work with the Theme. After the email is entered and the ‘submit’ button is pressed, the user is directed to the homepage and the email address is not saved. There seems to be an incompatibility with the Theme, I have tried several widgets with the same result. It seems to work fine in the body of the page but not in the widget area. The widget I would like to use is SendPress. Would appreciate any help sorting this out!

Default-user

It works with the Ajax version turned off…

ThemeMakers

Hi there,

I’d suggest you to register in our support system and submit a ticket there for getting qualified assistance. Our managers will gladly help you to solve the problem.

Regards, Alex

Hi, I recently purchased this Template, I am having some difficulty with the Blog, I followed the video accordingly and finally got it set up, however I found that it placed on the page, the header title of the blog i.e. Our Blog, but directly next to this when I did a post, it placed Blog Archive, so it actually looked like this “Our BlogBlogArchive” even your demo looks like this also. It looked terrible and I had to hide the title as there was no other way of getting rid of it, this needs a fix, can you organise a work around for this, as it is not really required for the addtional header to be placed on the Blog page i.e. Blog Archive. Also with the Blog once you set it up under the blog template, you cant do anything at all to the Blog page itself, nothing shows, you can put a featured image or any image for that matter, no text, or divider etc. The custom side widgets cant be set up the same as what you have in the demo template, there is no way of putting separators between them, whats with that? And the spacing between each widget is large, so again it doesn’t look very good. I originally installed the demo, only to find that it would NOT let me use the password DEMO or username DEMO, I couldn’t access anything and had to do a complete overwrite of wordpress just so I could get a username and password that would work, this needs to be fixed also, please advise, thanks.

Default-user

Hi, I have worked out how to fix the lines and the spacing between quite a number of things, going into the style CSS, however I am not able to find a work around for the Double Up of Titles on the Blog, it always comes up with two titles, Our BlogBlogArchives all the time, also the Posts in the Blog were set to align right not left and everything was pushed to the right, again I had to change the style CSS. I really would like to know how to get rid of the Double Up of Header Titles in the Blog, please advise, I can forward screenshots to show you what is going on, I would really like some support for these problems, thanks.

ThemeMakers

Hi there,

Glad you figured that. However for further support I’d suggest you to register in our support system and submit a ticket there for getting qualified assistance. Our managers will gladly help you to solve the problem.

Regards, Alex

nirbho Purchased

Hi. How do I get rid of the little spanner/wrench on the very left of the screen, which gives options to change colour scheme?

Default-user
nirbho Purchased

I can’t find the option. please tell me where to look exactly.

ThemeMakers

Here is the screen. Please check.

Default-user
nirbho Purchased

Perfect, thanks!

nirbho Purchased

How do I change the colour of the spinning dial from pink to some other colour? I think this is a gif and can’t be changed via the theme options?

ThemeMakers

Oh, sorry, we should fix that spinner to be able to change it’s color. Thanks for pointing us in this. Really appreciate that! Our next theme release is coming in a few days, so we’ll improve that thing.

Default-user
nirbho Purchased

There a different spinner for mobile devices. Pls fix that too.

ThemeMakers

Okay, thanks!

nirbho Purchased

How do I add Flickr to the social media buttons in the footer?

Default-user
nirbho Purchased

Also, I want to add Google+

tweak64 Purchased

Hi I posted this on your support forum but after 3 days with no response thought I would add it here in case you were checking this.

Hi – I followed your instructions to install the themes and demo data. Then I tried to log in with the demo username and demo password and received the error message You do not have sufficient permissions to access this page. As your way of installing the theme wipes out all the previously set up user accounts I can now not access the site.

How do I resolve this?

Thanks,

Leslie

ThemeMakers

Hi Leslie,

Yes, you can see that in case you already made demo installation previously, or you already had the demo user in your db. There is only way to solve that is to drop your current database via mysql admin and install demo data again. In case you have the same problem again please contact our support team via ticketing system.

Regards, Alex

go6ko01 Purchased

Hello, I just purchased this Theme, but whenever I to upload it on my Wordpress I get:

Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

I need help, and I am not finding my way around in that support center, so I’m asking here if anyone has any idea how I can fix this problem.

ThemeMakers

Hi there,

Please make sure you’re uploading the only theme zip file, but not a whole bundle one.

Regards, Alex

kfleenor Purchased

Ok quick question. Is there a way to have the single blog post image full width? I figured out how to edit the code to get it to work but then it messes up the mobile display. Could you help me out? Also how do you get vertical images to show in the slider? :)

ThemeMakers

There is no way to make full width images for blog posts. and the theme automatically crops all the images to fit them into necessary areas.

Amazing Theme and Awesome Support Thanks!

ThemeMakers

Glad to hear such a good feedback here! Really appreciated!

Regards, Alex

I want to use “folio layout 1” for homepage, but with 4 images only. How is possible to disable horizontal scrolling and center the images? Thanks

ThemeMakers

Just create a portfolio with only four images in it and then put in into a home page 1 layout. If you have any other questions, please contact our support center by creating a ticket there.

Regards, Alex

Hello!

Great theme, looks very good!

1. Is it possible on homeflex-site to use any number of pictures preview for “latest projects” and “latest from our blog” or is it limited only to the last 4 respectively 3 projects?

2. Shows the “thumbnail gallery” all pictures on site automatically (from projects and blog)?

3. Support this theme the automatically picture resize for thumbnails in “project preview – home site”, Blog and also “thumbnail gallery”?

Thanks for your answer!

ThemeMakers

Hi there,

Thanks for your interest in one of our themes, really appreciated! Please check the answers below:
1. You can create a slider gallery for that slider and use there as many images as you want. Unfortunately it’s not possible to use there featured images from blog posts.
2. Thumbnails gallery (custom port type) it’s just a gallery of images. So it will display as many images, as you load in it
3. Yes, it support’s an autoresize for images.

Regards, Alex

Hi, I have problem. When I add new gallery and I want to put it on my MENU list; there is no option to make this. I can add my websites to MENU list but there is no section with Galleries. Can you help me?

ThemeMakers

Please check this screenshot to see how that could be handled.

Default-user

YES! Now it is working OK! Thanks!

dgouls Purchased

Hi, I have a problem with the shortcodes. You wrote a note : “To get all shortcodes work make sure to install ThemeMakers Shortcodes plugin originally from your theme bundle”. How do we do that? I tried searching on the net but couldn’t find any answer. Sorry if it seems a basic question but i am lost…thanks!

ThemeMakers

Hi there,

I’d suggest you to register in our support system and submit a ticket there for getting qualified assistance. Our managers will gladly help you to solve the problem.

Regards, Alex

goodshots Purchased

Hi, I just tried to register for the theme support but I can’t. I used my my user name goodshots and the email address info@goodshots.ch

Could you provide me with a contact, where I can solve this issue?

Thanks in advance. Daniel

Default-user
goodshots Purchased

Got it. Problem solved.

ThemeMakers

Glad you solved that! Thank you!

This theme is horrible. Not user friendly on the back end. Randomly decides when images should appear and leaves blank spaces in its place. I’ve never commented on themes before but I am so frustrated with the time I invested to get this going. Lost a lot of billed hours messing around with this. I would recommend passing on this theme.

ThemeMakers

Hi there,

I’m a little confused with your feedback. But in any way thank you for that. It would be really helpful for us and other customers if you provide us with more in depth explanations, and if possible, your recommendations, we’d really appreciate your cooperation. Then we’ll be able to improve this theme to meet the frames of user friendliness.

Regards, Alex

Hi cool stuff ! can we write image title for each photo ? will it appear with the zoom ? Txs

ThemeMakers

Could you please be more specific?

Default-user

i mean captions. In your demo, there is no caption exemples in portfolio

Hi is this FULL WPML ready ? thx for your answer

Default-user

for multilingual too ?

Hi I have problem with “Portfolios” look: http://mmarton.pl/ I cant see pictures on my web. What can I do? What should be image size?
ThemeMakers

Hi there,

I’d suggest you to register in our support system and submit a ticket there for getting qualified assistance. Our managers will gladly help you to solve the problem.

Regards, Alex

Hello,

You can integrate the theme music playing continuously?

Tks

ThemeMakers

Thanks for your suggestion, but no, we don’t have any plans to integrate there a player.

Mangostin Purchased

Hello!

I really like the theme! The only thing that I don’t like so much is in Folio Layout 1, when hovering over the pictures, that the caption of the picture appears (and picture jumps up)... Is there a way to turn that off?

Also, I don’t want the picture to be linked to the folio-page (just the photo opening in the lightbox is enough), otherwise you have to click back again.

Could you give me a hint on how to change these 2 things? (or in which file can I find the data to change?)

Thanks so much for your help :)

Kindly, M

by
by
by
by
by
by