158 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, since i upgraded my wordpress to 3.3 version and alyeska to 1.1.4 i have problems with tabs. The 2nd tab doesn’t show content at all, and when i try to go back to the 1st tab the content of the 1st tab disappear. Please help!

ThemeBlvd

Did ypu mean to post under the Alyeska WordPress theme? And if so, do you have a google analytics plugin installed by chance?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
ibpnyc Purchased

Hey just having a hard time understanding how to add a self hosted video. I have my videos in a subfolder of the root (which is where the main site files are located). I tried mp4 and wmv. Are there limitations to what file types can be played thru the self hosted option?

Where can I send you my code? I am having a hard time posting it here.

ThemeBlvd

Post your site somewhere online and I can check it out. Send a link through the contact form here:

http://themeforest.net/user/ThemeBlvd
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

I have the HTML version of this awesome theme. Does anybosy know how to link from one tab content to another tab in the “A WINNING FORMULA ” page?

I tried anchor and the #tab4 link. Don’t work.

Any suggestions?

Thanks a lot.

Thomas

ThemeBlvd

Sorry but unfortunately this isn’t possible with the way the tabs are setup. The tabs change upon a click action. It’s not actually a “link” as you’re imagining. You’d have to build something into the jQuery code that takes the tab name from address bar.

But please from now on when you post for support, make sure and post under the account in which you’ve purchased the theme with.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

I can’t get the email form on the ‘contact us’ page to work properly. I’ve updated the sendphp file with the correct email address and when I send an email through the form it says ‘Your message has been sent!’ but nothing ever shows up in my inbox. Help!

ThemeBlvd

Have you checked your junk or spam mail folder?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

Yes, I did…nothing in the spam folder.

ThemeBlvd

Can I see a link to your site?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
ThemeBlvd

It should be working. My console shows me that the message is sent successfully through sendmail.php.

There is one warning that comes up, but I don’t think it should be effecting the message actually being sent. But try this anyway. Open up your sendmail.php and completely delete this whole chunk:

//Add fields added through theme options page to Email
$custom = '';
foreach ($user_fields as $key => $field) {

    if($field['value']) {

        $custom.= $field['name'] . ": " . $field['value'] ."<br /> \n";

    }

}

Line 36-46

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

I removed what you indicated….saved it….uploaded it through FTP ….over wrote the older file….went to the website….refreshed my browser….sent another test email…went to the gmail account associated with it….refreshed the browser again….nothing.

Did you send an email through the form? B/c if so, I didn’t receive that one either.

ThemeBlvd

Sorry, I don’t know what to tell you on that one then. Check out the file. It’s just a super basic use of the PHP mail function. You may want to check with your web host that there isn’t some sort of restriction on the PHP mail function. And also if you’re using an email that’s you’ve setup through your personal web hosting service, you may want to verify that it doesn’t have some sort of restriction on receiving these messages. Have you tried putting in a common email address like a gmail or hotmail email for example? If that works, you’ll know it’s an issue specifically to the email address you’re using.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

Thanks for your help…I’ll check with the hosting company…I am using Gmail and it isn’t working…also, tried yahoo.

ThemeBlvd

Yeah it’s probably your host then. Ask if they have any kind of security feature that blocks the PHP mail function.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Hungary

Hi Jason,

I used your Breakout theme and I am curious that you do not mind to release your framework as blank canvas like Canvas theme of WooThemes? It would be really cool as the builder option in your framework is awesome.

ThemeBlvd

Actually I’m working on something like that right now. But mine is not really like Woo Canvas theme because their’s has a bunch of style options that you can can change from the admin panel. I think their canvas theme is more meant for non-developers that want a blank slate and then can pick a million different color and layout options.

On mine, I’m going for more of a Genesis kind of thing. It will be a blank theme with all the standard Content and layout options, layout builder, slider manager, etc, but with a blank design. And it will not have any real stylistic options other than the basic font selection and link color selection. And then I’m going to have a site with articles for developers on making child themes for it.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

Great work Jason. The Themebuilder framework is incredible! my only comment is that i wish the graphics had transparent backgrounds. ie the slider buttons and the sidebar shadow divider, that way which ever background color i choose, the graphics will still work. It makes it difficult to edit css wise.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I’m trying to look at your live demo but getting an error. Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

ThemeBlvd

Apologies. I was just finishing up a big move to a new server. It should be working now.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

Do you have plans to make this HTML version “responsive” like your WP version? Great job on both, btw! :)

ThemeBlvd

Sorry, no plans for that. I’m slowly phasing out all of my HTML themes.

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 3-4 years

I would like to purchase this theme, but first I would like to know if it would be difficult to add in extra jQuery functions (mainly FOOBAR found on CodeCanyon) without causing conflict with what is already included in this theme (prettyphoto, home slider, etc…).

Thanks!

ThemeBlvd

Sorry but I wouldn’t have any idea how the item on Code Canyon would be setup. But all javascript in the theme is setup to be non conflicting. So assuming your other jQuery functions are, as well, you should be good to go.

Default-user

Thanks for your quick reply, one more question.

I plan on using this theme for a company intranet, but I noticed that there is a slight dely with the anything slider left and right content images when viewing with IE8 . Will there be an update or fix for this?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

We have decided to buy the HTML version as well as the Wordpress version. One question. The Alyeska static html pages, do you have a responsive version?

Thanks

ThemeBlvd

Sorry no I do not. The HTML version was made long before the current WordPress version, which runs on a WordPress theme framework that comes with the HTML markup already in place.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi, I am using the Alyska theme and am having a problem with the enclosed child theme. If I activate the child theme, all the social media icons go away at the top. They are there without the child theme, but gone with it. Is there something I have to do to get those icons back? I do not understand loops and dealing with php, I hope it’s a simple fix

Thanks

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Norway

Hi, great work! I was just wondering if it is possible to buy an Extended License for this template?

ThemeBlvd

Hello,

No I apologize, but I do not sell extended licenses. I don’t want people redistributing my work in any way outside of individually building sites for their clients.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

Outstanding file. I have both the WordPress and HTML . Ran into one glitch I can’t figure out. Using the dark body theme, the triggers always show up white on IE. Even on your demo page the FAQ Triggers are white when using the dark theme. Until IE gets their head out of their butts is there a work-around for this? The site looks amazing on all other browsers.

ThemeBlvd

Hello,

Yeah, this is an older issue that I haven’t thought about in awhile. Try putting this in your Custom CSS :

.toggle-fancy .trigger {
    background-color: #1a1a1a;
    filter: progid:DXImageTransform.Microsoft.gradient(startColorstr="#282828", endColorstr="#1a1a1a");
    background-image: linear-gradient(bottom, rgb(26,26,26) 0%, rgb(40,40,40) 100%);
    background-image: -o-linear-gradient(bottom, rgb(26,26,26) 0%, rgb(40,40,40) 100%);
    background-image: -moz-linear-gradient(bottom, rgb(26,26,26) 0%, rgb(40,40,40) 100%);
    background-image: -webkit-linear-gradient(bottom, rgb(26,26,26) 0%, rgb(40,40,40) 100%);
    background-image: -ms-linear-gradient(bottom, rgb(26,26,26) 0%, rgb(40,40,40) 100%);
    background-image: -webkit-gradient(
        linear,
        left bottom,
        left top,
        color-stop(0, rgb(26,26,26)),
        color-stop(1, rgb(40,40,40))
    );
}

I think that should do it.

Default-user

Yepper that did it! Perfect!

Again, best files out there, wonderful work. And awesome support. Thanks!!!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Lovely theme and all going well so far…except I really, really need a psd where I can change the background colour different to the preset options.

If I had the PSD I could choose my own hex and still incorporate the bokeh effect and subtle gradient. It sees the gradient and colour are in the same layer, and I cannot find a layer in any PSD that offers the bokeh on its own.

Please help.

ThemeBlvd

Well, then you’re in luck, I think. Hopefully this is more what you’re looking for: http://tiny.cc/kmpgew

Default-user

Perfect!! Thanks a lot

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello Jason, this is my 2nd request with no response from you. I purchased Alyeska over a year ago – everything has been fine up until last week. Accordian slide no longer working on home page. Can you help?? I will send link to my website w/email message if I hear from you. Looking forward to a reply – thank you

ThemeBlvd

You’re asking about the Alyeska WordPress theme? Post your question there:

http://themeforest.net/item/alyeska-responsive-wordpress-theme/discussion/164366

And yes I will need to see a link to your site.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I have a bit of a bug a boo sine making the move from local to hosting provider. When I try to make a change to Menu I get the following error message: Fatal error: Out of memory (allocated 29622272) (tried to allocate 40961 bytes) in /homepages/15/d311087375/htdocs/wordpress/wp-content/themes/alyeska/framework/classes/themeblvd_meta_box.php on line 58

The change does not take place thus the support inquiring. Other than that, the site works well.

by
by
by
by
by
by