799 comments found

Hallo.

I love your theme, but before I buy it, I have to know one thing : is it possible to show categories and manufacturer on the start page, like in basic Prestashop theme ? Also on the left side, vertical direction.

Greetings, vesla

Default-user

Could you please tell me, if it’s very hard to customize the theme ? Our customers want to have a “normal” Prestashop menu, so I am looking for it… Thank you, vesla

MarekMnishek

No, it’s not very hard, but you should be familiar with css and html

Default-user

Great, thank you for your answer. I will buy your theme soon. :)

Bought this theme a couple of days ago and it looks stunning, the issue I have is that my ttfb wait time is soooo long, from 6-10 seconds before the page even starts rendering, how can this be solved?

MarekMnishek

Hello. Please write to our support

Hi I was wondering whether the Alysum theme would be suitable for an electronic store? Also it is mentioned that this theme suitable for small and medium size businesses. How does it suit for larger businesses?

MarekMnishek

Hello nutrino. Alysum is suitable for electronics as well. You can look at our showcase http://promokit.eu/showcase/alysum/ If Prestashop platform will cope with your volumes, alysum will work fine as well.

norit_78 Purchased

Hello,

I´ve just buy your theme and a can´t find how to instal folder. Can you help me, please?

Thanks

Default-user
norit_78 Purchased

Thanks,

I´ve installed ps 1.5.4 and i can´t install this theme automatically, if i do manually which is the folder i have to upload to the themes folder in server: alysum_2.0 or alysum-v.2.3

Default-user
norit_78 Purchased

I´ve done, it´s ok :)

Hi, nice Theme, is fully compatible with Prestashop 1.5.4 and IE8?

Thank you.

MarekMnishek

Hello. Thank you for the interest to our theme. Yes, Alysum is compatible with prestashop 1.5.4 and IE8, you can test it in your browser: http://alysum.promokit.eu/selector/

hello the thema is compatible with 1.5.3.1

hello the thema is compatible with 1.5.3.1

MarekMnishek

Hello. Yes, Alysum is compatible with prestashop 1.5.3.1

Hi, i have purcahse a theme and well install on 1.5.3.1 version, but when i try to change to another add on languages, it can’t appear the language, what problem occur

MarekMnishek

Hello. Please write to our support http://support.promokit.eu/ and we’ll help you

Is this theme compatible with PrestaShop 1.4.9.X and 1.4.10.X ?

MarekMnishek

Hello zarema. Unfortunately, no. alysum is compatible with prestashop 1.5.x only

No help on forum, I keep getting an error when I try to add products to my site. Please could you inform me as to what could be causing it. Site located here: (http://www.haleybeezstore.com/index.php?id_product=122&controller=product)

MarekMnishek

I have replied to you by email.

Hello.

What a amazing theme.

Are you thinking to include the spanish translations of the email templates?

Thanks in advance.

MarekMnishek

Hello. Thank you for the interest to our theme. Yes, we will include spanish translations in future.

Hello, Great theme! I can’t post messages in support forum. I have registered with my item purchase code. If I login i get the message “You cannot create new topics at this time.” If I logout it says login to post a mesage. Please advice. Thanks.

kickdrummer

I can write a ticket if that’s the procedure.

MarekMnishek

Yes, you can

kickdrummer

Ok ticket posted. Thanks a lot for a ultra fast support.

Hi,

I got a problem with this template under prestashop 1.5.4 (last version) about bank transactions and translations pack. bank transactions After installed the module “Systempay”, it was recognized by your template but when I submit to pay with the visa (for example), all the different steps about the cart appear in the center of my page. pack translations In the header of my website, it appears ‘cart’ and not in french language ‘panier’.

Coud you give solutions or fix problems please?

Thanks,

http://dl.free.fr/bl2AnnK4U

MarekMnishek

Hello. Please write about your issue to our support

Hello,

I have a problem with your email template.

I’ve put Mail.php to the overide/classes I’ve duplicate the en/ folder to fr/ (for me)

When someone subscribe there is no email sent.

When i delete the fr/ folder, it works great but with the Prestashop email template…

Why your emails template don’t works ?

I’m on Prestashop 1.5.4.

thanks.

MarekMnishek

Hello. Please write about your issue to our support http://support.promokit.eu/

cipo2k4 Purchased

Hi

i can’t see minic slider on my homepage. I try to put task on your site, but no permissions…. i need to activate loyalty program in product page, but i receive error. :(

Thanks

Default-user
cipo2k4 Purchased

I don’t understand. Confirmation code for…?

MarekMnishek

you should received a confirmation code, than you need to put it in our support system.

MarekMnishek

You can also write directly yo me via contact form here: http://themeforest.net/user/MarekMnishek

Hello, i buyed this theme alysum, and i installed but in my online store send me a message: PHP Notice: Undefined index: en in \Html\miweb\cache\smarty\compile\6990af454311d8de01afc14edf32b7da3957c2e0.file.multiple.tpl.php on line 73

Whats the matter? My prestashop is version 1.5.4.0

MarekMnishek

Hello regalazapatos. Please write your request to our support http://support.promokit.eu/

joa_pen Purchased

Hello, I have followed the instructions for uploading the alysum them and it does not work.

I have followed the automatic process and after a while nothing happens and the screen uploads without going to the next step (as I have seen in the documentation).

I have tried to do via URL and it returns to me “Only zip files are allowed”. The file is a ZIP, so it’s at least weird,

many thanks

MarekMnishek

Hello. Have you looked at the installation video? http://www.youtube.com/watch?v=EyS2NDpy7Pg Please register in our support forum if you will have an issues.

Default-user
joa_pen Purchased

Hello,

yes I saw this video on other post, I will register on support forum

best regards

Hi! I wanted to buy this theme but thirst I would like to know is it hard to completely change the pinkish colour (#e17365) that is used in many elements of this theme to for instance grey?

Regards, Micha?

MarekMnishek

Hello Micha. It’s not hard. you need to change the value #e17365 to your in the alysum.css file.

bitebit Purchased

Hello, Great theme :o) I would like to change the backgrounds, typo, etc but the admin styles overwrite the css, any way to disable the admin styles? (I would like to use just css file, The admin is nice but it is easier for me to manage css). Thanks!

MarekMnishek

Hello bitebit . Please write your request to our support http://support.promokit.eu/ and we will help you

Default-user
bitebit Purchased

Wow, thank you for answering so quick! Great support :o)

hosting says something is wrong with the template….it wont download

by
by
by
by
by
by