713 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I have installed version 1.5 of the theme, how I can implement the responsive theme?

The web is http://www.mydko.com, and not if the issue can unconfigure updating something from the store, since I have some personal things.

What do I have to change or do I have to install to run the responsive?

Thank you very much.

MarekMnishek

Hello. Alysum becomes responsive from version 2.0 and it’s ready from the box

Default-user

Ok, thank you very much, but as I make my version 1.5 can pass Alysum responsive and that none of the Web is modified.

http://www.mydko.com

The web has small modifications, cats of shipments, customers, and I do not miss anything?

I’d appreciate to show me that I should play to avoid problems.

thank you very much

MarekMnishek

If you update Alysum you will miss all your customizations.

Default-user

I do not understand, if I update alysum lose customizations? or NOT update updates alysum I lose?

MarekMnishek

if you update – you will lose customization

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
shin478 Purchased

I have installed the latest version of Alysum ( 2.9 ) on a fresh updated Prestashop (1.5.6.2).

My problem is that the module Promo Minic Slider (promominicslider) appears on the top of every page (including categories, products and CMSs) and not only in the homepage.

Furthermore, I can’t seem to find the 8 additional hooks advertised in the documentation page ( http://alysum.promokit.eu/documentation/ ) such as hook_home_1, hook_home_2 etc.

Every module seems to be hooked on displayHeader.

If I try to hide the module from specific pages, using the module position form, i get some weird result, like this: http://imgur.com/ytdkVTR

Default-user
shin478 Purchased

I have found the answer in turning to “ON” the “home only” option in promo minic slider. I blindly copied the settings as in the installation tutorial without realizing their meaning.

MarekMnishek

Glad you solved the issue.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

La versión 2.9 no funciona, no la instaléis, quedaros en la 2.8.1

MarekMnishek

Hello. Please register in our support and create a ticket and we will try to solve that issue soon. http://support.promokit.eu

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi ! i have 2.8.1 version and i want to know if i update to 2.9 version what i can lose ? (customization, product or anything else ) what is the better way to update ? thanks

MarekMnishek

Hello. You can lose only changes in the theme files what will be updated.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello how can I change the position of isotope filter hook and carousel products on homepage.

thanks

MarekMnishek

Hello. Please write to our support: http://support.promokit.eu and we will help you

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’m trying to download the theme into prestashop. it says the theme downloaded but does not show up anywhere in there. Prestashop says their end is working fine. I have tried the file zipped and unzipped. I am on a mac. thanks

Default-user

I did delete and reinstall still it doesn’t show up.

Default-user

Oh my gosh, It worked but thank you!

MarekMnishek

Glad you solved the issue. Hello. If you will have further questions please write them to our support http://support.promokit.eu

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I have some problems with the blocknewsletter_ext module. I can’t put my own pictures, I arrived for one, but it is still impossible to change the rest. I tried all formats and sizes .. Moreover, I wanted to change the text on this module through alysum_2.0/modules/blocknewsletter_ext/translations/FR.php and my change does not appear despite my many updates (I clear the browser cache too) Thanks,

MarekMnishek

Hello. Please register in our support and create a ticket and we will try to solve that issue soon. http://support.promokit.eu

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Spain
longina Purchased

Beware! with version 2.9, which does not work properly, if you are upgrading from 2.8.1 you risk losing everything, is VERY important that you make a backup before trying. We expect a new update to revise these problems.

It is a theme of great quality, congratulations, but beware these problems

MarekMnishek

Hello. Please write to our support what exactly you did and what is happened. Thank you

Default-user
longina Purchased

We have sent several support tickets and have not been answered

MarekMnishek

Hello. Sorry, we have some problems with our hosting, when we solve it, we will help you. Thank you for understanding

MarekMnishek

please give me a number of ticket of a link

Default-user
longina Purchased

Hello, the problem is that we have reversed twice (the update), twice and have decided not to upgrade to stop having problems. It’s too late to fix the problem, but thanks for your interest

MarekMnishek

But I should know if our support doesn’t help you, and if would be good if you will give me a number of your ticket

Default-user
longina Purchased

Good afternoon. Your ticket system is down. I can not give you the ticket number because not work.

MarekMnishek

Yes, as I wrote you above we have some problems with our hosting. I think we will solve it soon. What is your login in our support?

Default-user
longina Purchased

Our login name is pumpundixital

Default-user
longina Purchased

Thank you very much MarekMnishek , for solve our problems that way so great and quick. A pleasure to spend money on as Alysum Themes

MarekMnishek

Glad to help!

Default-user
longina Purchased

Good morning,

what you have done is install a new Theme, not update it already had. We already know installing Themes, update the problem is, what is not working properly.

But do not worry, we do not want further intervention on your part

regards

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
mzeppa Purchased

Hi,

I’m using the last version of prestashop and i want to uptake my alyssum theme to the last version too (2.9) how can i do that without re install everything?

MarekMnishek

Hello. You can find readme file in the archive with update description

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Spain
longina Purchased

It is a good theme, but very complex, if you have a problem with the installation (you will probably have), do not expect them to help you or give you support, because we have tried and no luck.

MarekMnishek

But as you can see on our installation video, all works fine from the box.

Default-user
longina Purchased

I mean the update does not work properly. I have not tried installing the latest version on a clean Prestashop, I guess it will work perfectly, I talk about the update. Your work is excellent, no one doubts.

MarekMnishek

If you think so, why you rated our theme with 1 star, is it possible to change your rate?

Default-user
longina Purchased

Because we have had serious problems with the theme, and we have not been helped. A job can be excellent but its support of low quality, that’s what happened.

MarekMnishek

if you look at our support you will see that we working 16-18 hours per day. Our delay is related to problems with our hosting, and I;m sorry for that

Default-user
longina Purchased

No problem. In fact if you do the theme update in our server without affecting the contents of the store did not have any problem in changing our rating and comment on its quality, which is evident. I understand the problems you have had in your server and would like to solve the problem with you, it is evident that you are great professionals.

MarekMnishek

tomorrow our service should start to work stable, we will reply to you i your ticket.

Default-user
longina Purchased

Thank you very much MarekMnishek , for solve our problems that way so great and quick. A pleasure to spend money on as Alysum Themes

Default-user
longina Purchased

Good morning,

what you have done is install a new Theme, not update it already had. We already know installing Themes, update the problem is, what is not working properly.

But do not worry, we do not want further intervention on your part

regards

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

hi, How r u ?

One of my customers wants a new prestashop web and your template is more or less

what he wants. But he needs some specifics items that I dont know if your

template support.

Possibility to do invoice automatically when your cilents orders something.

Import dates of his products directly from excel.

10 different fields with specific caracterictics to do comparative between

different products.

Suggest other items with similar caracteristics, when customers buy one

Easy traslator to spanish.

Thx you very much. Waiting for your answer

sorry for my english

best regards.

MarekMnishek

Hello. All your questions are related to prestashop platform, but to the theme. As I know all of that is supported by prestashop. Best regards. Marek

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hi is this theme woo commerce compatible?

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Export products to your ebay account easily. One of the world’s largest marketplaces, allows you to attract new customers and help accelerate your sales. Module works only for France, UK, Italy, Spain, the Netherlands, Poland and Belgium.?

I didnt understand what this means.

MarekMnishek

Hello. No, this theme is compatible with Prestashop only

  • Bought between 10 and 49 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

hi the preview is broken, please fix

MarekMnishek

Thank you! Fixed.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Portugal
xange Purchased

Hello,

I have installed the version 2.8 02.12.2013 but some how, it didn’t appear like the demo site. I have installed the theme but, it only carried the like sliders like the demo site, menus and products were not created as the theme demo. How can I do that?

In the new version 2.9, if i make the upgrade, will I loose any creation like invoice taxes, shipping options, etc? And the login option through facebook will come with this version?

Thanks in advance for your help.

xange
xange Purchased

The Social login already figured out how to install…

MarekMnishek

Hello. Please write to our support: http://support.promokit.eu

xange
xange Purchased

One other question, I have inserted a logo with a transparent background in png format, but it applies a blank background. I have upload the logo in Preferences>Theme…

How can I put a logo at the top and bottom of the page store with a transparent background like png images?

xange
xange Purchased

Thanks for your fast and good support,

Regards

MarekMnishek

Glad to help!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Marek, I have a problem with email. The Alysum theme doesn,t send emails. What can i do? I read the solution here: http://docs.promokit.eu/doku.php/alysum#if_email_templates_don_t_work

But i can,t find this file at my theme…can you send me perhaps? What can i do? Please help me;)

MarekMnishek

Hello. Please create a ticket in our support and we will help you soon

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States

Hi there, can the menu look be changed to look more like this? this is an older version that I would liek to upgrade… http://www.soulsnacknyc.com

MarekMnishek

Hello. You can try to use default prestashop menu “Top horizontal menu”

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello, I’m in trouble. I installed the 2.2 version of alysum when bought. I’m trying to install version 2.9. If you automatically import in the main theme, gives error, manually does not work, what recommendation to become the stable version and all complete. I believe that is a mixture of old and new versions. How do I?

MarekMnishek

Hello. Please write to our support and we will help you soon: http://support.promokit.eu

  • Bought between 1 and 9 items
  • Greece
  • Has been a member for 3-4 years

Hi, just some presales questions for your great theme: 1) Do you support Greek language? 2) Do you support additional info for manufacturers / brands like html text, images, videos, rich content in general instead of just displaying their attached products?

thanks

MarekMnishek

Hello. Thank you for the interest to our theme. Yes Alysum support any LTR languages. 2. For that, you need to find some module. Any theme doesn’t offer such functions.

dkarantonis

Hi again, i guess that i can translate the theme to my natural language. Also, in the item details page, when mousing over the image on the left, there is no zoom or something, the same image just appears on the right. Is this the desired functionality or some issue?

MarekMnishek

Hello. Yes, we just need to upload big images for zoom. This function works fine.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
lengold Purchased

I bought this theme yesterday, and tried to install it. Although I like the way the theme looks, it appeared too complicated for me to configure and localize it for russian language. Is it possible to refund money for it?

I am really sorry to this, but because of those problems the theme is useless for me.

I hope you can help.

Thank you, Katrin

MarekMnishek

Hello Leonid. If it’s interesting for you, I have Russian translation pack. If not you can write to envato su

MarekMnishek

Sorry. I mean envato support

by
by
by
by
by
by