799 comments found

Hi, Sometimes i have a problem with Flexmenu, i change or add field but it doesn’t save my edit.

MarekMnishek

Hello. Please write to our support http://support.promokit.eu and describe your issue in details.

Hello!

I have PS 1.6.0.6 , and i try to follow your guide of installation, but the control panel is so different, please let me know how can i install it.

for example i dont have the option”Theme Configuration” so please help me with the installation.

Thanks in advance.

MarekMnishek

Hello. Please write to our support: http://support.promokit.eu and we will help you tomorrow. Today is too late.

Default-user

sorry in my contry is not. i will add the ticket.

inflak Purchased

Hi,

My current Alysum version is 2.9 and I have just upgraded to prestashop 1.6.0 . from 1.5.6 .

My current modules and sliders are full(no ccs modification, just sliders and modules are modifed) and I have some products.

Is it possible to upgrade Alysum v3.2 without loosing any products and without any changes on sliders and modules content?

Thanks

Default-user
inflak Purchased

I tried like on your documents, but modules changed, many things changed. Is there any way just upgrade and no changes?

my site: www.serebryaniygorod.com

MarekMnishek

Hello. Sorry for the delay. Please write to our support http://support.promokit.eu and we will help you soon.

Hello, I can’t see the demo, I have this message :

Link to database cannot be established: SQLSTATEHY000 Can’t connect to local MySQL server through socket ’/var/run/mysqld/mysqld.sock’ (111)

MarekMnishek

Hello. Thank you for the information. Now all works fine

Default-user

yes thank you

There is the xml file of this theme? (= as demo)

MarekMnishek

Hello. There is no such option in prestashop platform.

sameye Purchased

Hi Marek, Is there an easy way to center the menu?

Thanks

MarekMnishek

Hello. Please write to our support http://support.promokit.eu and we will help you soon

Hello

it is time to support rtl and rtl languages is a default of instalation package in prestashop in 1.6!

it is very simple just put rtl.css in theme css dir and set classes as important tag for rtl sample

sample: last theme from leo http://demo4leotheme.com/prestashop/leo_cosmetics/fa/ change lang and see that

can you please support rtl in next version?

matrixsoft

i hope you support that and i didn’t know why i must open ticket!

matrixsoft

i hope you support that and i didn’t know why i must open ticket!

MarekMnishek

We provide support through http://support.promokit.eu

MarekMnishek

Hello. Please write to our support: http://support.promokit.eu

hello, why cant see the pictures of my products , i create a new product and cant see them.

I have installed the 3.1 version.

thanks in advance

Default-user

please answer me here not in your support.promokit.eu thanks.

MarekMnishek

To answer you I need more details. That’s why I ask all our customers to write to our support. There you can write me private message with access details.

HI Can you please tell me if it’s possible to translate the email’s templates to some other languages? Thx a lot

MarekMnishek

Hello. Yes, it’s possible. You just need to open each email template and translate it to your language.

I bought this theme for prestashop 1.6 but I am very disappointed. In the demo it was one thing in the real life another.

MarekMnishek

Have you already wrote to our support?

Is it already transleted in italian

MarekMnishek

Hello. Unfortunately Alysum is not translated to Italian. But you can make translation yourself in the back office

Hi, How can I edit “coming soon” page? I need to delete all footer sections (map, social media, about).

MarekMnishek

Hello. Please write to our support http://support.promokit.eu and we will help you soon .

I bought it two months ago, but i got late with my site building, and now, i got prestashop 1.6.0.8, and the sliders don’t display on homepage.

Do you know about this issue ?

Regards

MarekMnishek

Hello. Please write to our support http://support.promokit.eu/ and we will help you to solve the issue.

This is a great site. Thanks

MarekMnishek

Thank you!

Default-user

But I wish you were faster to respond to tickets.

MarekMnishek

Sorry for the delay, we try to reply our customers as soon as we can

Hi, is this theme compatible with Prestashop 1.6.0.8? Thanks

MarekMnishek

Hello. Thank you for the interest to our theme. Yes Alysum is compatible with prestashop 1.6.0.8

Yesterday I bought Alysum theme for my site, I could not install it. I followed the directions: “Import/Export theme” module from here https://www.dropbox.com/sh/yd3oyxtt0013va2/AAAcZfV1yiJhyBR1yf_AbSrxa Then install Alysum using this module. We recommend you to do both automatic and manual installations. Here is the guide http://docs.promokit.eu/doku.php/alysum:alysuminstall#alysum_theme_installation

Appears to be loading but then refreshes and the theme does not appear. I get no notification it is successful. I have the 1.6.0.8 prestashop version.

I appreciate your support.

MarekMnishek

Hello. Please write to our support and we will help you soon: http://support.promokit.eu/

Hi,great theme.i would like to ask about the isotope filter.what if the total of the products more than 50?will it automatically create page number?thanks

Default-user

I got it,one more question about the pagination.what if the products exceed the limit per page?how does it handles the pagination?thanks

MarekMnishek

You can see pagination here: http://alysum.promokit.eu/en/3-women regarding the isotope module it will shop all products on one page

Default-user

Ok,thanks a lot. :)

Hi, I have got a serious problem. Some portions of the website are behaving abruptly. The Themeforest Support Center is down and I cannot lodge my issue there. Please tell what to do in this case. What is the alternate way to lodge the issue.

Thanks, Dewdrops

MarekMnishek

Hello. We have support ticket system here: http://support.promokit.eu Please write there and we will help you soon.

Hello. Are you using the woocommerce plugins shopping?

MarekMnishek

Hello. No we are not using woocommerce in Alysum

by
by
by
by
by
by