124 comments found

  • Sold between 1 000 and 5 000 dollars
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
  • Exclusive Author
  • United States

Im trying to disable the mobile version of this template so people can view the complete site on their phone in they want too. any help on how i can disable it?

hogash

Hi there,

Please go to Template Manager > Amos (Master) > Mobile (tab) and here, disable the iphone & android versions.

Best regards,

Marius

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Hogash I bought your template one month ago. I couldn’t install it with the first way, so I went for the second way. now I want to create a Blog in my website and I don’t know that How can I make all the function which you put in your blog par of the template. I really like this layout and I don’t want to use some other blog template for it. could you please help me and give me some hints in order to help to make the blog in your template. I don’t know the steps of it, and I couldn’t find any information about it in your documentation. thank you so much.

hogash

Hello,

I’m sorry but i don’t see the purchase badge. Support is only given to users who purchased the template.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello some how I sorted out my problem, and now I came with another question. how can I create a Blog Category in my blog page?

I will be so happy to hear the answer and maybe help from you.

thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
amirshad Purchased

Hello Hogash. I am Negenog, that time I forget to log in with the user that I bought this template from you, that one was another user which I bought another template from you :) sorry for that. I am trying to create 2 page like the “about us”, “services”, “recent project”... in my website. but I can not connect the modules to the sections which I have in my page. I look trough all the screenshots which you put in the template package, but still I can not make it work. :( could you please help me. thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
amirshad Purchased

another question which I have is the name of the positions which you used in “Onepage Modules”, the positions which you used, like; partner_module and team_member, they are not exist in the module position of the template. did I miss any thing?

hogash

Hi @amirshad,

Sorry for my delay! Did you found the solution for these? Can you please mail me using the contact form from my profile page along with the link of the website and the administrator details (or create new super-admin for me) and i will take a closer look.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
amirshad Purchased

Dear Hogash,

Would you please answer the following questions which we are struggling with: It is kind of urgent for us, Thanks

I am trying to create 2 page like the “about us”, “services”, “recent project”... in my website. but I can not connect the modules to the sections which I have in my page. I look trough all the screenshots which you put in the template package, but still I can not make it work. could you please help me. thanks

another question which I have is the name of the positions which you used in “Onepage Modules”, the positions which you used, like; partner_module and team_member, they are not exist in the module position of the template. did I miss any thing?

Cheers

hogash

@amirshad ,

Have you tried assigning the module to the other pages you created? EG: http://www.diigo.com/item/image/1r4eu/3yg1

Indeed they are not in the module list. that’s because they are only unique positions used in {loadmodule mod_position} syntax (more docs here http://docs.joomla.org/How_do_you_put_a_module_inside_an_article%3F ). If you take a look in the Contact us article, you will see this syntax {loadposition contact_form} which is calling the contact_form position (added in the Contact Form module).

Also if you look inside the Onepage Sections category, you will see the 6 articles that are displayed. If you open for example Onepage Services, you will see these 2 syntaxes {loadposition features_module} {loadposition showcaseitems_module} there. Go to Modules and open either the module which is positioned in “features_module” or “showcaseitems_module”. Then assign these modules to display on the other pages you want.

Sorry if it seems mixed up, you can try sending me an email with the administrator details and i will help you duplicate these pages.

Regards,

Marius

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
amirshad Purchased

Thanks Marius,

I sent details via contact form.

Cheers Amir

  • Has been a member for 1-2 years

Hi everyone i’ve two problems : - first one : can’t display team members correctly with the function executive even i’ve add img.php to /libs - second one : if i start a video with plusslider, it pass to next slide and the video continu to play. Thank you

hogash

Hi there,

For a better, precise and organized support i have conducted it to the Hogash Support Board. If you’d like to start a new topic over there, me or my colleagues will have a look at your issue and help you in that matter. Also one of the advantages is that you can search and perhaps find the answer.

Support Board | Create an Account | Find the “Item Purchase Code”

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 2-3 years

Hello, I buy your template, but after make same changes on rsformpro we lost the efecct on the first page on the moviment, look the website here: www.cimcorp.com.br/novo

Could you give a ideia to fix this bug? Like a incompabity with someting.

Tks for your help!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
amirshad Purchased

Hi everyone,

Just I want to say that Hogash and his team members are the best ever ever customer services that I have seen. They do not bother to answer any question related to the template, well-documented template and I believe they are so kind.

I am very happy that I bought template from him and I would 100% recommend him everyone.

Regards Amir

hogash

Thank you very much Amir, we really appreciate!!

Regards,

Marius

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi Hogash! I have a little problem with your template…I completed successfully the installation of quickstart zip, I configured database and backend…but when I click on view site I see only ” Home

OnePage Homepage
Normal Homepage

Sliders

Plusslider (Homepage)
3D Gallery
Static Content
    First layout
    Second layout
    Third layout
    Forth Layout
Elastic Image Slideshow
Cluster Text
Circular Content ...

...Etc…

I don’t see the template full, only the menu or titles of pages. Not images, scroll, or animation.

What’s wrong?? I hope you write me soon

hogash

Hi there,

Just replied to your mail. Please let us know about your website’s link.

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
toobusy Purchased

Hi there. Having some issues installing template. Seems to upload fine but doesnt appear in themes, templates, discover etc.. Might need to give you site details and passwords for assistance… Thanks

hogash

Hi there,

Sure, please send me the url of your website along the administrator details (or create new super admin for me). Also to speed up, you can send me the ftp details (or create new ftp username for me) and i will take care of the install. Mail me using the contact form from my profile page.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi! I really love the template but I wanted to include two instances of the Circular Content Carousel on the same page and am getting: Fatal error: Call to a member function addStyleSheet() on a non-object in /home/complexl/public_html/modules/mod_circularcarousel/tmpl/default.php on line 6 Would you happen to know a work-around for this?

hogash

Hi @donaldmoore ,

Sorry for my late response, i’ve been into a vacation and just got back, thank you for understanding!

While i was gone, the support forum was opened and my colleague Daniel took care of the opened threads, please tell me, have you posted already in the forum and managed to find solutions for your problem? If not, please confirm and i will take care of your problem.

Thank you,

Marius

Default-user

I had to use a different module for this solution. It would be nice to use two instances on the same page though, have you had any problem running two instances on a page with any other sites?

hogash

Donald, i see, please try this. Download this file https://dl.dropbox.com/u/47091266/amos/circular_carousel/default.php and replace the one that’s currently in modules/mod_circularcarousel/tmpl/ folder. I made a small tweak to work for multiple instances.

Hope this helps!

Marius

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi great template! I’m trying use the languages module as suggested by just placing a language switcher into the languages module, but after doing so nothing displays. What am I doing wrong?

hogash

Hi @Centrenetsolutions,

You should place the language switcher module inside the position called “languages”. The pop-up module should feed itself with it. If this doesn’t help, please send me an email (using the contact form in my profile page) with the admin details, i will take a closer look there, ok?

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
jdmcd12 Purchased

Hi There,

I am running Joomla! 2.5.6, and when I try to install the quick start directory, joomla! loads for a while and then just returns to the install screen, maybe as if it has timed out?! I have tried from several connections but still no luck. I also tried to install from a URL but that looks to be a little buggy as I just get a white screen. Can you help me out at all?

Thanks in advance.

hogash

Hi there,

Where are you making the install? On localhost or online on a webserver? Could you please send us a mail (trhough our profile page’s contact form) along with the url of your website so we can have a look?

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
toobusy Purchased

Hi there

Great template. Have finished filling with my content. Only problem I have now is I have somehow managed to stop the Plus Slider and Contact page map from working. Was planning on launching site at a business meeting tomorrow???? Any chance you could have a look at urgently? You have my login details. Thank you in advance…

hogash

Hi there,

I’m checking this up with my colleague Daniel whom i asked details about this. Will be back with an answer shortly.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’ve purchased this item but can’t get it installed the right way. I use MAMP on my mac. Please tell me what to do, when I use the extension manager and uploading it stops without a message. CanĀ“t see any template on my admin.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Italy
maxkaa Purchased

I have problems with one page version only with the home menu item. When im at the bottom of the page and i click home the site stuck and this happen only on IE9

hogash

Hi there,

Please send us a link. Also it would be better to post your question inside our support forums ( http://support.hogash.com/ ) since there is daily support and here on the comment board the messages are posted a bit rarely.

Thank you!

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
tushev Purchased

Hi Hogash,

Nice template, really! I have two questions. First, I purchased the template before it started to support JomSocial. I do not need JomSocial, so – did you made any other changes since June, which I may miss, except JomSocial?

Also, are you going to release Joomla! 3.0 version?

hogash

Hi @tushev,

Thank you very much :)

No, since that update, none was made. Unfortunately i don;t think i’ll release too soon a Joomla 3.0 version. J2.5 is a stable long time release and it will take a bit more time to also adapt these templates to J3.0.

Thank you for understanding!

Marius

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Poland
slagowski Purchased

Hi Marius,

Thanks for you nice job with templates. I’m very impresive that all things are very good commented and well prepared for fast start with joomla. I used 2 templates: Eos and Amos. With Amos i would like to have properly dispayed Polish fonts. I installed template with joomla, than language pack for site and admin panel. Polish fonts are displayed but in different size and type (e.g.: One Page Menu).

Could you help me with this problem, please? (http://3dspace.pl/index2.php)

Slawomir

hogash

Hi Slawomir,

Thank you for you kind words and for purchasing multple items from me, i really appreciate!

I understand the problem. I think the font that’s currently used (Yanone Kaffeesatz) doesn;t have support for Polish specific letters ( http://www.google.com/webfonts/specimen/Yanone+Kaffeesatz ). You can going to Template manager and here search for another font that should support them. I think Open Sans supports it but i’m not quite sure, try giving a shot.

Regards,

Marius

by
by
by
by
by
by