54 comments found

McEwans Purchased

Hi,

I have used one of the home page blocks which i think your theme calls the clients_widget_two_container its the widget where on would add logos of their client s and then link out to the client webpage.

I do not want to open the link in a new tab. The links will link to page within the main website.

Where can i set these links to target_self?

Default-user
McEwans Purchased

Why is no one getting back to us on this?

UmbrellaStudios

Hi

Please move this at s.umbrella.al

Default-user
McEwans Purchased

it has been moved

McEwans Purchased

Hi another thing with this theme, i might be wrong but it seems very limited. I am now trying to create a page that has a full background slider with a heading, caption under the heading, and 2column section with the two white content boxes.

This seems like it is not possible? Would you be able to set up a new template page with this in mind?

Default-user
McEwans Purchased

Why is no one getting back to u son this??

UmbrellaStudios

Hi

Please move this at s.umbrella.al

Default-user
McEwans Purchased

it has been moved

McEwans Purchased

I WOULDN’T BUY THIS THEME IF I WAS YOU!

Extremely limited and rigged backend makes it nearly impossible to work with! Documentation is limited.

The support is very slow, and not up to scratch for the price charged.

Very unhappy customer. :(

UmbrellaStudios

Hi

We’re really sorry about this, but we just toked some days off, which where about 5 days and this is common in every company.

From now on we will start to reply all support tickets.

Kind Regards

McEwans Purchased

Hi i have some unresolved question on my ticket on your support forum, could someone pls attend to these. We have a tight deadline on this project.

I have tried opening new tickets for these new issues but your support forum will not verify and allow anymore tickets to be created.

UmbrellaStudios

Hi

I saw that you made some posts here as well because of that, please be patient, support tickets are handled within 24 hours and this is the fastest we can get.

Kind Regards

Can you provide me an HTML Version of anchor, I use other CMS. Let me know.

UmbrellaStudios

Nope, we don’t have an HTML version of it.

Kind Regards

royaltask

I know, I am very impressed of your design but cant use it because I use an other CMS. Can you mail me an HTML-Pack and inform me about possibilites.

Hi there, in the project descriptions, is there anyway to change the background behind the text. I know I can change the background using the color control in the branding area however, when I change it to white it seems there is still a grey tint behind the boxes and for some reason the “White” skin is not an option for me, only light and dark

Thank you for your assistance

UmbrellaStudios

Hi

It seems this one needs more technical knowledge so, can you please move this to our support forum at Support

One other question the area where my logo is on the upper left hand corner is slightly out of alignment, why is this happening and how can it be fixed.

My URL is kaldesignco.com

Any help would be great.

Thank you.

UmbrellaStudios

Hi

It seems this one needs more technical knowledge so, can you please move this to our support forum at Support

ndwaya Purchased

I am having an issue with the theme. For some reason the wpadminbar loads twice. This is an issue for me because I designed a footer that loads twice due to the bug. To clarify, on the first load of any page, the admin bar loads once, but if you click on a different click, it loads twice. Now if you refresh the page you are on, it loads once again. I have not done any modification to the WordPress admin files, the only two files I edited were the footer.php to add my html for the footer and the template-blog.php to add a slot for feature image. In order to see this, you will need to inspect element, for the wpadminbar loads on top of the other.

Unfortunately I cannot give a link because it is under construction and you will need a username and password.

Help would be great. :crying: :crying:

Default-user
ndwaya Purchased

Just to add to what I said above, the issue occurs outside the inner_content class div.

UmbrellaStudios

Hi

It seems this one needs more technical knowledge so, can you please move this to our support forum at Support

FYI. The support site appears to be down: http://support.umbrella.al/product/anchor/

UmbrellaStudios

Hi

We’re sorry about this, we had some DNS problems and they should be fixed now.

Sorry for that.

Hello,

Just a quick one before I purchase.

Can I create one full width column on homepage? (One Third and fourth as well)

I have seen there is option such as two columns.

I will be waiting forward to hearing from you.

Thanks in advance.

UmbrellaStudios

Hi

There is a page layout with 2 columns widgets, but there is no option with single column full width.

Kind Regards

Hi! I didn’t find any video portfolio items in demo — is it possible to add them using this theme?

UmbrellaStudios

Hi

Yes ti does support Videos from Youtube or Vimeo

Kind Regards

briciola Purchased

please help me…The package can not be installed. The theme is missing the style.css stylesheet. this is what i read after downloading this theme…could you send me this…thank you

UmbrellaStudios

Hi

Please make sure to install anchor.zip instead of the Complete Package you Downloaded from Themeforest.

Kind Regards

Hi,

All of a sudden, portfolio is displaying latest projects last???

Need to display latest projects first, please help.

thanks in advance…

UmbrellaStudios

Hi

On weekends we do not handle support tickets.

Can you open a ticket at s.umbrella.al as we need to exchange private data, like site logins.

Kind Regards

Default-user

Hi have posted this to your forum and still no reply???

UmbrellaStudios

We will reply it right now.

Hi

I have a problem with the portfolio only on ie and mozilla. I am using the 1/4 page version. The first row is correct however on the second row there is a big space before the next project is displayed in the last quarter. Then underneath the next rows are fine again. Please can you tell me how to rectify this issue. My website is brightbulbdesign.co.uk. I can give you access if you tell me where to post privately. BTW i have tried posting this on your support site but it wont let me for some reason even though i put the correct purchase code in.

kind regards

matt

UmbrellaStudios

Hi

Please send those infomations at info@umbrella.al

Kind Regards

by
by
by
by
by
by