16 comments found

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
  • United States

nice work! any plans on making a WP version? This would be great for a project I have coming up, but client will be blogging nearly every day…

gyo
gyo Author

Hi dantehicks, I’m glad you like it. The WP version is on the way, stay tuned!

gyo
gyo Author

Finally the Wordpress version is out! You can find it here: http://goo.gl/Znw8s :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

looking forward to it.

  • Exclusive Author
  • Has been a member for 5-6 years
  • Bought between 10 and 49 items
On the page: http://giordanopiazza.com/themes/andante/portfolio_details.html

In the What we’ve done section, the checkmarkt are white. On the white background they are not really good visible, maybe make them grey??

But nice template! Good work.

gyo
gyo Author

Good spot, thanks for the notice. The preview is already fixed, I’m just working the last details for the download.

  • Sold between 5 000 and 10 000 dollars
  • Italy
  • Exclusive Author
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
  • Has been a member for 5-6 years
gyo Author

The updated template has been approved, please download the latest version which includes some bug fixes. Thank you!

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • United Kingdom
gaz492 Purchased

Not sure if its just me but i cant extract the files as windows tells me the zip is invalid.

gyo
gyo Author

That is strange, I’ll reupload the zip to be sure. If you wish, please send me a pvt message with your email so I can send you quickly another copy. Sorry for the inconvenience.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi! Very nice template!You’re right the logo is incredibly sharp on my iPhone! I’ll wait for the WP version :)

gyo
gyo Author

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Great Work! Beautiful template and very well documented. I was having a few technical issues but Gyo responded back to me right away with a fix and full explanation. Looks great on mobile devices as well. Nicely done.

gyo
gyo Author

Thanks Bob ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Love the template…this is my first time building a site. I seem to have a problem with Firefox. The Andante logo is partially visible under my company logo on all of the pages….other browsers seem to be ok. Any thoughts?

gyo
gyo Author

Hello lschatz, it’s probably the ‘retina display’ optimized logo. Please refer to the help documentation where it explains in details how to change it.

Thank you, Gyo

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I will check it out…

Also is there a way to adjust the hight and center justify the home page image slide show?

gyo
gyo Author

Hi, you will need to change the style.css.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
gyo
gyo Author

Hi Ischatz, I can’t verify you as a customer and for this reason I can’t give more support, as it wouldn’t be fair. Please send me a private message and I’ll be glad to help you out. Thank you

http://themeforest.net/user/gyo
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United Kingdom

Hi can you help have no luck with blog section you can read however no reply/ comment box to fill in ? tried on laptop and ipad 3 no luck apart from this its a great template regards Paul

gyo
gyo Author

Hi Paul,

The comment boxes are not available in the HTML version but if you wish I can send you the necessary HTML +CSS code. Contact me in private and we’ll sort this out. :)

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
COMTOWN Purchased

Hello, There is a problem with the lightbox on Iphone (Portrait or landscape). The picture is open very smaller. Do you know how to solve this problem? Thank you.

gyo
gyo Author

Hello, thanks for the purchase!

This is a common issue with lightboxes on small screens and prettyPhoto is not an exception. As a workaround you could link to the “details page” or “fullwidth” instead of opening the lightbox. Another idea is to try swapping the library. Sorry for the issue, I haven’t found yet a “perfect solution”.

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jasonrk Purchased

Hey,

I’m glad with my purchase. I like how it is a simple but nice design. It is fairly straightforward to use and this is my first time using Dreamweaver.

I just have one question. For my website, I am removing everything at the bottom except for ‘Recent Posts’. Anything below ‘Recent Posts’ is displayed in vertical position. How would I make them horizontal, so they are next to each other. I made an image in photoshop to show you what I mean.

http://postimg.org/image/ng1b2efu9/

Thanks,

Jason.

gyo
gyo Author

Thanks Jason, Here you’ll find the code to substitute in your HTML files (and one CSS line): http://pastebin.com/V4GxQiVP

You might have to add more CSS to add some spacing if necessary, but that should give you a good start.

Let me know!

Default-user
jasonrk Purchased

Thanks for your awesome support man! Just one last question, i promise lol. I want to move the contact form to the right of the icons. See this picture;

http://postimg.org/image/ulm628mup/
gyo
gyo Author

No problems! :)

For this I suggest you to use the original “contact” page, which is already done as you ask: http://giordanopiazza.com/themes/andante/contact.html

Basically just place the social icons in place of the “iframe”, inside the “span8” div.

That should do it!

Default-user
jasonrk Purchased

Thanks! I’ll post a link to my website here once its up and running so people can see it works :D

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jasonrk Purchased

It’s up and working fine! Thanks for your awesome support!

http://jasonrk.co.uk/
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jasonrk Purchased

Do you know how I can make my website appear on Google Search. I can’t see it :S

I have changed my code to this;

<title>Jason Rk – Motion Graphics / Visual Effects / Video Editing</title> <meta name=”description” content=”Motion Graphics / Visual Effects / Video Editing”> <meta name=”author” content=”Jason Rk – http://jasonrk.co.uk">

When I type in ‘jason rk’ on google, my facebook, youtube and vimeo come up but my website doesn’t.

gyo
gyo Author

Hi Jason, for your site to appear in Google search results might need time, depending on many SEO factors.

Default-user
jasonrk Purchased

Thanks. I went through various sites and added my URL to searches. It’s now appearing at the top of Google :D

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jasonrk Purchased

I seem to not be receiving messages :/

I followed the instruction and changed the address;

// Change the email address to match yours

define(“jasontrk@hotmail.co.uk”, ‘your@email.com‘);

It says ‘thank you for messaging us’ but I don’t get the email.

gyo
gyo Author

Hey again! You should only replace the email address where it says ‘your@email.com’ and leave the string ‘EMAIL_CONTACT’ as it is:

define('EMAIL_CONTACT', 'your@email.com');
Default-user
jasonrk Purchased

Thanks. It’s all working now. Could you help me with a couple more things;

Next to my name on the website tab, sometimes there is an icon ‘A’. Where can I find this in the theme folder so I can change it?

Also, could you help me with some code. http://jasonrk.co.uk/

Above ‘Latest Work’, I want to put one video above it. So the videos look like a pyramid. How would I put the video in the centre? http://postimg.org/image/u39dq44rz/

Default-user
jasonrk Purchased

Actually, don’t worry about that ‘latest work’ pyramid stuff..I’m going to leave it as it is. But could you answer my question about the ‘A’ icon

Default-user
jasonrk Purchased

OK i figured out the ‘A’ icon. Now I have a new problem.

My website appears fine but in Dreamweaver it looks like this;

http://postimg.org/image/w9xyfhfkv/

PLEASE HELP ME.

Default-user
jasonrk Purchased

When I use my backup file, everything looks fine in Dreamweaver but then the website looks like this;

http://postimg.org/image/uxkurc7j3/

I don’t know what to do.

gyo
gyo Author

Hi Jason, as a personal opinion you can’t trust the “preview” in Dreamweaver which was useful long ago when webdesign was “table based”. Use it as a source editor if you like, but then check your website in real browsers to get the actual results.

Default-user
jasonrk Purchased

Oh ok. By the way I managed to figure it out. My paths became messed up. It went from Relative paths to Absolute paths. I had to change it back. Also, do you know why the favicon doesn’t show up when I am on different parts of my website. It shows up on the homagepage but then disappears if I click on a different page.

gyo
gyo Author

In the HTML head part, make sure the “shortcut icon” path is correct, maybe try with the absolute URL like following:

<link rel="shortcut icon" href="http://jasonrk.co.uk/favicon.ico" type="image/x-icon" />

by
by
by
by
by
by