68 comments found

cronzio Purchased

Help! It looks like the Wordpress 4.0 update has caused the Onepage section to break. I’ve tried reordering pages, adjust publish dates, and turning plugins on/off to look for conflicts, but nothing seems to be working. I appreciate your help with this issue.

ef1eden

It’s new plugin reorder, Must uninstall and install new reoreder plugin.

So i tried deactivating and reactivating and its still not working for me, any suggestions?

ef1eden

What is problem? Use support section.

Default-user

The problem is that after updating to Wordpress 4.0 the reorder plug in is not working. which means if you drag and drop a page to an specific order, it wont work. now the site is all jumbled up.

Default-user

just created a post, thanks for getting back to me.

Hi guys, I bought your theme, it is very easy to set up and works well, good job! But are you aware that on mobile devices like iPhone and iPod the parallax background images lose the correct aspect ratio and get sort of compressed in width. Is there a solution for that? In your demo you can see it as well.

Thanks! Micha

ef1eden

At this moment i don’t have ideal solution for ipad devices. If you want, you can use support section and if you have time we can try something.

Hi, just seen on your demo you have a GALLERY PORTFOLIO yet I can’t seem to get this in the theme that I have purchased. I like the way you can have multiple images in one portfolio page. Ive seen previous comments saying that its not in the demo, yet I can see it is. Have I misunderstood? Thanks

ef1eden

hey, you can update theme, just replace all theme files with new. In new version is available this option.

hetul Purchased

I am using anchor tags on default pages… how do I make them scroll smoothly?

ef1eden

This required some changes in code.

Default-user
hetul Purchased

sure, if you can advice on the changes.. I can handle them.

ef1eden

Use support section

How do I get this theme to work with WPML ?

ef1eden

Not support WPML.

ckroen Purchased

Hello, I have been using this theme for a client and it has been working well until last week. I can not access the admin page. I isolated the problem down to the theme itself (not the plugins). Any ideas on how to fix this?

Default-user
ckroen Purchased

Hi, thanks for the quick reply. GoDaddy says it’s the Theme. I can disable all plugins and still can’t get in to the admin page. If I change the theme to default from the database, it lets me back in. They say this is proof the theme is bad. Any ideas on a fix?

ef1eden

I don’t no, we full test this theme and must be ok. Go to support forum , maybe help you.

Default-user
ckroen Purchased

Thank you

hetul Purchased

Can you please advice how to enable smooth anchor link scroll in pages with default templates?

ef1eden

I’m not sure what you exactly want. Maybe read here: http://support.studio-themes.com/forums/topic/smooth-scrolling-on-wp-pages/

or create new thread on forum support or contact with me by skype: garbik11.

by
by
by
by
by
by