490 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
hleroy Purchased
Hola, ya tengo cargada la página, pero me arroja un mensaje de error, ademas no me carga las calugas con fotos de la parte central, favor necesito ayuda. http://www.dholebulls.cl/
  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Italy
popolis Purchased

Hi. I’ve purchased this theme. Great !!

The custom link inserted in the images in the top slider does not work. What is the solution?

thanks

Cohhe

Hi,

to link each slide to a external url you need to add custom value called “slider_url_value” for the post you are using as slide and as it’s value set your desired url.

Default-user
popolis Purchased

Yes, but… where? In the custom url of image, doesn’t work. Thanx for support

Default-user
popolis Purchased

Ok. I found. I has custom fields hidden. Thanx

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Italy
popolis Purchased

Me again. How come the text within the top slider tag “more” does not work? :( Thanks Again

Cohhe

Yes ‘more’ tag is not supposed to work for slider.

If you want you can link your slider to a separate page with rest of the content.

Default-user
popolis Purchased

Would be a good innovation. Do not you think? Most of the time the banner leads to an article. Is absurd to make 2. Thank.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Evolbyte Purchased

Hello mate I have a small question for you :

check my site : http://dierenarts-beckersmarc.be/

I need the google maps that is currently used in the footer to show additional info like on this page : (mainly the text balloon with the adres in it + link to google places)

http://www.zoekdierenarts.be/Dierenarts/limburg/sint-truiden/beckers-marc

Can you please tell me what I need to do for this ?

Thank you very much!

Cohhe

Hi,

to get this you need to enter text into ‘Content for the marker’ and check ‘Auto popup the info?’ checkbox. http://awesomescreenshot.com/0dfpyav78

and then please go to style.css line 2352 and remove this part: .gmnoprint { display: none; }

then save style.css and refresh the page.

Best Regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
sebbyluc Purchased

Please tell me how can I edit the 6 photos that appear under the slider, on the left. I have read the documentation, looked through every page, but I can’t seem to find how to change them. When I edit the Home page, I see the text “Rehoming” and under it a gallery, so this is it. I have deleted a picture from that gallery and add a new picture to it, but it doesn’t show. Also I have looked in the Media > Library, where I can find the pictures. But I can’t edit the file url and when I click “Edit image”, there is no way I can upload other image instead of that one. I even attached the new photo to the Home page, but is still not showing. :|

Cohhe

Hi,

to edit this gallery you need to switch to ‘text’ view like so: http://awesomescreenshot.com/0d5pye4cb and add your desired image id’s to the include=”” parameter.

Open Media -> Library and you will see each image id http://awesomescreenshot.com/06apye90b

Best Regards

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

is there a way to have this template not for WP but HTML5/CSS3 only ?

Regards,

Cohhe

Hi,

This theme comes with 3 html pahes (home, normal and blog) which can be used for any other CMS.

I don’t plan to release this theme as separate html template.

Best

  • Bought between 1 and 9 items
  • Brazil
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
mmoraes Purchased

I want to make a ”< previous | next >” navigation when an image is open. Example: users clicks on an image from gallery ABC, so it pops up the Thickbox dialog window and it shows this previous-next navigation for images in gallery ABC.

I know Thickbox can do that (see demo here: http://thickbox.net/#examples) but in your theme it does not work. How to do it?

By the way, as Thickbox is no longer maintained do you plan to migrate to “fancybox”, “colorbox” or any other similar UI dialog?

  • Bought between 1 and 9 items
  • Brazil
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
mmoraes Purchased

Please disconsider my previous message. I have figured out how to add the gallery navigation properly. However, my “Thickbox migration” question remains.

Thanks.

Cohhe

Hi,

yes, I’m thinking about this, but for now I’m not sure if it would be good idea to migrate everything from thickbox to some other lightbox version.

Best Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ahward Purchased

For some reason I am not able to change the number of footer columns. The bar that I am supposed to slide to change them is not working. To give more detail, I am in Appearance > Theme Options > Footer.

Also, I am trying to add the Google Maps widget into my footer but the map is not showing up (the title that is supposed to accompany the map is).

Help!

Cohhe

Hi,

I think I know where is the problem in your situation. Please send me an email through my profile page and I will send you a file which you will need to replace on your animal care theme.

this issue can occur in specific situations and I will release an update ASAP, but it may take some time while it will be accepted.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • United States

Hi there,

I am working with this theme on Wordpress V 3.5 and I’m getting the following error three times in my footer where the Fun & Learning section is: Warning: Attempt to assign property of non-object in /home/compete/public_html/stacys/wp-content/themes/Animal_Care_Theme/functions/admin/menu-custom-field.php on line 255

I’m not entirely sure if it’s looking for posts within certain categories but I don’t know how to fix it.

Also, I want the blog to be on another page other than the homepage so I set it in Settings > Reading, but the set page is not picking up posts.

Any thoughts?

Cohhe

Hi,

go to Appearance > Menus. Then assign your main menu to the “Primary menu” and “Footer categories” for “Bottom Category Menu” and error will no longer bother you.

Yes, you need to use page for front page, it’s not possible to use one post.

Best Regards

Default-user

Added the menu and the error goes away as you said, however the blog shortcode does not work.

Cohhe

To select posts from specific categories you need to add category=”ID_OF_CATEGORY” param to the blog shortcode. Example: [blog category=”6” layout=”with_full_image”]

Best

Default-user

Thanks. For some reason when I use the blog without the featured image the post title shows up twice. You can see it here: http://tinyurl.com/ac42esd

Just wondering what file I edit to fix it?

Cohhe

Hi,

yes it’s a known bug and will be soon fixed, but in the meantime, you can fix this issue by just adding layout=”with_fill_image” and if you will also add show_image=”false”, then it will not show featured images, but will remove second post title.

Example: [blog count=”3” category=”” show_image=”false” paging=”false” layout=”with_full_image”]

  • Bought between 1 and 9 items
  • Czech Republic
  • Has been a member for 2-3 years

Hi there, I am interested in your theme but I would like to ask you if this theme include mo/po files for easy translation? Second question: Do you plan make theme responsive? Thanks.

Cohhe

Hi,

I don’t plan to make this theme responsive in near future. This theme is ready for translations but it doesn’t include mo/po files.

Best Regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Can you search tags and titles for the animals custom post type? Can you order your animal posts too?

Cohhe

Hi Kate,

you can search titles for animals custom page types, but you can’t search for tags because each animal is a custom page and tags on wordpress are only available for posts.

Best Regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I’m having the exact same problem. I’m trying to have all my blog posts show up on one page (http://clevelandroadpethotel.com/blog/), but nothing shows up unless I point the URL to http://clevelandroadpethotel.com/category/blog/ . I’m using the following shortcode:

[blog count=”5” category=”6” show_image=”true” layout=”with_full_image” paging=”true”]

Cohhe

Hi,

please check that you have category with ID = 6. If you want to get posts from all categories, then remove category=”6” parameter.

Best Regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I realized what this particular problem was. I had set in Settings—> Reading for the Blog page to be the static page to display the blog entries. After changing that, it fixed the problem. But now I notice that each blog post on the blog list page has the title listed twice. I saw the thread on this above, but the fix you suggested didn’t fix the problem. I inserted this:

[blog count=”3” category=”” show_image=”false” paging=”false” layout=”with_full_image”]

into my page where I want to display the blog entries, as you said above, but it didn’t fix it. Is there something else I need to do, either with the Blog page, or in the Blog posts themselves.

Thank you.

Cohhe

Hi,

just checked again and this shortcode with show_image=”false” and layout=”with_full_image” should fix your issue. Please check that you are using normal quotation marks and now these that visible here in themegorest comments, because themeforest changes normal quotation marks to some inclined.

If that doesn’t work, then please send me your wordpress access details and point to the page you have difficulties with and I will take a look at it.

Best Regards

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
bartcor Purchased

Hi,

First of all -> great theme!!

Just two questions:

- Where can I modify the ‘posted in’-text (blog)? - Where do I change the ‘search’-text (homepage)

Dear regards, Bart

Cohhe

Hi,

‘Search’ text you can change on searchform.php file lines 9 and 20. ‘posted in’ on loop.php line 94.

Best Regards

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi,

How do I disable the lightbox effect on the image? I’d like to use one of my own plugin.

Thanks,

Cohhe

Hi,

if you want to completely remove lightbox from images then remove this code: jQuery(”.content a:not(.no_thickbox) img”).parent(“a”).addClass(“thickbox”);

from master.js line 8 and it will disable thickbox for images.

Default-user

If I keep the lightbox I can’t get it working.

When I click on the image, I got a blank pop-up, and the console tell me “Error 404”, can’t find : http://domain.com/title-post/p1030572/&random=1357683452590

Where is this come from?

Cohhe

if there is conflict with thickbox and your prefered lightbox solution then you can remove lines with code from functions.php file where thickbox if loaded. just search for “thickbox” keyword.

that domain.com 404 error is not related with Animal Care theme, because it doesn’t load anithing from domain.com, so I will not be able to help you with that.

Default-user

Lol, I just replaced my domain with domain.com in this post for security reason.

As from now, I didn’t edit anything and I just can’t get working the default thickbox behavior as I mentioned before: I got error 404.

Thanks

I just emailed you the URL to see the problem in live. Will be much easier.

Cohhe

Sorry for this misunderstanding.

Can you please send me your wordpress access details? I will take a look at that page.

Best Regards

Default-user

Sent!

Cohhe

Ok,

you forgot to add link=”file” parameter for your gallery shortcode. It’s essential to have that param for galleries if you want to open image larger version using thickbox.

Best Regards

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States
menchyk Purchased

What page do I need to edit / How can I get the featured animal image to carry through onto this page?

http://coderportfolio.com/themes/animalcare/?ac_rehome=mia
Cohhe

Hi,

this is not set by default, but you can add this image for animal custom post type on animal.php file. Just check the code how featured image is displayed for animal list.

Best Regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi there,

Great theme! This will help our organization a lot. I have so far only one question. If you visit our old (current) site at http://www.rescue100.ca you can see our logo on the top left with the two horses in it. When apply that same logo, or even the same logo have sized, half of it appears behind the menu bar. Since our logo is more square than your default one which is more rectangular it seems to not fit in the logo area. Is there an suggestions for this? We can't change our logo to fit that kind of size that seems to be set there.

Thank you for your help and theme

Cohhe

Hi,

please send me you wordpress access details and I will take a look at it. It will need a little css tweaking to fit it.

Best Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, Wondering how to change the display order of the homepage image boxes – dog rehoming, cat rehoming, etc Mike

Cohhe

Hi,

you can order them using order=”” and orderby=”” params for gallery shortcode. More info about it is available there http://codex.wordpress.org/Gallery_Shortcode

Best Regards

Default-user

Hi. I toyed with that unsuccessfully both with the ID parameter, which didn’t seem to logically work and the menu_id, but couldn’t find a place to set a sort order for the image files? Idealy the first 3 plus be the dog, cat then small animal.

Cohhe

Hi,

Answered your question on email you sent me earlier :)

Best Regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I have a similar issue as celvercriitermedia. In your test site, the boxes to rehome reference a site page. Mine after importing your .xml , only display the picture when it is clicked. Am I missing something?

Cohhe

Hi,

you need to add parameter link=”custom_url” to your gallery shortcode and then in Media -> Library, set your desired link in “Custom Link” field. Then when you will click on picture it will take you to the url you previously entered.

Best Regards

Default-user

Yup that fixed it. Thank you sir

by
by
by
by
by
by