244 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
kelck Purchased

Great thank you so much for your quick reply!

Its now all working perfectly

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi!

1. About Portfolio Post Loader widget. How to make display in sidebar ONE BIG (full sidebar width) or standart four thumbnail from ANY post thumbnails (not Portfolio post thumb)?

2. I use qTranslate for multilang. There are problem on Gallery and Portfolio pages – translation for headers & categories pictures doesn’t work (may be becouse of script using on this page). What Wordpress multilang plugin do you recommend?

Thanks!

pexeto

Hi,

1. The Portfolio Posts Loader plugin is available only for portfolio items- these items have very different structure than the normal posts so this plugin can’t be used for normal posts. Maybe you can google a bit for a thumbnail displaying widget- I am sure you will find the one you need.

2. I haven’t worked with multi-language plugins so far, so I can’t really recommend you one. If you want you can send me some login details (via a private message) just to have a look at this translation.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Love the theme. The live preview is very slow. Is there something wrong and can I expect that if I purchase the theme?

pexeto

Hi,

The theme loads fast for me now, maybe if you experience a slow opening, this might happen because of the server it is hosted on.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 7-8 years
jmj Purchased

Hi,

This is very nice theme! I can recommend this to everybody and the creator is very helpful also.

I have one more guestion. I have created 4-column portfolio gallery and I have custom thumpnails. Where can I change the height and width of these thumnails? I want the thumnails to be 200×190 pixel but now the default settings are squeesing the thumnails to 200×132 or something like that. I think the css class is .single_image but I dont’t find where I can manage these dimensions.

Thanks!

- Juha

pexeto

Hi,

First of all- thank you, I’m glad you like my theme :)

In order to change this you have to open the script/portfolio-setter.js file and change the height property on line 45:

imageSizes[4]={width:198,height:130};
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
tstample Purchased

Amazing theme, by far the best and easiest i’ve used! I am having trouble figuring out how to include multiple photos in a photo gallery. I can only get one photo to display at a time when the lightbox opens. ZI want to be able to click through multiple photos once the lightbox opens up.

Thanks!

pexeto

I’m glad you like the theme :)

You can set only one preview image (in lightbox) per item. If you would like to display more images for the selected item you might consider inserting the images into the content of the item so that when the user clicks on the title of the item the content will be displayed and he/she will be able to see the rest of the images.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there, Just bought the theme and total newbie here. I’m trying to change the logo but my “Upload Image” button does not seem to be working. Apologies if I’m doing something wrong.

Thanks!

pexeto

Hi,

This might be caused by a plugin you have installed. I would advise you to try to temporarily disable all the plugins you have and check if the button will work then. If this still doesn’t help you can send me some login details to have a look. Just to let you know that you can always use the built in WordPress image uploader (Media->Add new) and just insert the full path of the uploaded image into the logo image URL section :)

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hello,

I really like this theme – well done!

A few quick questions:

1) How do I auto-generate a thumbnail image for videos in my portfolio gallery? I would like for the thumbnail to appear automatically by using the video URL , just like YouTube and Vimeo.

Current settings are…...

Automatic thumbnail generation: On

When clicked on the image open: Play Video

Custom Link/Video URL : http://vimeo.com/12

Unfortunately, the thumbnail is not being auto-generated from the custom link. I found a way around this by taking a screenshot of the video, saving as a JPG , and inserting this link into the Preview image URL … but this obviously isn’t auto-generated.

2) How do I update the order of Portfolio Categories at the top of the Portfolio Gallery?

Thanks so much! Sean

pexeto

Hi,

I’m glad you like it :)

1) When using videos and auto thumbnail generation is enabled you have to set an image in the Preview Image field from which the thumbnail to be generated. Doesn’t this work for you? If so, can you please provide a link to your site so I can have a look?

2) By default WordPress doesn’t provide an option for setting category order (like pages for example have this functionality) and some code changes will be needed in order to accomplish this. If you want, I can give you some basic instructions about how to do it.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Hi

Why does this seem to happen on the contact us part of the menu http://grab.by/7iii ?

can it be fixed?

thanks

pexeto

Hi,

I have recently noticed this and it was happening only on Chrome and Safari. I have uploaded an update with a fix of this several hours ago, I hope it will be available soon. I will write about the update on the item’s description and on Twitter when it will be available.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello, I really like this theme. I just wonder what the difference is between using the thumbnail slider and big thumbnail slider? How do I activate the big thumbnail slider?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Sorry, I have resolved the earlier problem. It’s in the menu, silly me! My problem is that my site suddenly has its margins flushed to the left! Please help: http://erinetvivien.com/

What I did was that I wanted to set the home page to the template so that I would only see the boxes on the home page and the posts on the next page just as in your demo.

I went to Settings > Reading > Front Page Displays and set the page to the About page. Then the margins got flushed left. I went back to default to display posts but it doesn’t seem to come back. :crying:

pexeto

Hi,

I can see that you have changed a bit the settings- now the featured page is to the left and I think this is because you don’t have any posts inserted in there- if you insert just one post, everything will be fine. I have fixed this in the latest update that is now available.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Thank you so much for the quick reply! I am loving this theme! I also just need to ask 2 more things: 1) Is there a way for me to edit the CSS so that I can lessen the height of the masthead where the logo sits? I want the people to immediately get their eyes on the amazing slider so I want that to move up a little bit for all the pages.

2) I set up a portfolio gallery and did 4 different posts where I put the image in the post and then clicked on the option “Preview image in lightbox.” I put the image in a large size (around 500 px width) but when I click on the lightbox, it shows a smaller image (around 300 px width). The Preview Image URL is set to the default URL where the image and should show the actual size but it doesn’t. Did I do something wrong?

Many thanks for your help!

pexeto

Hi,

1) You can decrease the space around the logo by adding the following lines in Anthology Options->Styles->Additional Styles:

#logo-container a{
margin-top:0px;
}

#menu-container{
margin-top:0px;
}

2) This is because your images are very high, but not wide and the lightbox resizes the image to fit into the window. If you would like to disable the automatic resize of the lightbox, you have to open the script.js file and modify line 54 (within the setPortfolioLightbox function) to be like this:

$('a[rel="lightbox[group]"]').prettyPhoto({allow_resize: false});
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello,

I need to insert “ReadMore” tag immediately in line after teaser of post.

But in theme “ReadMore” tag begin a NEW LINE of paragraph, left below of teaser blog.

Please help me.

pexeto

Hi,

The Read More link goes to another line because the text above it is wrapped within a <p></p> tag (it is automatically set by WordPress) and the element that goes after a paragraph always goes on the next line. If you want, you can decrease the space between the content and the link by adding those lines in Anthology Options->Styles->Additional Styles section:

.blog-post p{
   margin-bottom:0px;
}
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Great thank you so much for your!

By way of example there http://codex.wordpress.org/Customizing_the_Read_More I see the right thing, but I noob in PHP -coding. Sorry :)

pexeto

You are welcome :)

If you are talking about using

the_content('Read more');

the effect is absolutely the same. Another solution is to get the content (not print it) and with some more coding remove the generated <p></p> tags but this will affect the other formatting and this is why I don’t recommend this solution.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
skane Purchased

Congratulartions. Thi s is a quality theme.

Moving support questions to a searchable support forum would definitely enhance your offerings and probably simplify your life too. Then we could use this comment space to just say how much we like your stuff. :-)

pexeto

Actually I am currently working on the forum and I hope that it will be available soon :)

Thanks for the nice words, I’m glad you like it :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
skane Purchased

Text is not wrapping when using the tabs shortcode in the Anthology theme. Instead, it’s running past the right margin of the tab box across the width of the page and beyond.

The url of my page is password protected. I’ll send you a log in by email.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Thanks so much for the quick responses! Just curious if you can give me a quick code how to change the color of the background of the portfolio posts loader plugin? :)

pexeto

You are welcome :)

You can try with this code:

ul#sidebar-projects{
background-color:#cccccc;
}
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
skane Purchased

Re: Text not wrapping when using the tabs shortcode – Problem solved.

Deactivating all plugins didn’t have any effect. Neither did creating a new page with tabs and then pasting in content, first from your demo site and then from my old page.

But when I created a new page and pasted old content into a text editor before moving it to the new page, the text wrapped fine.

Maybe there was some hidden code in what I was cutting and pasting – who knows?

Anyway, thanks for your quick response and suggestions.

pexeto

Thanks for sharing this, I’m glad it’s fine now :)

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States
ebwaydev Purchased

Big Issue…

For some reason your template will not do paragraphs? I’ve double spaced and tried custom HTML , tried the editor, tried everything except hacking the CSS to get a proper space between paragraphs?

Currently it crunches everything together with only a single space no matter what I do. I can have 3 paragraphs spaces and it only give me a line break when you view the page. Really frustrating….

Is there a newer version coming out with bug fixes?

If not, can you provide some assistance with how to get your theme to handle paragraphs properly? I guess I could just edit the CSS , but thought I should ask….. Thanks for any help.

pexeto

Actually there is a formatting set to paragraphs, here is an example on my demo:

http://pexeto.com/anthology_wp/full-width/

All the paragraphs have margins set to them. Are you sure this is not caused by a 3rd party code? It is possible that a plugin’s CSS may override the current one. If you want, you can provide a link to a page where this is happening so I can have a look.

ebwaydev
ebwaydev Purchased

No, there’s no 3rd party anything. I’m only using your template. I don’t add anything to a site until it works because of that very same issue.

Also, your “Slider” uploaded is causing crunching errors and ruining my pictures on the sliders?

I guess my questions is simple = Is there an update coming out to fix issues? If not, I’ll move on to another template, thank you. That’s all I really need to know.

ebwaydev
ebwaydev Purchased

Just FYI – It looks like some of the issues were fixed in your last update, but not the “Paragraph” issue. That would be one to check out indeed.

Thanks

pexeto

As you think that this is not caused by a 3rd party code, are you sure that the paragraphs are generated? Can you see the paragraphs set to the text in the code generated? Can you please provide a link to your site so I can have a look, because it is working fine on my installations?

ebwaydev
ebwaydev Purchased

Thanks for offering to help, Guess what – It’s a server issue! Dream Host is junk. You’re good and I’m sorry I thought it was you….

pexeto

No worries, I’m glad you figured it out :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
mooofka Purchased

Hello,

How can we download the updates since v. 1.1 ? I can see a list of them but that’s pretty much it – nowhere to download it from.

Cheers, D.

pexeto

Hi,

In the Downloads section you can always download the latest version available and you can read about installing the update in the latest version of the documentation in the Uploads section.

by
by
by
by
by
by