244 comments found

  • Has been a member for 3-4 years

I’m working with sphilen (commented on page 2) on the website, and I wanted to provide some more details on the conflict between Anthology and WP eCommerce plugin. The error occurs in cssLoader.php, and here’s the output (using view source in Firefox):

<br />
<b>Warning</b>:  session_start() [<a href="function.session-start">function.session-start</a>]: Cannot send session cache limiter - headers already sent (output started at /home/user/public_html/wp-content/themes/Anthology_v1.1/css/cssLoader.php:3) in <b>/home/user/public_html/wp-content/plugins/wp-e-commerce/merchants/paypal_certified.php</b> on line <b>788</b><br />
body {}#slider-container, #page-title{background-color:#88a65e;}#slider-container, #page-title{background-image:url(http://.../wp-content/themes/Anthology_v1.1/images/patterns/27.png);}#logo-container a{background-image:url(http://.../wp-content/uploads/2010/11/Tusubira-with-leaf.jpg);}#logo-container a{width:300px;}#logo-container a{height:118px;} 

We have it working right now due to the “body {}” snippet that I added at the top of cssLoader.php like this:

<?php require_once( '../../../../wp-load.php' );

    // Edited November 10, 2010.
    // Overcomes PHP errors due to Anthology and WP eCommerce interaction.
    // Adding an empty rule will allow the CSS parser to fail on this rule, which is corrupted 
    // by an error message, but successfully apply the rules loaded by this file.
    echo 'body {}';
    // End Edit

$pexeto_css = array(

        // ...snipped
?>

I don’t know exactly what order the various files from the theme and plugin are run in, so I’m not sure of the appropriate fix.

pexeto

Hi,

Obviously the loading of the wp-load.php file causes the conflict, so here is another solution, please follow these instructions:

http://pastie.org/1292089

I hope you will find them helpful.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • United States
CLINE123 Purchased

I concur with another comment for a dedicated forum for issues. This is a 5 star theme with 5 star support, and other than my sidebar issue- which was quickly resolved with the unique sidebar update, I’ve had no other issues but still I browse the comments for helpful tips.

pexeto

Thank you very much for the nice words, I’m glad you are happy with the theme :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

Hi there! I love the theme, it’s beautiful….I’m having a problem with the Nivo slider though – it seems to have stopped working. I have 3 images uploaded for it but it only shows the first one. No motion whatsoever.

The site I’m working on is www.achieve-your-vision.com – any help you can offer would be great. Thank you so much! Jessica

pexeto

Hi,

Thanks, I’m glad you like it :)

As I can see, this might be caused by a conflict with a plugin you have installed. I have released an update that conains some improvements about using such plugins with the theme, so you can download (for free) and install the updated theme – I hope this will get fixed.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello is it possible to have both the blog posts and services on the homepage without any coding on my part? Thanks. And is it easy to change the footer widgets through the admin panel or does that require coding?

pexeto

Hi,

My answer is the same one (as to your question for the Dandelion theme):

You can’t have both blog posts and services without any code changes – they are two different templates, but this wouldn’t be hard to accomplish- you would just have to copy the content code of the boxes into the blog page. Regarding the footer- it is widgetized, this means that you can drag and drop whatever widgets you like in there without any code changes.
  • Bought between 1 and 9 items
  • France
  • Has been a member for 3-4 years

Hello,

Does a french version exist ?

Thanks

pexeto

Hi,

Translations don’t go with the theme, but you can do your own one very easily – there is a Translation section included where you can easily change all the words used in the theme :)

  • Bought between 100 and 499 items
  • Cyprus
  • Has been a member for 4-5 years

Hello,

First of all congratulations!

The theme is perfect.

I have a serious problem. The portfolio gallery is not working. I made some project items and i can’t view them in portfolio gallery.

The portfolio gallery page is loading continuously but the thumbnails are not generating.

Can you provide me a possible solution / guide?

thank you.

pexeto

Hi,

Thank you, I’m glad you like the theme :)

Can you please check whether this is not caused by any 3rd party code (such as plugins or some code you have manually added)? If it is none of them, can you please send me some login details (via a private message) so I can have a look?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi,

I am not able to see ‘Portfolio categories’ in my dashboard. I want to set my own categories in place of Architecture, Nature, Photography etc in the filtered gallery page.

Thanks

pexeto

Hi,

If you see the Portfolio section on the main admin menu, then you should see the Portfolio Categories section as well. It is contained as a child item of the Portfolio menu – if you click on the arrow on the Portfolio menu item, the child submenu items should be displayed and you should be able to see the Portfolio Categories section. If you still can’t see it, can you please send me some login details so I can have a look?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, I saw the comment above about translating the site to French, but I am using WPML to run multiple languages a once. I have two questions:

1. Do you offer a .mo file to upload for multiple languages? 2. They have an option to put a language selector in the footer, but when I choose that option it appears at the very top of your theme?

Thanks

pexeto

Hi,

1. I don’t have such a file, it is only the Translation section that the theme offers where you can translate the words used into another language.

2. How this is going to work really depends on the layout of the theme itself. Don’t they provide a snippet of code that you can paste wherever you like? If you want, you can provide a link to your site, I will have a look at it.

Default-user

Thanks for the reply!

1. As far as the language file goes… I like the translation section but this does not allow me to do two languages at one time. But I will tell you I think they offer a free service to theme developers to translate for them.

2. There is no code. There is simply a check box in the WPML setup window that states “Show language switcher in footer” It worked fine on a couple other themes. Here is the website. I will leave it activated so you can see it. http://twincitieshomeforyou.com/ You can also see the switcher listed in the fourth footer column.

3. I have one other question…. Is there a way to NOT display the logo on a page with the image slider? For my home page I would like to move all of the content up to the top of the page, but then have the traditional setup on the rest of the site.

pexeto

Hi,

I just had a look at your site but can’t see the switcher there, I guess you might have removed it.

Regarding not displaying the logo- you can try opening the header.php file and wrap the code that you need to be hidden on the home page within an if statement like this one:

if(!is_home()){
  //the logo divs go here
}
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hey there,

I’ve been having fun with your theme after figuring it out these past couple of weeks, but for some reason, as of this morning, it won’t let me upload pictures anymore. I keep getting this error msg:

“The uploaded file could not be moved to /home/aliimran/public_html/wp-content/uploads/2010/11.”

I have deactivated all plugins and yet, still no success.

Hope you can help me out

Many thanks!

pexeto

Hi,

It sounds like the uploads folder and its subfolders haven’t rights set to be editable, but usually they are. Have you made any kind of server settings changes? Are you able to upload images via the Media->Add New section? If you are, can you please try to upload one image from there and after that check if the other uploader is going to work?

  • Bought between 100 and 499 items
  • Cyprus
  • Has been a member for 4-5 years

Hello,

How i can change max height and width of an image in portfolio page template?

thank you.

pexeto

Hi,

You have to open the script/portfolio-setter.js file and on line 43 you will see the following code:

imageSizes[2]={width:443,height:230};
imageSizes[3]={width:280,height:183};
imageSizes[4]={width:198,height:130};

these are the sizes that are used for the different column number- for 2,3 and 4 columns, you have to edit the relevant sizes.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
shstl Purchased

Love this beautiful theme! Thank you! But unfortunately I can’t get the Nivo slider to load. The other sliders work fine, but when I add images to the Nivo all I get is the spinning “loading” symbol. The images never load. I have no plugins installed. Any ideas? Thanks.

  • Bought between 100 and 499 items
  • Cyprus
  • Has been a member for 4-5 years

Sorry i was not clear.

I mean in the showcase template (Portfolio Page not Portfolio Gallery).

look this link

http://pexeto.com/anthology_wp/portfolio-main/

can i change the maximum height of the image on the left? or all images are constrained to specific width and height?

thank you.

pexeto

The bigger images that are displayed there are displayed in their actual size. However, if you would like to limit their height you can add the following code in the Anthology Options->Styles->Additional Styles section.

#portfolio-preview img{
max-height:200px;
}
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
shstl Purchased

Just figured out the problem with the Nivo slider. I needed to select it under the blog/index tab. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
B0101 Purchased

Hi,

The website I’m working on is getting better and better because of yr theme. Thanks for that!

I have got a few questions (again).

I have a couple of portfolio pages f.i.: http://clemstroeken.nl/schilderijen/

1) I would like to change the image frame to a solid line without shadow. I cannot find where to adjust this; 2) Same for the color of the title of the painings and 3) the double line between the title and the discription. 4) I also see a link when I hover over the image title. I want this gone

5) In the menu navigation frame I see in firefox only the arrow and the pull down where available, in Safari I see a line under “contact” and in IE I see an extra small textbox with every item in the menu. How can this be adjusted that is is all the same?

Thanks again for all yr help!

pexeto

Hi,

I’m glad you like the way you site is getting with my theme :)

The changes you require are a bit more specific so it will be easier if you change them in the style.css file.

1) You need to find the following section:

img.shadow-frame, .blog-post-img img, div.shadow-frame img {
-moz-box-shadow:0 0 6px #C6C6C6;
background-color:#FFFFFF;
padding:10px;
}

And replace this line :

-moz-box-shadow:0 0 6px #C6C6C6;

with this:

border:1px solid #000;

2)You can change the color of the title in the following section:

.item-desc h4 a {
color:#454545;
}

3)(line 156)

hr {
border-color:#EBEBEB;
}

4) You have to open the script/portfolio-setter.js file and on line 31 set the titleLink variable to off:

titleLink:'off',

5) The line on the contact on Safari was fixed with the last update- you can download it for free. About IE- I am not sure what exactly you are talking about – I don’t see such a box when using IE.

pexeto

EDIT :

4) In your portfolio page you have to select the OFF option in the Turn on/off title link field.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there, Thanks for your swift reply! Appreciate it very much. Not done any changes to the settings. Just had a few photos transferred from a mac to pc via a common server. Could that be the cause? Yes, I have tried uploading through “Media—>Add new media” and still no success, unfortunately. Is there anything else I can try?

Thank you very much

pexeto

If the built in WordPress “Media->Add new media” is not working neither, then this should be something related with your server settings. Please check the permissions of the WordPress’ uploads folder, maybe it is not set to be editable (and it should be).

If this still doesn’t help, you can consider contacting the admin of the server and ask if there are any other restrictions set to the server that might be causing this.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
B0101 Purchased

Thanks so much for your clear response! I’m sure I will get it done now. I will make a printscreen of the boxes I see in IE and mail it to you.

About download the update: In my download section I can only see a download file for the whole theme, no update files. Is this correct?

Do the update files (I assume there are update files) not affect the changes I’ve hade to the scipt etc so far?

pexeto

In the Downloads section always the latest version of the theme is available for download :)

If you have made any changes to the theme’s files and replace the older files with the updated ones, your changes will be lost, so I would recommend you to create a backup of the theme and remember which files you have changed before you replace the new ones. Regarding the settings you have made to the theme- they will be saved for the newer version.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Thanks again for your help :) really appreciate it.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
B0101 Purchased

I still have a couple of questions:

3) the double line between the title and the discription. 3)(line 156) hr { border-color:#EBEBEB; } —> I still cannot figue out how to change the double line on the portfolio pages to a single line. (I did not ask that clearly enough… :(

4) I also see a link when I hover over the image title. I want this gone 4) You have to open the script/portfolio-setter.js file and on line 31 set the titleLink variable to off: titleLink:’off’, —> this does not seem to have the effect I expected.

I also have a new question: Where do I change the font size of the item description on the portfolio pages?

tx

pexeto

Hi,

Here are my answers:

3) You have to open the portfolio-setter.js file and on line 141 (var descHtml=...) you can see two <hr /> tags inserted, you just have to delete one of them.

4) I have completely forgotten that I have added an option for this – in your portfolio page you have to select the OFF option in the Turn on/off title link field.

The section that affects the item description in the CSS is .item-desc p – you can either change it in the CSS file or add the additional style in the Additional Styles section of the Anthology Options page.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, I am very happy with your theme. Awesome work!

Just two questions:

1) Is there a way to set the slider for a simple horizontal slice effect? -Example: http://www.aaronrudd.co.uk/

2) How can I make a navigation menu that dynamically highlights the currently displayed page? something simple, like a third color or a line under the word

Thanks in advance!

pexeto

Hi,

First of all – thank you, I’m glad you are happy with the theme :)

1) The slider doesn’t support such kind of effect, I’m sorry.

2) You have to add the following code in the Anthology Options->Styles->Additional Styles section (it will make the color of the current page gray):

#menu li.current_page_item a{
color:#ccc;
}
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Thanks!!

by
by
by
by
by
by