Discussion on Anycart - Elegant and responsive OpenCart theme

69 comments found

theos17 Purchased

Hi Stevemun,

You forget my problem. Please reply.

From admin > Extentions > Order Totals, even if “Shipping Estimator:” is Disabled, when you checkout from shopping cart, “Enter your destination to get a shipping estimate.” is still there.

I checked this problem in original OC theme and is working ok. So there is something wrong with our theme.

Thanks Theos

Default-user
theos17 Purchased

Also reply to this.

From admin > Catalog> Information, under Data tab, there is an option “Bottom: Display in the bottom footer.”

If this is unchecked, then specific page should not be shown in footer under information colum. This does’t work. The page is show even if is unchecked.

I checked this problem in original OC theme and is working ok. So there is something wrong with our theme.

Also when you add more pages under information colum and have more than 5 on total, then goes to dark grey background.

Thanks Theos

Default-user
theos17 Purchased

Hi Stevemun, I see that you upload your theme again. This is good. What are the changes you did from last version you had. Please advice. Thanks Theos

curvepixell

Some issues are resolved of version 1.5.5.1

I’m considering purchasing your theme.

Is it compatible with OC 1.5.6?

curvepixell

It will update in one more day. Thank you for your query

curvepixell

Now it is compatible with 1.5.6 version of opencart

theos17 Purchased

These are good news Stevemun. I hope to fix the problems I point you 3 months ago.

Shoudy Purchased

Hello,

I purchased your theme yesterday and I am getting errors on the category page: “Notice: Undefined index: count in /home….............catalog/controller/module/category.php on line 44

AND

“Notice: Undefined index: count in /home3…........./catalog/controller/module/category.php on line 66.

Besides, the cloud zoom is not working.

curvepixell

Hello,

Joom fuction of this theme is more effective than cloud zoom. It also one purchase product of themeforest it self. Also in responsive structure where cloud zoom is not responsive.

And for error issue could you kindly send me your live site link so I can know. Because from our test of view there is no error we are facing.

Thank you and hope you understand.

curvepixell

Please check your MySql database. I think from there some thing went wrong.

hi i am having problems with the shop front,

my ssl certificates isnt validating as it is bringing numerous errors on the front page which is resulting in my merchant services to fail, having problems with call back too

curvepixell

Hi,

Theme have no ssl certificate valid.

curvepixell

Hi,

SSL Certificate issue displaying is for that your browser is not support. please enable your browser ssl certificate option disable.

Thanx

Hello, my category does not work? I can’t see the categorybar in the left side, and i use OpenCart :)

curvepixell

Please follow the documentation or check online admin panel of anycart. user id & password is provided on themeforest theme feature.

You just need to uninstall Category module and install Category Accordion module. :)

I have a problem with the jackbox part of the theme, it seems to show three pictures even when only one is loaded. If you don’t load an image under the image tab with the product then the jackbox feature doesn’t work, if you load the same image in both (in the case of a product only having one image) it works but it shows 1/3 images and scrolls through all three images. If you could help me fix this that would be great, ideally I only want the popup to show one image (and to only have to load the image in one place).

curvepixell

Actually jackbox sets from product tpl file & it is a module so I will try if this regarding thing change r not. I will update you.

Thank you

Ok I looked into the product.tpl file as you suggested, and I found a few things that helped. First, the part that generates the code for the image when there is a thumb but not additional images was missing the jackbox code completely, so copying the code for that to that area made the jackbox work for products that only had one image. (which was my biggest problem). Second, the part that generated the zoom feature under the picture and popped up the jackbox is what seems to be wrong:

<a href="<?php echo $popup; ?>" title="<?php echo $heading_title; ?>" class="linkText jackbox tooltip" data-group="images">zoom</a>

If I include that it makes the cute little zoom link but it counts a thumbnail as a picture (so there is always two even if only one is loaded) if I remove that code I don’t have the zoom link but clicking on the picture still works for jackbox and counts the images correctly. I haven’t dug into that more to see why that is, but it appears that that link is making the page count that as an additional image? I don’t know I know with the link jackbox counts and extra image every time, if I take the image out it doesn’t. Since that link isn’t important to me, I have just commented it out.

This solution fixes what I needed fixed for now, but I thought maybe you would want to know what I found. Thanks~

achieveit Purchased

Hi, I purchased Anycart Theme last year for use on a clients website, and all is working well, except for one thing, that we have just recently noticed. On the website we have a drop down menu for sub categories under one category. This works fine on the desktop version, but on mobile version no sub categories or any products are shown. Thanks

curvepixell

Hi, Could you please show me the demo url. B’coz this issue come for the first time. I think you should check the admin section.

Thank you

Default-user
achieveit Purchased

Hi, It is on the website www.woodireland.com On mobile version, if Accessories link is clicked on the menu, none of the subcategories are displayed. Thanks

by
by
by
by
by
by