271 comments found

  • United States
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Microlancer Beta Tester

I am having an issue with the gallery on this page: www.mjsearch.com/portfolio . Instead of my gallery coming up, all the images come up, and the ones that I actually want to appear don’t appear, but if you click on them they come up and appear. I think this happened with the Wordpress update, because I haven’t touched anything and it was fine. I just updated to the latest theme update and it looks like this. Please help!

trentonm11

Some of the images, such as the one you are citing, were from when I was building the temp site on a different domain, but I haven’t deleted those files yet. Anyhow, this is my problem: the image you cited, as well as images on the current portfolio page, like the female headshot, are not in the gallery I am using. I have 32 client logos in the gallery, I can send you a video or screenshots if you’d like. All of a sudden they stopped appearing (after months of it being fine, and I haven’t touched the page), and when I updated the theme, some new images started appearing there. I am attempting to create a new gallery and try using that instead, but I can’t select Media Library items. I don’t know how the new images got into that gallery, but when I go back to the gallery to see what’s there, it’s still just the 32 images. No idea what happened.

trentonm11

That image is not even in the gallery. For some reason, a bunch of images got added into the page, but they’re not in the gallery. When I go to galleries and I look at what is in it, there are 32 images, all logos. When I click Preview Page, they all appear. When I go to the page where I am using a shortcode to generate the gallery, all of the images are not appearing and a bunch of images are added right in between the gallery images, including ones that are from a non-existant site like the one you referenced. The link you posted, I’m not using that image in the gallery. It is a bad example. Please explain why these extra images are appearing in the gallery. Thanks!

ThemeGoods

Could you send your Wordpress account and FTP detail please.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hi,

For some reason the second level menus on the theme are no longer working: www.nyfencing.com/NAFAwp. I have tried disabling plugins and undoing the small js tweaking, but I can’t figure it out. Any help would be greatly appreciated.

Thanks

ThemeGoods

I checked your site and sub menu works fine?

Default-user

Yeah sorry about that, I posted another comment after I figured out how to fix it, but TF doesn’t allow you to delete threads, or reply to your original thread unless the theme author replies first, the whole commenting system is a complete mess. Sorry again for the inconvenience :)

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years

Annoyingly TF does not allow you to remove comments, so I’ll have to settle for posting another comment telling you that I figured it out.

  • United States
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Microlancer Beta Tester

I am trying to create a new gallery with photos in the Media Library. However, I cannot select these photos. The only option I have is ‘Show’ which brings up more options, but not the option to select the photo, or any photos in the media library. Any help?

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • United States
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Microlancer Beta Tester

Also, when I try to upload an image to a gallery via URL, when I click Insert into Post, nothing happens. If I click it and close that window, the page reloads and the image isn’t there. I put in the URL and got a green check mark and also put in the Title (because of the red asterisk). I am going to attempt to upload them all from my computer now, hopefully that will work, but I’d like to know what’s causing these issues.

ThemeGoods

Sorry you can only upload image from your computer for image gallery.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
skunesk Purchased

Hi, I just updated to wordpress 3.5. Since doing so, I am unable to edit my widgets in the widgets panel…they won’t move, they won’t open, etc. And some of them (like the custom twitter plugin) aren’t showing up on the site anymore. Is your theme compatible with 3.5? Or is there anything I can do?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user
skunesk Purchased

Will I loose all of the Theme appearance edits I had made?

ThemeGoods

There are many files changes and added to support WP 3.5 Please backup your changes first before updating.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United States
fEER Purchased

peerapong,

Maybe I am missing something, but I want to create just normal blog posts, and have them be displayed on a “page” if you will. How do I create the page in your theme to display those (kind of like using the Front page display option on the reading settings of the wordpress installation to set up a static page, but doesn’t work with your theme) so that all posts display under a page I created? I want to have a blog link on my menu that takes the reader to all blog entries, but I don’t want to use the page option for those entries. Creating a post gives me more options. Is it possible with your theme or am I missing something simple?

ThemeGoods

1. You can select ANY PAGES using Theme Setting > Homepage.

2. If you are not familiar with Wordpress custom menu below are some tutorials.

http://templatic.com/news/wordpress-3-0-menu-management http://www.wonderhowto.com/how-to-use-new-menu-system-wordpress-3-0-thelonious-376792/

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user
fEER Purchased

Neither response was what I was looking for, but I had a hard time explaining myself anyways.

@Skunesk…there are only a couple of lines of code difference in the fixed theme files as opposed to the older versions. Just do a compare on the files and fix the new lines. That’s what I did as I had a number of things I did in my theme to make sections work that were broke.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United States
fEER Purchased

disregard, i got it working i believe…working on getting the breadcrumbs and navigation cleaned up now. thanks anyways.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
marhefka Purchased

I’ve updated theme through ftp. Generally works ok. But gallery has a problem. I edit mode I see just pictures wich should appear but on site appear all images in media library. Please help

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user
marhefka Purchased

I’ve founded solution. I’ve delated old gallery shortcode and put new one more time. Now it works :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Netherlands
tomasouw Purchased

Hi there.. I have the same problem as cherylfosteronl :

After purchasing, downloading and installing Aphrodite it does not appear to be functional. I am using Wordpress 3.5. It’s a completely new wordpress install on a completely new cpanel install and no other plugins are active. I basically installed cPanel, installed wordpress, and installed Aphrodite, and it is not working: When I update the colors on the color palette and save it the colors do not update. When I go to the skin manager there are no skins listed, and no matter how I adjust the colors in the color palette and save the skin as different names, the skin does not save – the skin manager is still completely empty. For instance, I just now went to custom colors in the theme colors, changed all the colors to the same color purple, saved, and with cache and history cleared, the pages are still not showing with the custom colors. I also saved it as a skin, and the skin manager still has no list of skins at all. Any help would be greatly appreciated – it is a beautiful looking theme.

Can you help me to???

Regards Ritchie

ThemeGoods

Could you send your Wordpress account and FTP detail please.

Default-user

Hi Peerapong, i am having this problem again. Can you tell me what the problem is so when i use this theme again i can change/solve this myself. Thanks.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
fluentd Purchased

I am having the same exact issue as trentonm11. I sent you an email about the issue and everything I did to make sure it was the theme. This is a theme issue. Any assistance would be great.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
fluentd Purchased

I am having the same exact issue as trentonm11. I sent you an email about the issue and everything I did to make sure it was the theme. This is a theme issue. Any assistance would be great.

ThemeGoods

1. Did you update to the latest version of theme?

2. If so, please use the NEW shortcode generator to generate gallery shortcode. It should use “gallery_id” instead of “id” for its attribute.

fluentd
fluentd Purchased

Yes I updated to the latest. What I am trying to do is build a gallery with the built in wordpress system. I do not want to use the theme gallery system.

ThemeGoods

Sorry the built-in wordpress gallery doesn’t support lightbox. Only theme gallery support. Generally speaking, if it’s not in the demo then it’s not in the theme.

fluentd
fluentd Purchased

I’m not looking for lightbox. I am looking for an easy way to add galleries to pages like the built in gallery system. The theme gallery is a big difficult to use.

fluentd
fluentd Purchased

So I am guessing there is no fix in the works for this theme?

fluentd
fluentd Purchased

So I just tried using the built in gallery system that you suggested and that doesnt seem to be working correctly either.. it strips all the page of its formatting. This is becoming very annoying. Is there going to be a fix for these issues?

ThemeGoods

Provide URL of page which use “built in gallery system” please.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
linkeando Purchased

Hello I’m customizing the theme and I would like to make a suggestion and a question: 1. Could you include in the next update the terms “Comment” ”% Comments” in the translation file? 2. I try to translate the dates of the entries of the blog , but I can’t. You know what it can be?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users

How can i Sort the slides in the homepage i have change the date of the slides, but seems to be appear randomly in the homepage… :S thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I love the way this site looks, the portfolio sets, and the responsive design qualities, but I have a couple issues/questions:

1. How can I reorder photos in a gallery/portfolio?

I’ve gone to the Gallery tab under Add New in Edit Gallery. I tried to reorder the images, either simply changing a few of the numbers or first clicking Clear and then reordering them. I clicked Save All Changes and Insert Gallery, but I then have to close that window manually. I’ve clicked Update on the Edit Gallery page. Nothing seems to happen.

I also tried detaching images from a gallery, then attaching them one at a time in the order I wanted from the Media Library page. This didn’t work either.

They only seem to show up in the order they are uploaded. So if I have a portfolio with say a dozen pictures and I want to add a new picture at the end, I have to re-upload all the pictures again since I also can’t select images that are already in the Media Library.

This is not very user friendly (especially as I teach my clients how to update their own sites). Being able to order portfolio items is a critical feature.

2. Can you add Pinterest to the social media icons?

I see that this has been requested before. I tried to figure out how to add it manually (I forget now what I did), but was unsuccessful. If you can tell me how to add it manually or if you could add it to an update, that would be great. Pinterest is the 3rd ranking social media platform.

Thanks.

ThemeGoods

1. You can drag&drop to order images using gallery admin.

For portfolio. Please use this plugin. http://wordpress.org/extend/plugins/post-types-order/

2. Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Default-user

1. OMG! I love the drag & drop! Thank you! Thank you! Thank you! Soooo easy!

2. You have a variety of social media icons already, but Pinterest is ranked 3rd after Twitter & Facebook for social media. I have seen a few other requests for Pinterest in the support/comments. I hope you will seriously consider adding Pinterest.

Thanks for your fast response and great template. The client I used it for really loves their site. You can see it at www.gaspersconstruction.com.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Pre-purchase question…Can add video to homepage slider?

ThemeGoods

Yes, you can add vimeo, youtube or self-hosted video for slider.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

URGENT PLEASE: There is a problem with the code for mobile phones/iPhones with regard to the Recent Portfolio section at the bottom of individual portfolio pages. The scrolling freezes up, the scrollbar disappears, and you can’t click on other portfolio items.

Here is the site: www.gaspersconstruction.com

Please let me know if you can fix this issue and make an update or if there is something I can do to fix it directly. Otherwise, I may have to remove this element from the site since it’s not working properly on mobile devices (it works fine on desktop and tablets), although I’d rather not have to do that.

Less urgent, but also related to the Recent Portfolios section. Is there a way to edit the title/heading? For example, my client would prefer Recent Projects rather than Recent Portfolios.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user

I’m not sure screenshots will help because it’s about the scrolling and clicking not working, but I will describe it more fully.

Go to www.gaspersconstruction.com on an iPhone. Using the menu, go to Portfolios. Select one of the portfolio items. Then scroll down the page. Sometimes it freezes right away, sometimes after scrolling up and down again. If you try to click on one of the Recent Portfolios on the page it won’t click through to that page either.

Default-user

Hi Peerapong, any thoughts on this?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

When adding a gallery to a blog post, is there any way that I can get the default wordpress image captions to show up?

And is there a way for default gallery attachment tags to be recognized as well? When multiple gallery posts are on the same page, fancybox currently scrolls through every photo currently loaded instead of just photos in one post.

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers. Generally speaking, if it’s not in the demo then it’s not in the theme.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
midosm Purchased

For some reason, I cannot access the ‘text’ tab in posts? Any idea?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
hersh Purchased

For the portfolio shortcode doesn’t seem to be using the set variable. I’ve tried the id number, name and slug and it doesn’t seem to change what it displays with any of those options. Do you have this same issue?

ThemeGoods
Open /lib/shortcode.lib.php at line 1938 change to
$args['portfoliosets'] = $set_id;

and use portfolio set slug for set_id

by
by
by
by
by
by