269 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
bwpunk Purchased

Hi when updating to wordpress 3.8 the theme settings is getting fucked!! i mean the design goes out and doesnt work very well

Default-user
bwpunk Purchased

welll is not working properly

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Also please make sure your plugins support WP 3.8

Default-user
bwpunk Purchased

Thanks for the reply it is working well best regards!

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I would like to get the latest release of this theme – bought it over a year ago. When I login to my account it says,

“Download not available Item removed by either staff or the author”

Please advise, thanks!

ThemeGoods

Please login with your purchased account

Default-user

I am logged in with the account with which I purchased. Have confirmed this against original email sent to me at purchase and previous message we exchanged shortly after my purchase.

Default-user

Sorry, I am confusing this project with the ” Apollo – Responsive WordPress Theme” which is no longer available.

ThemeGoods

I can’t verify your purchase from this account.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
imame Purchased

Hi, is possible to know if I can view the latest articles published in the slides of the frontpage? Now it is only allowed to choose the category of articles to display.

Sorry for my english :) thanks

ThemeGoods

Hi,

Provide URL of your site please.

ThemeGoods
Open /templates/template-slide-2.php at line 4 change to
$featured_posts_arr = get_posts('numberposts='.$pp_slider_items.'&order=DESC&orderby=date');
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I bought the Apollo Modern Magazine Newspaper Template , installed and I do not get, because this message appears: The packet could not be installed. The subject is without the leaf of style style.css. I need the complete archive, please.

ThemeGoods

Hi,

Thank you for purchasing.

Please see http://support.envato.com/index.php?/Knowledgebase/Article/View/269/0/my-wordpress-theme-isnt-working-what-should-i-do

Theme documentation’s located in your downloaded file from Themeforest Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

We are using your theme for a Chinese version of our website, however when we post articles in Chinese on the front page the Read More function doesn’t detect where the text ends so it displays the full text (not only a few lines), which results into ugly long sections and also the full Slider is covered with text.

Please help us fix this.

Thanks.

ThemeGoods

Hi,

Provide URL of page which has issue please.

Default-user

Hi Theme Goods,

Sorry for the delayed reply.

Here is the URL: http://mariosingh.com/cn/

Thank you.

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
sohaibs Purchased

Hey, is there any other place we can pull information into the ‘breaking’ section? Can’t we just pull it from one post, instead of having it pull post titles from a certain category?

Cheers

ThemeGoods

Hi,

From your requirement, just create 1 category and assign 1 post to it then set it as breaking category.

Default-user
sohaibs Purchased

Thank you. I figured out an alternative.

Another question though: I have linked a title for a widget in my footer but when I hover over it it’s the same as the background colour…I think this is because it’s set by default for my theme colour. My website is http://www.atypicaltrader.com. Can you help with this?

ThemeGoods
Open /css/screen.css find ”#footer a:hover, #footer a:active” add !important for example
#footer a:hover, #footer a:active
{
color: #1bc4de !important;
}
Default-user
sohaibs Purchased

That worked, cheers!

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
sohaibs Purchased

Hey,

I’m trying to add a sidebar to a new page. I select the page with sidebar template, PLUS I also added widgets under “pages”. The page loads and it leaves room for a sidebar but it doesn’t actually have the widgets there. Any help?

For example, this page: http://www.atypicaltrader.com/traders-dictionary/

All my other sidebars are working (i.e. for posts, categories, etc.).

Also, where do I rate the theme?

ThemeGoods

Hi,

When you create a page, did you select sidebar for it in page option?

Default-user
sohaibs Purchased

Yup

Default-user
sohaibs Purchased

The same exact issue happens with all ‘pages’, such as this one http://www.atypicaltrader.com/disclaimer/ (although I switched it back to full width now, but was testing the page sidebar template before).

There maybe be something wrong in the page php file when pulling a specific sidebar or something

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I would like to know how can I change the text of the “Read More” and “Leave Comment” buttons?

Thank you.

ThemeGoods

Hi,

You need an application name “PoEdit” and you can download it for FREE here http://www.poedit.net/.

Once you download and install it. Open file /languages/en_US.po with PoEdit then translate it to yours. You will need to upload all files in /languages folder to your server once you finished translate.

Default-user

Ok. Thank you very much.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there – I am getting this message: >> Fatal error: Function name must be a string in /home/content/79/6372679/html/wp-content/themes/apollo/plugins/shiba-media-library/shiba-mlib-permalink.php on line 1

From best I can tell it is an issue with the theme. My site is InstantGrativacation.com.

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

by
by
by
by
by
by