279 comments found

home page is not working on: http://pretaporter-events.com/

Wordpress: 3.6.1 Theme: Apolo v1.0 Host: 1and1

Configure as tutorial 3 x Slide items 1 x home page 1 x blog page

__ Home page don´t shows slides, only black

Default-user

Thanks, know images appears on home page.

But: -widget home not working -Pause/play button on slide home not working. -Light box on portafolios page not working.

Regards

eneaa
Send me an email with a WordPress user and I will take a look. support@quemalabs.com
Default-user

I email you, allso I need a solid blackground on all pages and archives, not an image or a slide. thanks

Sorry for the stupid question, I am quite new at doing this I had another template before. I don’t know how put a fullscreen picture as a home page ?

If you have like a video explaining how to navitage in your or a text file explaining a little bit more it will be very usefull for me.

Thanks a lot for the template also by the way !!

Damien

eneaa
Yes, those are widgets. You can remove them with this, go to your Admin Panel>>Apolo>>Style Options, and add this CSS code:
#footer{display:none;}
Default-user

Thanks a lot for your answer, it work but it remove all of the black frame of the page and not only the bottom of the page like I wanted. I only need to remove the text :

Subscribe Categories Meta archive

And not all of the black frame.

Muchisimas gracias !!

eneaa
Ok, try this CSS instead:
#footer .one_fourth{display:none;}

Hi,

I have been using the theme for quite sometime now and I never encountered this problem before. I am currently on Wordpress Version 3.6.1, I noticed that my videos page http://mylesandmore.com/videos/ is not working properly. It used to open up in a pop-up(not sure if it’s lightbox, pretty photo, but something like that)

It’s working fine on Chrome and Firefox, but not on Safari

Do I need to do any update to the theme? or do I need to change any of the files?

Your reply is much appreciated.

Thanks very much

Robert

eneaa
Are you still getting this issue? Because is working fine for me: http://cl.ly/RrPs
Default-user

hi, thanks for your feedback. Yes it seems to be working now, any reason why it was not working before? I just did a random check on our website and then I saw the problem.

Thanks very much!

eneaa

I’m really not sure maybe it was some file not loading at that moment.

Hello. How can I use this template as an eShop?

eneaa

You will have to use a third-party plugin like Woo Commerce.

Default-user

I already installed Woo Commerce, but the images of the slider at Home page doen’t show anymore. Help!

eneaa
Send me an email with a WordPress user and I will take a look. support@quemalabs.com

How do I add a style to use the cufon font? I tried to search for script but have not been able to.

Thanks!

eneaa
You can enable cufon from the Admin Panel: http://cl.ly/SfYp

Hello,

Can I add an RTMP video stream on the home page ?

Thanks !

eneaa

No, sorry but it doesn’t work right now with streaming

IMPFM Purchased

Its a very nice theme but can we have its responsive version. All the good theme developers are updating their themes to responsive now.

eneaa

I will try to make it responsive some day. Although is not intended to be responsive.

Im having some issues making a child theme. I get this bit of code when I try to activate it. Is it not possible to use child-themes with this theme?

Warning: require_once() [function.require-once]: Unable to access /var/www/mellowcph.com/public_html/wordpress/wp-content/themes/apolo-child/framework/admin/admin-functions.php in /var/www/mellowcph.com/public_html/wordpress/wp-content/themes/apolo/functions.php on line 174

Warning: require_once(/var/www/mellowcph.com/public_html/wordpress/wp-content/themes/apolo-child/framework/admin/admin-functions.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/mellowcph.com/public_html/wordpress/wp-content/themes/apolo/functions.php on line 174

Fatal error: require_once() [function.require]: Failed opening required ’/var/www/mellowcph.com/public_html/wordpress/wp-content/themes/apolo-child/framework/admin/admin-functions.php’ (include_path=’.:/usr/local/lib/php’) in /var/www/mellowcph.com/public_html/wordpress/wp-content/themes/apolo/functions.php on line 174

Default-user

Nevermind I worked my way around it, still weird though…

This theme accept woocommerce?

eneaa

You can use a WooCommerce plugin but is not styling completely. Instead you can use Black Label which supports 100% WooCommerce themeforest.net/item/black-label-fullscreen-video-image-background/336949?ref=eneaa

hi, presale question is it possible to create a forum page? or can we use buddypress? thanks

eneaa

Yes, you can use Buddypress but you have to use the default styles from buddy. The theme doesn’t style it.

hi, presale question is it possible to create a forum page? or can we use buddypress? thanks

eneaa

You can use Buddypress but it’s not styled as the theme. You should use the default style for buddypress.

IMPFM Purchased

Hi, I have seen lot of things not working

1- background slider not working

2- drop down menu not working

3- i believe video player is also making some problem , is it compitable with new version of jwplayer ?

Default-user
IMPFM Purchased

please help

eneaa
I see a javascript error causing that. Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com

Hello,

For some reason my site is not generating thumbnails of images.

Diser me know what might be happening? Do I need some library server?

http://persianasgramado.com.br/produtos/

I thank

William

eneaa
Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com

Hi there,

My company website http://www.salkastar.com uses this theme and recently the music and all of the background pictures stopped working. I thought this might be because I upgraded to 3.9.1 so I manually downgraded to an older version of wordpress, but it didn’t help. I’ve also disabled all of the plugins and that doesn’t seem to work either. Any ideas?

I truly appreciate your help!

eneaa
There is a javascript error on your site. Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com

Hi, I am experiencing the same problem as the previous user:

home page is not working on: http://pretaporter-events.com/

Wordpress: 3.6.1 Theme: Apolo v1.0 Host: 1and1

Configure as tutorial 3 x Slide items 1 x home page 1 x blog page

__ Home page don´t shows slides, only black eneaa eneaa Author 8 months ago Flag Try this, replace this file:

apolo/functions.php

For this one: http://cl.ly/RoTF/functions.php Default-user webnetimages 8 months ago Flag

Thanks, know images appears on home page.

But: -widget home not working -Pause/play button on slide home not working. -Light box on portafolios page not working.

I have sent you an email regarding this. Could you please try to answer it asap?

eneaa
Send me an email with a WordPress user and I will take a look. support@quemalabs.com
Default-user

Sent. Please reply asap.

Default-user

Update: resolved. Thank you.

asalord Purchased

Hello,

“Read more” button inside a portfolio item is not displaying well on Chrome (but it looks well on Safari, for example). It is not making the wipe effect… Any solution?

Thanks

eneaa

Please create a Support Topic in http://support.quemalabs.com/ with your URL, I will take a look.

Elmtrio Purchased

Hi

I can’t get the background image to show. I’ve uploaded a photo in the “Backgorund options” section, and pressed “insert to post”. But it doesn’t show..?

eneaa
Please create a support ticket with your URL and I will take a look. http://support.quemalabs.com
JGDevlin Purchased

Hi,

I’ve recently had to update WP and other items on my site. In doing so, I’ve noticed that the background slider is not working anymore. I’ve tried the support suggestion of adding a new item but it does not appear to work.

Would you please let me know if this could be a JS error and let me know how to fix it?

www.forsakenoutlaw.com

Thank you

eneaa
eneaa Author
Send me an email with a FTP user. I will take a look at your site. support@quemalabs.com

I need a full screen theme that will do all of the following
play POSTS as a slide show
Allow full screen video as one of the POSTS
Automatically play the full screen video and
Advance to the next POST (slide) when the video is finished.

Does your theme have these capabilities?
Can I see the documentation?

by
by
by
by
by
by