277 comments found

  • Exclusive Author
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • United Kingdom
notime00 Purchased

When you add media to the blogs gallery, the pop up stopped working, so I installed FancyBox Gallery and then the pop up started working however two pop up occur now, so i De-activated FancyBox Gallery and then the nice pop up stops working. any ideas? See here with it activated. http://goo.gl/3vRGC

eneaa
eneaa Author
When you use a gallery shortcode, make sure that this is included: http://cl.ly/Mgnx
notime00
notime00 Purchased

Thank you for quick reply, it is currently set to file, however it does not have the pop up window it used to have with the thumbnails and social icons in it.

notime00
notime00 Purchased

Yip thank you. Please REMOVE the link above from your post or use a forwarding URL like goo.gl.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Sorry for cross posting… Can you help me fix the background image not loading issue? http://support.eneaa.com/forums/topic/background-image-not-showing-up/

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

Quick question. I’ve had a site up live for a while now without adding any updates. Recently the main navigation won’t trigger the dropdown menus anymore, and I’ve tried all browsers. The MENU settings clearly has subsections indicated as it always has had previously (it’s worked without issue until now). Any chance something changed with browser updates that suppresses this function? I’m trying to troubleshoot it, but any thoughts you have would be great. Thanks so much!!!

Jeff

eneaa
eneaa Author

Sounds like a Javascript problem. Maybe a new plugin that you installed. What’s the URL?

Default-user

Turns out it was the JetPack plug-in. Once I deactivated it, all was fixed. I had installed Jetpack previously with plans to carry over a blog, but I’m not using it, so deactivating it didn’t cause any problems. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi, is it possible to have more than one video on the homepage background, so that the user can select which video they want to watch from a thumbnail?

eneaa
eneaa Author

No, sorry. You can only have one video per page as background.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can i get support by SKype or any liv chat? Thanks

eneaa
eneaa Author
The only channel for support is our Support Forum: http://support.eneaa.com
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, i’m running the pluging: Qtranslate in order to make the site multilingual. Since activating this plugin my Portfolio slider in the background isn’t loading anymore.

The site can be found here: http://kamikazepr.nl/

What need i do to get the slider working again?

Thanks Bart

eneaa
eneaa Author

Looks like I need a WordPress user to acces the site, can you send it to me? support@quemalabs.com

Default-user

I found a workaround for the issue. As long as i enter at least one character as content in the input field in both languages the plugin recognizes the slider again. As you can see, the slider works again.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

Whenever i delete a image which i’ve set as Background Image (in a single post / page / etc.) this image is deleted completely from the Media Library.

Is there a workaround for this?

I regularly change a background at a page but always want to keep the file in my library since it’s connected to other slides or pages.

thanks in advance. Bart

eneaa
eneaa Author

The only options is using different images for the background and for any other place. You will have duplicated images but will not erased from all places at once

Default-user

Will this be adjusted in a future version? It seems like i won’t be the only one with this issue and it also seems like an easy fix. Ie. disconnect image instead of deleting image.

In any case, thanks for your quick reply on my question.

eneaa
eneaa Author

Yes, I hope release an update tu sopport this. Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

Is this theme OK for WP3.5? I see there have not been any updates… well, ever.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Omega77 Purchased

Sometimes I get these error messages when opening galleria pages/pictures:

Image not loaded in 30 seconds: (path to that image)

Any idea how to fix this? The pictures seem to load just fine, it certainly does not take 30 secs…

http://www.marcelvandernoll.com/home/colour/

Marcel

eneaa
eneaa Author
I saw that you used this fix:
.galleria-errors
      {
          visibility:hidden;
          display:none;
      }
But it’s not in the right place. Try pasting that code in your Admin Panel>>Apolo>>Styles. Or you can just paste it on any CSS file.
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello friends, is there some kind of chat support, or is this the only way?

So, i get wordpress running fine with the default theme, but when i do import the Apolo Theme, the things stop working and all i have is the following error:

Link: www.fernandascott.com.br/site

PHP Warning: file_get_contents(E:\Home\fernandascott\Web\wp-site/wp-content/themes/apolo/js/fonts/PT_Sans_Bold_700.font.js) [function.file-get-contents]: failed to open stream: No such file or directory in E:\Home\fernandascott\Web\wp-site\wp-content\themes\apolo\framework\cufon_functions.php on line 89

eneaa
eneaa Author

Looks like the Theme is not installed correctly and there are some files missing.

Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

sorry ignore this – it’s a different theme we’ve purchased.

Hello we have tried to load the theme using the installable wordpress file onto our blog and it has come up with this error: The uploaded file exceeds the upload_max_filesize directive in php.ini.

Link: http://www.golearnto.com/travelblog/

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

It says on the Item Details page that PSD files are included but I can’t find them in the Apolo folder once unzipped.

Can you advise where I can find them as I’d like to change the colour of some elements?

Thanks!

Simon

eneaa
eneaa Author

There is a PSD folder within the ZIP file. But you can send me an email and I will send the PSD to you.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
JPWheelr Purchased

Plugins break the player – problem resolved. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello, I would like to ask the same things for this theme as i did for Fenix.

I want to use your theme to make a webpage for a band, which they want their story to be told through videos. Can i have a full background video on each page and probably hide any content area ? In addition how well does your theme plays with widgets in general and some, like Full Width Background Gallery with youtube Video, in particular ? Could i use something like that to achieve what i want or extend the functionality of the theme ?

Thank you very much!

eneaa
eneaa Author

Yes, same answer like Fenix theme.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi,

I can’t seem to make more than one full page photography page.

Can you please help?

Thanks.

eneaa
eneaa Author

What do you mean exactly? What kind of page? Please crete a Support Topic in http://support.eneaa.com with your URL, I will take a look.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello, This theme is really cool but to my understanding it lacks some support for background. Can I use a panotour pro virtual tour as a background? thx.

eneaa

Same as before, You can if you do the necessary customizations. There isn’t a default option to use that plugin.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Cant see any images/slider :-/ Ive done the 777 thingy and renamed the jpg without any spaces etc… help!

http://siaudio.ca/testwp/

Thanks in advance,

Franky

eneaa
Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com
  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • New Zealand

Hi there – using the latest version of jQuery hosted by Google I’m getting these errors: jQuery.browser is undefined. I believe that $.browser was removed from jQuery 1.9 onwards. Probably time for a theme update?

eneaa

Yes, I’m working on that. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I just want to know if the pages are changing with a normal transition or if it’s a smooth transition without actualizing the page. I’m enough clear ? Thanks a lot in advance !!

Damien

eneaa

Hi Damien, It’s a normal transition.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Sorry I have another question. Do the music stop each time you click on another page of the menu ? Also, it is possible to put like a player instead of only one speaker in order to let the people change the song ?

Thanks a lot !!

Damien

eneaa

Yes, the music stops because the page is reloaded. Sorry but you can’t put a player by default. You can do that with a third party plugin.

by
by
by
by
by
by