276 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
behmer Purchased

Great Template!!

One thing…Video backgrounds are only working with Vimeo links for me….Also it only shows vimeo videos in SD and you have to manually select HD to see it in HD.

I also tried to link to this as a test: http://video-js.zencoder.com/oceans-clip.mp4

Nothing there.

I also uploaded my own video content to my server in both FLV and MP4 formats. Nothing

Finally, i tried to link to and HD youtube video. Still nothing with SD or HD from youtube.

Thanks for you advice. Cant wait to figure out this part so that I can jump into building out the pages.

Please Note: I want this website to showup correctly on all mobile devices and iOS devices. Whatever it takes to get the HTML5 videos working would be just fine.

Sorry for the novel…figure more info is better than not enough (sometimes)

Many Thanks!!

eneaa

Did you upload the “jwplayer” folder? I think is that the problem. Here is the folder: http://cl.ly/8SI6

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
behmer Purchased

You got it! I still had the mediaplayer-5.7 folder inside of the jwplayer files. Must have been too excited while setting up the site and skimmed the directions too fast.

One more quick questions: is there a quick way to remove the whole footer section that shows the ‘Subscribe’ ‘Categories’ ‘Meta’ ‘Archives’ etc. from each page? This feature will not be necessary for my site and just adds clutter. Thanks.

Also, I would like to remove the sidebar from the blog. Creating a new blank sidebar and then setting that sidebar to be used under the page settings does not seem to do the trick. Thanks again

eneaa
You can add this code to hide the footer:
#footer{display:none;}
In here: http://cl.ly/Dk5z About removing the Sidebar you can see this topic for Black Label but it’s alost the same for Apolo: http://support.eneaa.com/forums/topic/remove-sidebar-from-blog-section/
Default-user
behmer Purchased

Thanks but is there a way to only remove to footer portion and not the black ‘backdrop’ for the content?

Thanks! Almost there!

eneaa

I’m not sure what you mean…

Default-user
behmer Purchased

When I enter

footer{display:none;}

It removes all the black behind the content leaving all the content just floating. I would just like to remove the part below the thin line that says:

Subscribe Categories Meta Archives

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
arnali33 Purchased

Hey there. I love the template! i have a quick question about the post section. On the live preview when i click on a portfolio item “read more” the post page is full page with the description on the right side of the page and the thumbnail on the left with no side bar. However i’ve installed the theme and have created a portfolio and a post. When i click on the “read more” button it takes me to a post page where there is a side bar and i can’t figure out where to enter the description. How do you turn the default post page to the page who you have on the live preview?

eneaa

You need to duplicate this file “apolo/single-portfolio.php” and rename it with your new Portfolio name. For example: “single-prints.php” or “single-photos.php” etc.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
behmer Purchased

Also, what video format must be used in order for video to display as a true background on iDevices? Right now every format I have tried does not automatically start on an ipad and when you click on the play button it opens the media player and/or freezes up the functionality of the menu items.

Thanks for your support,

Sean

eneaa

MP4 with H.264 codec

eneaa

But remember that Apple doesn’t allow “automatically start” for videos.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

i’ve installed your theme. If i want to upload a image, it won’t show a tumbnail and if i add the image as a ‘featured image’ and check the update, it also won’t show the image in the theme.

Any idea why it won’t work?

eneaa

Send me your URL and FTP user to my email, I will take a look. nicoandrade@gmail.com

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Before i purchase this fantastic looking theme – is there a way to make the widget area on the first page of the site open to start with ?

and not hidden ?

eneaa

Yes, no problem.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 000 and 5 000 dollars
  • United States
Eyegasm Purchased

I can not get theme to load. I have the Apolo theme. I went to theme folder and zipped the apolo folder and uploaded. The upload fails, is there a update or something…..

eneaa

Did you try via FTP ? You can find more info inside the Documentation.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 000 and 5 000 dollars
  • United States
Eyegasm Purchased

Just figured it out, I knew it was user error. Any way to change the templet to white? BTW love the templet!!

eneaa

Thanks! there isn’t a white version for now, sorry.

  • Austria
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years

hi, i want to change the link-color. where can i do that. also i want do to a translation – is it possible?

thanks.

eneaa

You can change the links color in your Admin Panel under Apolo>> Style Options.

You will find the .PO file for translation inside “apolo/lenguages/”

  • Bought between 10 and 49 items
  • France
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users

Hello,

I may be about to buy this template which my client likes very much. Two questions before I buy it – is audio optional, and if so, am I right to assume we won’t see the buttons in the bottom row associated with audio, if we disable it?

Secondly, can it be set so that there is just one image showing, not a full gallery?

Thanks!

eneaa

1) Yes and yes. The audio is optional and you don’t see the speaker if you don’t use it.

2) Yes, just create the Slider with only 1 image.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Good Day,

I uploaded the files to server and i can’t get anything..I know i am doing something wrong can you help me. www.test.thrsports.com

thanks

eneaa

Did you check the Documentation? did you use FTP to upload the files?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

trying to upload Apolo Theme zip file through wp dashboard and it is failing each time. Any tips on why this is happening or a work around?

eneaa

If you upload the Theme that way you need to make sure that you¡re uploading the right folder, wich is in: Apolo>>Theme>>apolo

If not you can try via FTP .

  • Has been a member for 2-3 years
  • Turkey

Hello,

indeed been very successful in this business, I congratulate. But;

New Page/ Template “Home Page Slider” option not available in this section or HTML 5 Page.

I have no information about what this problem is, what do I need your help or waiting for.

eneaa

You just see the “Home Page” template, and the Theme will be adjusted depending on the content you use.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom
BigLake Purchased

Last stages of site and have a couple of issues 1 Potfolio’s are not going full width when read more is selected and when on that page image can not be selected. 2 I am presuming that the issue above is causing the problem with showing further images 3 I have created duplicates of the single-portfolio.php files, I have named these exactly as the portfolio title- so portfolio tree sculptures is named tree-sculptures.php I also tried naming with portfolio prefix. 4. Video portfolio not showing image for video but can click into it and it does play. Again the single portfolio page with the video there is nothing there. 5 I want to change opacity of main body can you point in right direction please 6 Still enjoying working this theme and the niggles are very small

:-)

Thanks websitu site is http://www.andylevywoodsculptor.com You have login

eneaa

1) If you are using a custom Portoflio, let say “prints”, you need to duplicate the file “single-portfolio.php” and rename it “single-prints.php” (This is explained in the documentation) I think it could be that.

2)Probably

3) Are you name it like this: “tree-sculptures.php” or “single-tree-sculptures.php”, because the last one is correct.

4) You need to use the Featured Image of the post just like the rest of the Portfolios.

5) It’s an image and you will find it in “apolo/images/main_bck.png”

If you have more questions you can use the Support Forum so I can gave you a better support. http://support.eneaa.com

BigLake
BigLake Purchased

Thank You :-)

  • Has been a member for 2-3 years
  • Turkey

I do not understand

Home Page Slider option not available here

http://www.capsverlan.com/pictures/789c773f810aa3dc399c1e954d41f372.jpg
eneaa

For the Home Page, just use that “Home Page” template.

  • Has been a member for 2-3 years
  • Turkey

Look at the following problem;

http://img29.imageshack.us/img29/3187/balksz31f.jpg

The ones in your admin panel / New Page Template Settings; Home Page HTML5 Home Page Slider Home Page YouTube Home Page Vime

but, I do not have them in my New Page / Template Settings, What is the problem.

I would ask you to describe the solutions with a clear statement.

eneaa

Yes but those option that I have are only for the Demo… just for that. You only need “Home Page”

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Love your themes, looking at buying one but this theme and Black Label look very similar, are there any major functionality differences or are there only slight cosmetic differences? would one or the other be more compatible with Wordpress 3.3.1?

eneaa

Apollo has better features, but both work perfect with WP 3 .3.1

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I think I have a solution to problem was having 2 days ago

Thanks but is there a way to only remove to footer portion and not the black ‘backdrop’ for the content? Thanks! Almost there!

If you leave the footer widgets empty it will put some in there by default. Go to the widgets menu and put the text widget in the footer widget sections, this will get rid of the default ones. Hope this helps :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I think I have a solution to problem behmer was having 2 days ago

Thanks but is there a way to only remove to footer portion and not the black ‘backdrop’ for the content? Thanks! Almost there!

If you leave the footer widgets empty it will put some in there by default. Go to the widgets menu and put the text widget in the footer widget sections, this will get rid of the default ones. Hope this helps :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mctheme Purchased

Hello! Great theme! Can’t get slide (background image) to display. Followed the tutorial in Documentation but still no luck. I think it might have something to do with TimThumb – in the Documentation it mentions changing permissions on the ‘cache’ and ‘temp’ folders to 777 – but I don’t understand how/where to do that. I’m using GoDaddy to host.

Hopefully that is enough information and this is a quick fix. Let me know if there is any additional information I can provide. Thanks!

eneaa
The background doesn’t use TimThumb but just in case here are the Instructions: http://support.eneaa.com/basicdocs/

If you can’t solve the problem please create a topic in the support forum with your URL . http://support.eneaa.com

by
by
by
by
by
by