277 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I have a presale question. I like the top links but would otherwise like to have those links situated on the bottom of the page, is it possible?

eneaa

For that you will need some modifications in the HTML and CSS , you can’t do it by default as an option.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Hi….I would like the first screen to be just the background slider as per your preview, but I am getting ‘Not Found’ box and footer. Can you help please? http://www.juliantaylordesignassociates.co.uk/
eneaa

Take a look at the documentation on “C) How To use the Theme>>Crete a Home Page and Blog page”

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Could you please tell the ideal dimensions for full screen stills Thanks – R

eneaa
There isn’t an ideal size, check this post: http://support.eneaa.com/forums/topic/image-sizing/
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
carlyg89 Purchased

I am trying to install on my site and there is an error!!! It reads: The theme is missing the style.css stylesheet.

HELP !! Thanks.

Default-user
carlyg89 Purchased

Nevermind, I got it uploaded. Thanks for help. However it looks nothing like what the preview does. Sorry if I’m amateur. But I was hoping to get same look of the Preview….

eneaa
You can use this XML Import file to look exactly like the demo: http://cl.ly/Hl7N
eneaa
You can use this XML Import File to make your site look exactly like the demo: http://cl.ly/Hl7N
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
I have problems with Apolo on iPads (latest iOS 5.1.1 on both iPad 2 and 3) during the navigation is Safari it always chashes closing the app Safari itself, it happens especialli going in the Portfolio. You can try from this link: http://www.sognoevola.it/

Is there something to setup to fix it? It’s very annoying and the customer is not happy of that poor performance.

Thanks in advance for the support Mauro

eneaa

The thing is that in your Portfolio you have 10 big images for the Background Slider plus all the Portfolio images, and they are a 91 images. And if you count that hover B&W effect they are 180 images.

I think it’s too much content for an ipad. The home page works fine on my iPad 2

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Thanks for the prompt reply even if it doesn’t solve the issue and it doesn’t make my customer happy. I can’t ask my customer to leave just few paintings in his portfolio because otherwise the web crashes on the iPad.

I can accept to have it slower because of the high number of photos, but the problem is that the application crashes completely and always and as you can imagine it’s not acceptable by me and my customer too. Which is the limit of pictures to have guarantee of stability? How can I solve it? is there a way to create separate portfolios?

Thanks for providing a working solution. kind regards

eneaa

You can create all the portfolios you want, and maybe you can distribute images between these portfolios.

Also I think a solution will be a paged Portfolio. Try replacing your “apolo/portfolio-2columns.php” file with this one: http://cl.ly/HofB/portfolio-2columns.php
Default-user

I have downloaded the Paged Portfolio from your link http://cl.ly/HofB/portfolio-2columns.php and I have overwritten the original /wp-content/themes/apolo/portfolio-2columns.php but I still see the 2 colums portfolio not paged. What’s wrong???

Furthermore I have resized all the portfolio images from 1.200px widht to just 800px to avoid the crash with the iPad, but still it crashes.

Please help me

eneaa

Please crete a Support Topic in http://support.eneaa.com with your URL , I will take a look.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I cannot for the life of me get the clean homepage with six photos to happen. I load photos into the slider section, and it doesn’t work. I also can’t find any instructional support for apolo anywhere online! Help!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Never mind! I just figured it out! To start the slideshow on the homepage you go Page Attributes and change the template to FullScreen Gallery

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Forum Question: How to make a single image appear?

Hi Nico, I want to display a SINGLE image on one of my Full Screen Gallery pages. If I upload multiple images, they appear. But if I only upload one image, I just see the loading circle but no image. I have tried selecting “set featured image,” but that does not work.

eneaa
You have to use this option: http://cl.ly/HnVf

If you have, what is your URL ?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I can’t seem to get the homepage slideshow photos to sequence in the order I want them. It looks fine in the gallery, I save it, and the when I preview it, it mixes them up. Any suggestions?

eneaa

What is your URL ?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

can we do this over email? is that possible?

eneaa

Yes, no problem. nicoandrade@gmail.com

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
hivedoes Purchased

Hello I just purchased this great theme!

I have 2 questions:

1) I would like my lightbox video to pop up when the “Trailer” menu is selected like in this website:

http://sunkissedthefilm.com/index.php#

Here is my website link: http://www.raizvivathemovie.com/

2) Currently I have the text “A knowledge that has survived in the shadows of modern life.” with the background image.

How could I place a black bar with the text on top of the image?

Thank you for the help is greatly appreciated!

eneaa
1. Add this Javascript code in “blacklabel/js/script.js” on line 4:
$("#menu-item-906 > a").attr('rel', 'prettyPhoto').attr('href', 'http://www.youtube.com/watch?v=uelHwf8o7_U?width=640&height=390');

Replace that YouTube video for another one.

2. I can’t help you wth that customization, sorry.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
hivedoes Purchased

Hello Thanks for assistance!

How can I make-sure that my background image is not enlarged and distorted?

Here is my website link: http://www.raizvivathemovie.com/

eneaa
Take a look at this post about Image sizing: http://support.eneaa.com/forums/topic/image-sizing/
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
hivedoes Purchased

Is there a way to delete the side bars with “Category, Archive, Pages, Tags” in the blog posting?

http://www.raizvivathemovie.com/category/blog/

Also the Page footer with “Subscribe, Category, Meta, Archives”?

http://www.raizvivathemovie.com/synopsis/

Thank you for the response!

eneaa
You can remove the footer like this, go to your Admin Panel>>Apolo>>Style Options, and add this CSS code:
#footer{display:none;}
And for the sidebar just use the “Full Width” Page Template: http://cl.ly/ICRV
Default-user
hivedoes Purchased

Thank you for the assistance. When I remove the sidebar, the black background disappears.

http://www.raizvivathemovie.com/synopsis/ How can I make it like the following website? http://www.juliantaylordesignassociates.co.uk/?page_id=83

Thanks Again!!

http://www.juliantaylordesignassociates.co.uk/?page_id=83
eneaa
Go to your Admin Panel>>Apolo>>Style Options, and add this CSS code:
#main #reflect {height:100%!important;}
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users

I am having a minor problem,

on this site: http://terry.co.il/

I used you template. however there is in chrome a white screen when going between pages that stays for to long. is there a way to fix that?

Thanks, Youval.

eneaa

That’s something in the Server, have nothing to do with the Theme.

Default-user

Do you have any idea whats wrong with the server? or where the problem might be?

eneaa

There is nothing wrong, just that the server is slow loading pages.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hie a pre purchase quest.

is the audio thing available only for the homepage o rfor all the pages like about us, gallery,portfolio etc.

eneaa

For all pages.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
hivedoes Purchased

Hello, Thank you for all of your previous help!

For some reason, I cannot replace the background image in the Apolo “Styling Options”, Background Image section.

Please let me know what I should do? Thanks again!

eneaa

You don’t have to replace any image in Apolo>>Style Options.

What do you mean?

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi,

how do I remove the diagonal line from the featured image of a blog post?

Thanks.

eneaa
go to your Admin Panel>>Apolo>>Style Options, and add this CSS code:
#content .img_post span.post_img_reflect{display:none!important;}
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Thanks. Also, when I create a gallery under a parent page it automatically links to my blog post instead of my gallery! Whats going on?

www.vannvisuals.com

eneaa

That’s strange, try creating the page again. And disable the permalinks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
iWonda Purchased

hi, I love this theme but there is one problem. No pictures in my Full-Screen Gallery will load. When I click on the “Galleria” link the little circle in the middle of the page just keeps going around and around like it’s loading something but nothing ever happens. How do I fix this? Thank You. somewhatgenius.com is my site by the way

by
by
by
by
by
by